Posts by Wataba


    Hi,
    bin auch noch absoluter Newbie in RasPi Basteldingen und habe gestern und heute die gleiche Anleitung verwendet. Erst ein Tutorial von video2brain, was aber nicht funktionierte, dann dieses
    https://tutorials-raspberrypi.…unk-kommunizieren-lassen/
    und gerade eben hatte ich vollen Erfolg.
    Ich denke, wenn du das Empfängermodul über die Strippen (Jumperkabel) direkt auf das GPIO steckst, fährst du besser, als über ein Breadboard. +5V und GND sind einfach und bei meinem Pi2 bin ich mit dem Datenpin (Empfänger 2ter von links, neben +5V) auf Pin 13 (PiB Rev1.0/GPIO21) gegangen. 17cm Litze oder Draht als Antenne angelötet und nach Anleitung installiert. Funktioniert bei mir. Verwende Pixel Lite.
    Achte mal auf Schreibfehler. Das passiert mir oft, dass ich mich vertippe, oder was weglasse. Dann kommen die tollsten Fehler raus, oder es tut sich gar nichts.


    Was ich auch bemerkt habe, RFSniffer oder der Pi sendet über mein PC mit Putty verzögert bzw. manchmal nichts. Über den Pi direkt, habe ich sofort eine Anzeige meiner Baumarkt Schaltdosen.


    Ich weiß nicht ob ich dir helfen konnte, aber immer weiter probieren. Manchmal sind es dumme Fehler die man macht. Wenn du noch andere Empfänger hast, probiere einen anderen aus.


    Grüße Jürgen

    Hallo User,
    ich würde mich über eine Slider-Steuerung freuen/interessieren. Sie sollte nicht nur den Slieder Schrittmotor steuern sondern auch nach jedem Stillstand ein Impuls an meine Canon 550D schicken um ein Foto auszulösen.


    Es sollten sich Zeit und Schritte steuern bzw. einstellen lassen.


    Grüße Jürgen

    Hallo User,
    ich würde mich über eine Slider-Steuerung freuen/interessieren. Sie sollte nicht nur den Slieder Schrittmotor steuern sondern auch nach jedem Stillstand ein Impuls an meine Canon 550D schicken um ein Foto auszulösen.


    Es sollten sich Zeit und Schritte steuern bzw. einstellen lassen.


    Grüße Jürgen

    [font="Arial"]Hi TheBigWave,[/font]
    [font="Arial"]ich habe das gleiche Problem wie du aber bisher leider keine Lösung. [/font]


    [font="Arial"]Ich habe 5 Platten mit insgesamt 6 Partitionen.[/font]


    [font="Arial"]Das komische daran ist, alle werden gleich gemountet. Aber die aller erste Platte schaltet nicht ab, alle Anderen ja.[/font]


    [font="Arial"]ich hoffe das uns jemand helfen kann.[/font]


    [font="Arial"]Gruß Jürgen [/font]

    [font="Arial"]Hi,[/font]
    [font="Arial"]ich habe meine Musik mp3 Dateien mit dem Mediamonkey (schon seit Jahren) geordnet und bearbeitet. Aber es gehen auch Dateien die Itunes bearbeitet hat.[/font]


    [font="Arial"]XBMC hatte ich am Anfang, war aber zu langsam, und bin dann auf XBian XBMC umgestiegen. Läuft deutlich schneller und auch sicher.[/font]


    [font="Arial"]Bin eigentlich noch XBMC und Raspberry Newbie, aber vielleicht kann ich etwas helfen.[/font]


    [font="Arial"]Universal AlbumScraper und Universal ArtistScraper benutze ich auch, und bei mir hat es auf Anhieb funktioniert. [/font]
    [font="Arial"]Ich habe im Menü Musik irgend eine Auswahl aufgerufen, z.B. Interpreten und habe als die Auflistung der Interpreten angezeigt wurde, die Taste "c" auf dem Keyboard gedrückt. Dann den Menüpunkt "Lade alle Interpreten-Infos" ausgewählt.[/font]
    [font="Arial"]Xbian hat daraufhin alle verfügbaren Daten aus dem Internet geladen.
    [/font]


    [font="Arial"]Soweit meine Vorgehensweise.[/font]


    [font="Arial"]Gruß Jürgen[/font]

    So,
    nachdem ich hier und mit OpenELEC nicht weiterkomme, habe ich mir heute Xbain Beta 1 gezogen und installiert.


    Keine viertel Stunde später habe ich eine Verbindung per WLAN, mit der gleichen Hardware, und mit meinem NAS gehabt. :D:D:D:D


    Von der Geschwindigkeit beim Booten und Bedienen steht Xbain, OpenELEC in nichts nach.


    Jetzt kann ich in Ruhe meine Musik hören und mit einem meiner anderen Raspi nachforschen warum OpenELEC bei mir nicht funzt und vielleicht finde ich eine Lösung die ich hier posten kann. :huh::huh:


    Gruß Jürgen

    Hi,


    da ich vier von den kleinen "Dinger" habe, würde ich gerne aus einem, keinen "digitalen Bilderrahmen" sondern gerne einen "dauer Bildschirmschoner" machen.


    Es gibt so viele davon, ob prasselndes Feuer, oder ein Aquarium, oder wie ich noch habe, einen niederländischen, wo Züge am Bahnhof vorbeikommen, manche halten an und lassen Leute einsteigen. Und er verändert sein Aussehen je nach Jahreszeit.


    Aber wie setze ich das um, ohne Win-Emulator?


    Das wäre was fürs Büro oder Wohnzimmer.


    Gruß Jürgen


    Hallo Jürgen,


    du kannst dich auch von einem anderen System per SSH (unter Windows zum Beispiel mit PuTTY) mit dem Raspberry Pi verbinden und dann die Befehle ausführen.


    Gruß Georg


    Hi Georg,
    schon klar, aber wie mach ich dass ohne WLAN?


    Geht mom ja nur mit LAN, aber dann müsst ich den Raspi ins Büro mitnehmen, oder nur die Karte und den WLAN-Stick in einen anderen, im Büro stecken.


    Hm dass sind aber dann andere Voraussetzungen, oder?


    Kann man bei OpenELEC kein Terminal öffnen?


    Gruß Jürgen



    editiert 13:05


    habe den Raspi nun im Büro, allerdings habe ich dort keine WLAN Zugang. Router ist zu weit weg.


    LAN funktioniert, aber mich wundert es, das bei XBMC Systeme/Systeminfo/Info oder Netzwerk eine ganz andere IP-Adresse und Sek-DNS-Server angezeigt , bzw. benutzt werden, als ich eingetragen habe. Ich benutze feste IP-Adressen! Gateway und Subnetzmaske stimmen.



    editiert 13:20


    Versuche über WinSCP oder PuTTy auf den Raspi zuzugreifen scheitern.
    Nach dem öffnen erscheint das gewohnte Fenster mit der Aufforderung: login as:
    - Eingabe: root


    - Text im Fenster: OpenELEC - The living room PC for everyone. usw usw
    - OpenELEC (offizial) Version: 3.0.6


    Dann öffnet sich ein Fehlermeldungsfenster mit dem Inhalt:
    Disconnected: No supported authentication methods available (server sent: puplickey.keyboard-interaktive)


    Was bekommst Du bei

    Code
    ifconfig; iwconfig; iwlist scan | grep -i cell; route -n; cat /etc/resolv.conf


    ?


    Hast Du mal in /var/log/messages nach fehlermeldungen gesehen?


    Hallo,
    hört sich jetzt vielleicht dumm an, aber wie öffne ich bei OpenELEC ein Terminal?
    Der Raspi bootet direkt durch und wenn ich einen Neustart mache, geht kein ESC oder STRG+C!


    Gruß Jürgen

    Hallo OpenELEC User,


    nachdem ich meine XBMC Anfänge mit RaspBMC gemacht hatte, habe ich mich entschlossen mal OpenELEC zu verwenden.


    So weit so gut. Es ist wesentlich schneller als RaspBMC und es hat auch über LAN alles funktioniert.


    Nun wollte ich mein Raspi wieder ins Wohnzimmer bringen und mittels WLAN meine Musik über die Anlage hören.


    Benutzen tue ich einen Edimax WLAN Stick, der schon unter Debian und RaspBMC funktionierte.


    Nun leider nicht mit OpenELEC. Ich kann in den Optionen alles einstellen, er tut jedoch nicht viel. Am Anfang mal kurz Blinken, aber nicht im Rhythmus einer Verbindung.


    Nun habe ich die Karte in unter Linux durchsucht, kann aber nirgends ein Verzeichnis Network finden, in dem man z.B. RaspBMC, Daten fürs Netzwerk eintragen kann.


    Nun meine Frage an die OpenELEC Gemeinde:


    Wo kann ich meine Netzwerkeinstellungen eintragen oder wie bekomme ich meinen WLAN Stick zum laufen?


    Ohne WLAN kein Putty. Wie kann ich ein Terminal öffnen? STRG-C funzt nicht. Wenn ich OpenELEC neustarte, kann ich den Bootvorgang nicht unterbrechen, bzw. weiß nicht wie!


    Leider habe ich in diesem Forum nichts über mein Problem gelesen, daher meine Frage an Euch.

    Hi,
    da muss ich gleich mal vergleichen.


    Es wäre schon komisch, denn den Gedanken, dass ich die UUID falsch eingetragen hatte, war ja der Erste den ich hatte. Daraufhin habe ich sie ja ausgelesen und in die fstab kopiert. Aber das brachte nichts.




    Ja, das war der FEHLER!!!:D:D:D
    Hab die fstab wieder in UUID geändert und es funktioniert wie gewollt!


    ein "l" anstatt einer "1" in der UUID!!


    Dann hatte mein UUID in die fstab kopieren nicht funktioniert und ich habs nicht gemerkt und überlesen!!


    Vielen Dank für die Hilfe!!!!



    Gruß Jürgen

    Hi,


    bootet Wheezy und läuft stabil (ist einer von vier Pi!)


    May 24 2013 16:54:51
    Copyright (c) 2012 Broadcom
    version 6676ab07e56aeec897f23d09b8fb87b55cbec981 (clean) (release)



    Processor : ARMv6-compatible processor rev 7 (v6l)
    BogoMIPS : 697.95
    Features : swp half thumb fastmult vfp edsp java tls
    CPU implementer : 0x41
    CPU architecture: 7
    CPU variant : 0x0
    CPU part : 0xb76
    CPU revision : 7


    Hardware : BCM2708
    Revision : 000d
    Serial : 0000000020bf2b5e


    Linux raspberrypi 3.6.11+ #456 PREEMPT Mon May 20 17:42:15 BST 2013 armv6l GNU/Linux




    Auf diesem läuft RaspBMX und das macht mucken. Ohne zutun, bootet er es seit ein paar Tagen nicht mehr.


    Mar 7 2013 19:34:17
    Copyright (c) 2012 Broadcom
    version 375458 (release)


    Processor : ARMv6-compatible processor rev 7 (v6l)
    BogoMIPS : 795.44
    Features : swp half thumb fastmult vfp edsp java tls
    CPU implementer : 0x41
    CPU architecture: 7
    CPU variant : 0x0
    CPU part : 0xb76
    CPU revision : 7


    Hardware : BCM2708
    Revision : 000e
    Serial : 0000000065743de3


    Linux raspbmc 3.6.11 #2 PREEMPT Wed Mar 13 17:12:47 UTC 2013 armv6l GNU/Linux


    Die anderen beiden werde ich noch testen.


    Gruß Jürgen

    Hi,


    sudo mount -a bringt:


    mount: special device UUID=a0c17f3c-36el-4bde-b176-68e4e9a0b98f does not exist



    Ich habe es gerade in der fstab so behoben:


    /dev/sdc1/ /media/musik_1 ext4 defaults 0 0



    Nun wurde die Partition auf media/musik_1/ gemountet, und ich kann endlich darauf zugreifen. Aber....... ich bin trotzdem nicht zufrieden, denn ich würde die Partition gerne per UUID mounten und wüsste gerne des Rätsels Lösung!:huh:



    Gruß Jürgen

    Vorweg, von einer SD-Karte erstellt man ein Image und kein ISO. Ein ISO-Image wird von einer CD oder DVD erstellt ;)


    Hi, und sorry, das meinte ich ja:), ein Image.


    Also mom hab ich noch genug Platz auf den Festplatten, für ein ganzes Image. Und Zeit ist egal, der Pi läuft als NAS 24/365. Da kann ich das Image/Backup Nachts machen lassen.


    Ich frage nur was besser ist: Jede Nacht, oder einmal die Woche ein Image oder nur Backups der geänderten Dateien?


    Gruß Jürgen


    Hi,
    hatte bis heute keine Zeit das Vorgeschlagene zu testen.


    Gebe ich den Befehl sudo mount /dev/sdc1 /mnt ein, wird er ohne Fehlermeldung ausgeführt. Nach einem Wechsel in das Verzeichnis
    /mnt und ls -l, wird der Inhalt der Partition aufgelistet. Hier einen Auszug:


    drwxrwxrwx 4 buero musik 4096 Mär 30 2011 The Cure
    drwxrwxrwx 3 buero musik 4096 Mär 30 2011 The Damned
    drwxrwxrwx 3 buero musik 4096 Aug 1 2011 The Dave Edmunds Band
    drwxrwxrwx 3 buero musik 4096 Mär 30 2011 The Doobie Brothers
    drwxrwxrwx 5 buero musik 4096 Aug 2 2011 The Fortunes
    drwxrwxrwx 5 buero musik 4096 Aug 2 2011 the Foundations
    drwxrwxrwx 3 buero musik 4096 Mär 30 2011 The Four Seasons
    drwxrwxrwx 4 buero musik 4096 Mär 30 2011 The Gap Band
    drwxrwxrwx 3 buero musik 4096 Aug 1 2011 The German Cast Of 'We Will Rock You'
    drwxrwxrwx 3 buero musik 4096 Mär 30 2011 The good men
    drwxrwxrwx 3 buero musik 4096 Apr 1 2011 The Hooters
    drwxrwxrwx 3 buero musik 4096 Mär 30 2011 The Immortals
    drwxrwxrwx 3 buero musik 4096 Mär 30 2011 The Jacksons
    drwxrwxrwx 3 buero musik 4096 Mär 30 2011 The jeremy days
    drwxrwxrwx 4 buero musik 4096 Aug 1 2011 The Kings
    drwxrwxrwx 3 buero musik 4096 Mär 30 2011 The KLF
    drwxrwxrwx 3 buero musik 4096 Mär 30 2011 Thelma Houston
    drwxrwxrwx 3 buero musik 4096 Mär 30 2011 The Look
    drwxrwxrwx 3 buero musik 4096 Mär 30 2011 The Mixmaster
    drwxrwxrwx 5 buero musik 4096 Mär 30 2011 The Moody Blues
    drwxrwxrwx 3 buero musik 4096 Mär 30 2011 The Motors
    drwxrwxrwx 3 buero musik 4096 Mär 30 2011 The Nits
    drwxrwxrwx 3 buero musik 4096 Mär 30 2011 The Other Ones
    drwxr-xr-x 3 buero musik 4096 Jan 14 21:21 The Pasadenas
    drwxrwxrwx 3 buero musik 4096 Mär 30 2011 The Phantoms
    drwxrwxrwx 3 buero musik 4096 Mär 30 2011 The Proclaimers
    drwxrwxrwx 3 buero musik 4096 Mär 30 2011 The Rasmus
    drwxrwxrwx 3 buero musik 4096 Mär 30 2011 The Regents
    drwxrwxrwx 5 buero musik 4096 Aug 2 2011 The Rolling Stones

    Neue Info:
    Hab die fstab umgeändert, erst in dev/sdc1 und anschließend in Label=Musik. Nichts hat funktioniert.


    Der Befehl: sudo blkid -o list -w /dev/null, gibt jedesmal aus:


    device fs_type label mount point UUID
    --------------------------------------------------------------------------------------------------------------
    /dev/mmcblk0p1 vfat boot /boot 5D2D-B09A
    /dev/mmcblk0p2 ext4 / 41cd5baa-7a62-4706-b8e8-02c43ccee8d9
    /dev/sda1 ext4 Video_ext_Linux /media/Film_1 f359d0e0-adb0-4f34-a341-9b5ce7f7946b
    /dev/sdb1 ext4 /media/Film_2 688de8f2-03a5-4765-9407-4a47e7ce8c8e
    /dev/sdb5 swap (not mounted) ead9210b-e458-4c45-8d64-0874f71144cf
    /dev/sdc1 ext4 Musik (not mounted) a0c17f3c-36e1-4bde-b176-68e4e9a0b98f
    /dev/sdc2 ext4 Foto-Bilder /media/Foto 320b5031-932a-40eb-bb61-9283345dc0f6
    /dev/sdd1 ntfs /media/musik_2 845AC1325AC121B2
    /dev/sde1 ntfs Filme2 /media/Film_3 266242F76242CB6F


    Die Partition sdc1 oder Musik wird nicht gemountet! :huh::huh::huh:


    Wo ist bloß der Wurm versteckt?

    Hi,
    hier:


    sudo echo a0c17f3c-36e1-4bde-b176-68e4e9a0b98f|od -xc


    0000000 3061 3163 6637 6333 332d 6536 2d31 6234
    a 0 c 1 7 f 3 c - 3 6 e 1 - 4 b
    0000020 6564 622d 3731 2d36 3836 3465 3965 3061
    d e - b 1 7 6 - 6 8 e 4 e 9 a 0
    0000040 3962 6638 000a
    b 9 8 f \n
    0000045


    und


    mount -l


    /dev/root on / type ext4 (rw,noatime,nodiratime,data=ordered)
    devtmpfs on /dev type devtmpfs (rw,relatime,size=232388k,nr_inodes=58097,mode=755)
    tmpfs on /run type tmpfs (rw,nosuid,noexec,relatime,size=48132k,mode=755)
    tmpfs on /run/lock type tmpfs (rw,nosuid,nodev,noexec,relatime,size=5120k)
    proc on /proc type proc (rw,nosuid,nodev,noexec,relatime)
    sysfs on /sys type sysfs (rw,nosuid,nodev,noexec,relatime)
    tmpfs on /run/shm type tmpfs (rw,nosuid,nodev,noexec,relatime,size=96240k)
    devpts on /dev/pts type devpts (rw,nosuid,noexec,relatime,gid=5,mode=620)
    /dev/mmcblk0p1 on /boot type vfat (rw,relatime,fmask=0022,dmask=0022,codepage=cp437,iocharset=ascii,shortname=mixed,errors=remount-ro) [boot]
    /dev/sdc2 on /media/usb2 type ext4 (rw,relatime,data=ordered) [Foto-Bilder]
    /dev/sda1 on /media/usb3 type ext4 (rw,relatime,data=ordered) [Video_ext_Linux]
    /dev/sdb1 on /media/usb4 type ext4 (rw,relatime,data=ordered)
    /dev/sdd1 on /media/usb5 type fuseblk (rw,nosuid,nodev,relatime,user_id=0,group_id=0,allow_other,blksize=4096)
    /dev/sde1 on /media/usb6 type fuseblk (rw,nosuid,nodev,relatime,user_id=0,group_id=0,allow_other,blksize=4096) [Filme2]


    hier fehlt die sdc1!


    Um eine Festplatte zu mounten, muss ja erst der Einhängepunkt vorhanden sein. Das habe ich ja mit sudo mkdir /media/usb1 gemacht. kann da der Knackpunkt liegen? Wie kann ich das prüfen?


    Gruß Jürgen

    Hi,


    dass mit O und 0 war auch mein erster Gedanke, weil ich mir alle UUID aufgeschrieben und manuell eingetragen hatte. Also bin ich hin gegangen, und habe die Zahlen-/Buchstabenkombination in der fstab gelöscht und sie aus einem anderen Terminal kopiert und in die fstab hineingefügt. Aber leider mit dem gleichen Ergebnis.


    Werde morgen Abend mal versuchen sie über Label zu mounten.


    Schreibe das Ergebnis wieder.


    Gruß

    Ergebnis:


    sudo ls -l /dev/disk/by-uuid/
    insgesamt 0
    lrwxrwxrwx 1 root root 10 Jan 1 1970 266242F76242CB6F -> ../../sde1
    lrwxrwxrwx 1 root root 10 Jan 1 1970 320b5031-932a-40eb-bb61-9283345dc0f6 -> ../../sdc2
    lrwxrwxrwx 1 root root 15 Jun 9 11:33 41cd5baa-7a62-4706-b8e8-02c43ccee8d9 -> ../../mmcblk0p2
    lrwxrwxrwx 1 root root 15 Jan 1 1970 5D2D-B09A -> ../../mmcblk0p1
    lrwxrwxrwx 1 root root 10 Jan 1 1970 688de8f2-03a5-4765-9407-4a47e7ce8c8e -> ../../sdb1
    lrwxrwxrwx 1 root root 10 Jan 1 1970 845AC1325AC121B2 -> ../../sdd1
    lrwxrwxrwx 1 root root 10 Jan 1 1970 a0c17f3c-36e1-4bde-b176-68e4e9a0b98f -> ../../sdc1
    lrwxrwxrwx 1 root root 10 Jan 1 1970 ead9210b-e458-4c45-8d64-0874f71144cf -> ../../sdb5
    lrwxrwxrwx 1 root root 10 Jan 1 1970 f359d0e0-adb0-4f34-a341-9b5ce7f7946b -> ../../sda1