Posts by hugolost

    Nabend,


    Ich habe ein RPI2 mit TSOP4838. Als Fernbedienung nutze ich die meines Pioneer Receivers. Anfangs hat es einwandfrei geklappt. Aufgrund von Umbau maßnahmen im Wohnzimmer habe ich den TV Samt RPI woanders hingestellt (RPI hängt mit Klett hinten am TV und wurde nicht abgenommen). Seitdem reicht es aus wenn ich eine Taste drücke und direkt wieder los lasse auf der Fernbedienung das die Taste sehr oft wiederholt wird (die anzahl ist immer zufällig ohne erkennbares Muster).
    Unterbrechen kann ich dies nur indem ich nochmal die Taste auf der FB drücke (aber da kann es dann auch sein das er kurz Stopt und diese dann wieder angeblich gedrückt wird oder ich meine Hand vor den IR Empänger halte).


    Was ich ausprobiert habe bisher:
    -Anderes Netzteil
    -anderen GPIO Port für den IR Empfänger
    -in der lirc.conf suppress_repear und min_repeat ausprobiert mit div. werten.


    Was kann ich versuchen damit das problem nicht mehr auftaucht?


    Grüße Dennis

    Funktioniert alles einwandfrei bei mir. Die Apps müßen ja Serverseitig laufen welcher Plex Client drauf zugreift ist egal.


    Das ganze läuft bei mir ein Jahr ohne Probleme.

    Hi,


    Gibt es eine Software die es mir ermöglicht aus dem Pi ein Google Musik abspielen zu machen unter Verwendung eines Touchscreens? Alles was ich bisher gefunden habe waren Headless Programme /images.


    Grüße hugolost


    Gesendet von meinem Moto G (4) mit Tapatalk

    Super das klappt einwandfrei mit dem Desktop. Mit Spielen teste ich es nachher.





    Ich habe aber noch ein wunsch. Wäre es möglich das man die Hyperion config in Hypercon einlesen kann und alle werte dann in Hypercon richtig drin stehen?

    Gibt es die Möglichkeit das die LEDs von einem anderen Geräte benutzt werden? Ich habe z.b mein PC am TV angeschlossen zum FIFA spielen. Jetzt möchte ich gerne das mit der Kombi auch die LEDs funktionieren. Geht sowas? Quasi das led signal per Netzwerk weiter leiten?


    Gesendet von meinem XT1032 mit Tapatalk

    Hi,


    ich möchte auf dem pi ein Video in dauerschleife abspielen. Wenn ein Taster gedruckt wird soll das Video unterbrochen werden und ein zweites abgespielt werden. Ist das zweite Video zu Ende soll das erste wieder in dauerschleife Laufe . wie fange ich sowas an?


    Grüße Dennis


    Gesendet von meinem XT1032 mit Tapatalk

    Hab jetzt Zwei Stunden alles Versucht.


    Passe ich den Weißwert an. Dann leuchtet Grau, rot. Passe ich das dann per Gamma werte an und danach die Farben passen die Grau Bilder nicht mehr, die sind dann wieder Rot. Ändere ich dann den Gammawert von Blau und Grün egal ob 0,1 nach oben oder unten passen die Grauwerte wieder aber die Farben wieder nicht.


    Fazit: Entweder stelle ich die Grauwerte richtig ein oder die Farben. Beides klappt nicht.


    Direkt nach dem Reboot mal die Config übertragen.

    Klappt nicht. Kodi Überwachung Aktiviert. Menü ausgeschaltet aber im Menü trotzdem LEDs an.


    edit: Es klappt doch nicht richtig. LEds sind nur Rechts oben in der Ecke an und Rechts unten. Aber nur bei Videos. Bei Bildern sind alle LEDs an.


    edit2: Config per Hypercon übertragen macht die Fehler wie oben. Config manuell auf den Pi kopiert und es klappt. Menü LED aus und bei Video alle LEDs an.