Posts by Oskar

    Nur mal eine Frage: Warum benutzt du eigentlich nicht einfach Raspbian? Wenn man sich noch nicht so gut auskennt, ist es eigentlich das praktischste OS, weil sich knapp 80℅ aller Tutorials auf Raspbian beziehen.
    Automatisch zusammengefügt:
    [hr]


    Weil flyppo wieder an herumbashen ist, nur weil er unfähig ist und keine Lust hat sich mit den Dingen zu beschäftigen, und daher uns dafür benutzen will.


    Irgendwie unfreundlich... Genau dafür ist ein Forum doch da; um Fragen zu stellen...


    Ich denke mal, Oskar hat noch einen "alten" B oder B+ genutzt, da war surfen und Office wirklich ein wenig nervenaufreibend, es ging aber mit richtiger Speicheraufteilung. Auf dem 2B läuft Libreoffice bei mir problemlos und flüssig.


    Ja, stimmt. Hatte ich ganz vergessen. Mittlerweile habe ich einen Raspi 2 und den alten verschenkt. :daumendreh2:

    Hi,
    wie läuft's denn so? Ich habe mir deinen Post durchgelesen und finde die Idee auch nicht schlecht. Aber bist du sicher, dass die Hardware des Raspberry Pis ausreicht, um sie dauerhaft problemlos zu nutzen?


    Ich habe mich notgedrungen - ich habe es irgendwie geschafft, meinen damaligen Computer zu himmeln - mit Libre Office auf dem Raspberry Pi beschäftigt und kurz gesagt: Das Ergebnis war ernüchtigend. Vieleicht habe ich etwas ganz entscheidendes falsch gemacht, aber auf jeden Fall lief LibreOffice dermaßen langsam, dass ich mich doch sehr gefreut habe, als ich mir einen neuen "normalen" PC gekauft habe.


    Hoffentlich läufts bei dir besser.
    Automatisch zusammengefügt:[hr]
    PS: Das einzig gute an Lernwerkstatt war Pushy. Ahhhh, das waren noch Zeiten :D

    Nur mal eine Frage: Funktioniert dein WiFi-Stick nicht out-of-the-box mit Raspbian? Wenn er es tut, musst du nämlich /etc/network/interfaces gar nicht anpassen. Normalerweiße startes du einfach deinen Pi, schließt einen Monitor an (oder halt via Remote-Desktop) und klickst auf das kleine LAN-Symbol in der Taskleiste. Dort solltest du dann die Option "wlan0" haben. Das sollte dein Stick sein. Einfach drauf klicken, WLAN-Passwort eingeben und du bist verbunden. Wenn du dann wieder LAN verwenden willst, klickst du wieder auf das kleine Netzwerk-Symbol und wählst "eth0" an. Dann hast du wieder Internet über Kabel. Komplett ohne Scripten und mit wenigen Klicks.


    Ich hoffe ich habe verstanden, was du willst.
    LG Oskar

    Das Problem hatte ich vor kurzem auch, allerdings ging bei mir nach knapp fünf Minuten schon nichts mehr. Bei mir hat leider nur ein kompletter Reset des Geräts funktioniert. Ich habe also meine SD-Karte formatiert und Raspbian neu drauf gespielt. Dann musste ich natürlich noch meine Software wieder installieren, aber jetzt läuft alles wie geschmiert. Wenn du es nicht wieder hinbekommst, würde ich die Konfiguration deiner Programme auf einen Stick o.ä kopieren und den Pi resetten.

    Was genau geht denn nicht? Und woran hast Du es bemerkt?


    Btw. Ich habe vor ein paar Tagen auf einem RPi2 mit Raspbian (Jessie ) Samba installiert. Funktioniert hervorragend (Zugriff auf angeschlossene USB Platte), auch ohne die angesprochene Zeile. secuity = user ist Default, wenn die Zeile nicht explizit angegeben ist (siehe : https://www.samba.org/samba/docs/using_samba/ch09.html , Abschnitt "Authentication of Clients")


    Gruß, STF


    Das ist genau, was ich will. Könntest du mit eventuell deine Konfuguration von smb.conf zeigen?

    Hallo Leute,
    ich habe einen Raspberry Pi 2, den ich vor kurzem leider aufgrund eines Fehlers resetten musste. Auf meinem Raspberry lief ein Samba-Server. Nun wollte ich Samba wieder installieren. Als Anleitung verwendete ich ein Tutorial von SemperVideo (Übrigens ein sehr guter Kanal :D ) Nun scheint es aber so, als ob seit dem ein Update für Samba erschienen ist, das die Konfiguration von "SMB.conf" verendert. Es fehlt der Punkt "security=user". Ohne ihn funktioniert das ganze leider nicht. Einfach dazuschreiben bringt nichts, habe ich schon ausprobiert.
    Weiß jemand, wie ich das hinbekomme?