Posts by AudiQ7

    Hallo, ich hab soweit meine Konfiguration zusammengebaut und auch mal getestet. Zum testen habe ich eine coolstream dvbc Box. Diese hat einen s Video Ausgang. Wenn ich in hyperion das Bild vom grabber holen wird mir das angezeigt.

    Jedoch stürzt hyperion immer ab da die LEDs direkt ausgehen. Ich muss dann wieder auf Start klicken.

    Liegt das an meinem grabber stk1160? Hab öfters gelesen das er Probleme machen kann. Habe heute mal einen utv007 bestellt. Habe einen Pi3

    Wenn ich in hyperion das Bild vom grabber hole, oder ein fertiges Bild anzeigen lasse, stellen sich die LEDs dann direk auf die Farbe ein? Weil auch bei den beispielbildern bleiben die LEDs aus.

    Über die App beispielsweise kann ich aber die LEDs ansteuern.

    Hallo ich hab genau das gleiche Problem. Bei mir haben die Sensoren aber noch nie einen anderen Wert als xx000 oder xx500 angezeigt. Woran könnte das liegen. Hab den wiederfand dran, hab ihn auch schon auf 2,3kohm reduziert. Immer das gleiche Ergebnis.

    Kernel Versions ist 3.18.11-v7+ liegt es vielleicht damit zusammen?

    Danke für deine Antwort. Ich hab alles so wie du eingestellt eigentlich.

    Tabellen in phpmyadmin sind: id / dattim / Aussen / Innen / Zimmer / Balkon / Wasser / WW_Speicher / Vorlauf / Ruecklauf

    Also sollte das eigentlich alles stimmen. Was in der highcharts datei muss man alles anpassen?

    So ich glaub ich hab den Fehler gefunden. Ganz oben hat der aufruf $dbtable = "avrdat"; gefehlt

    Leider bekomm ich nun eine weiße seite wenn ich die charts aufrufe.

    Hallo,

    ich hab folgendes Problem mit den Charts. Habe meine Datenbank und mysql User/Passwort angepasst.
    Jedoch wenn ich die highcharts datei starte kommt nur: [font="Times New Roman"]MYSQL - Error selecting data[/font]

    [font="Times New Roman"]Ich seh keinen Fehler in der Datei, habe dann mal das auskommentiert aus der Datei[/font]

    Code
    fwrite($fh, "mysql_query       - ");
    fwrite($fh, $sql); fwrite($fh, "\n");
    // Mit mysql_query() sendet man eine SQL-Anfrage (Anfrage) an einen Datenbankserver.
    // Die Funktion mysql_query() liefert im Erfolgsfall true, sonst false zurück. 
    $sql = mysql_query($sql) or die ('Error selecting data');
    fwrite($fh, "mysql_query o.k.\n");

    dann kommt nur eine weiße Seite.

    Kann es sein das man die ganzen .js dateien noch irgendwie installieren muss?

    Hallo Zusammen,

    heute kam mein pi an und ich hab den ganzen Tag damit gespielt. War nicht einfach zuerst aber mit etwas übung geht das.

    Hab das ganze nach der Anleitung zum laufen gebracht: 1-Wire Sensor mit Datenbank

    Siehe Anhang. So gefällt mir die Ansicht eigentlich, schöner wäre es noch wenn da zwei Puffer zu sehen wären.

    Gibt es irgendwo eine anleitung wie man eine php Seite bastelt, oder hättet ihr eine alternative?

    Guten Morgen. Vielen Dank für die Zahlreichen Antworten.
    Andreas ja ich weis das es dem Pi etwas langweilig wird, aber klein und langsam sollte man anfangen. Evtl mach ich dann eine komplette homeautomatisierung.

    wusa ob Grafik oder optisch ist eigentlich egal. Sollte auf das gleiche rauskommen.

    Korikatzo selbst erarbeiten ja. Aber es wäre dennoch schön wenn man immer kleine Anleitungen zum nachschauen hat.

    Pi_Noob vielen Dank, das sieht doch schonmal gut aus!

    Ich hab mir gestern Abend jetzt mal den pi2 bestellt. Wenn er ankommt dann werd ich es mal versuchen.

    [font="verdana, geneva, lucida, lucida grande, arial, helvetica, sans-serif"]Hallo Zusammen,[/font]

    ich bin neu hier und wie ich gesehen hab gibt es hier richtig tolle Anleitungen. :thumbs1:


    [font="verdana, geneva, lucida, lucida grande, arial, helvetica, sans-serif"]Zur Ausgangsgeschichte: Ich habe zwei Wasserpuffer mit je 1000L. Diese sind in 4 Schichten unterteilt. Jetzt möchte ich von den beiden Puffern jeweils die Temperatur der jeweiligen Schicht wissen. Zuerst wollte ich das ganze mittels einer SPS realisieren, doch dass ist sehr kostspielig gerade auch die Analogen Eingänge und ich glaub damit kann ich es nicht so realisieren wie ich es möchte.[/font]


    [font="verdana, geneva, lucida, lucida grande, arial, helvetica, sans-serif"]So kam ich zum Pi und dem Digitalen Temperatursensor DS18b20. Damit könnte ich wohl sehr leicht alle 8 Sensoren Parallel hängen und das ganze abfragen. Das scheint wohl der einfachste Teil für mich zu sein. [/font]

    [font="verdana, geneva, lucida, lucida grande, arial, helvetica, sans-serif"]Momentan bin ich noch in der "einles" Phase was dem Pi betrifft da es für mich eigentlich Neuland ist.[/font]

    [font="verdana, geneva, lucida, lucida grande, arial, helvetica, sans-serif"]Ich das ganze auf einem Bildschirm wiedergeben, ca. 5-7" groß. Auf dem Bild sollten zwei Puffer zu sehen sein und dort untereinander die jeweiligen Temperaturen. Das ganze möchte ich natürlich auch noch Online abfragen, am besten das Pufferbild wie auf dem Bildschirm auch.[/font]

    [font="verdana, geneva, lucida, lucida grande, arial, helvetica, sans-serif"]Habt ihr bedenken bei der Realisierung bzw. ist das möglich das ganze umzusetzen? [/font]

    [font="verdana, geneva, lucida, lucida grande, arial, helvetica, sans-serif"]Falls ihr Tipps habt oder Anleitungen die so ähnlich sind wäre ich euch dankbar. Das ganze werde ich wohl nach dem Thread 1-Wire Sensor mit Datenbank realisieren.[/font]

    [font="verdana, geneva, lucida, lucida grande, arial, helvetica, sans-serif"]Welchen Pi würdet ihr für die Anwendung nehmen? Den 2er oder doch den 1er? [/font]

    [font="verdana, geneva, lucida, lucida grande, arial, helvetica, sans-serif"]Vielen Dank schonmal im Vorraus für die Hilfe. [/font]