Posts by Zenkong

    Erstmal vielen Dank für deine Antwort. Ich verstehe aber nicht wo mein erster Fehler liegt und wie ich meinen zweiten behebe.



    Auf Deinen Fall übertragen:
    Ein GPIO-Pin (kein 3V3, kein GND) wird auf Ausgang geschaltet. Durch Setzen dieses Ausgangs auf 1 oder 0 wird ein Pegel auf 3,3 V oder 0 Volt gesetzt. Diese Spannung dient dann einer LED mit Vorwiderstand als Spannungsversorgung. Der Stromkreis wird über GND geschlossen.


    So ist es doch bei mir. Aber meine GPIO Pins lassen sich nicht ansprechen. Und was heißt eigentlich 3V3 ist das eine andere Schreibweise von 3,3V?


    LG

    Hi Leute,
    ich weiß nicht wodran es scheitert aber ich habe das Gefühl, dass ich irgendwas falsch mache. Ich habe den 3,3V Pin über einen 220Ohm Widerstand mit der Anode einer roten LED verbunden. Die Karthode mit GND. Nun habe ich versucht mit wiringPi diese LED auszuschalten. Das funktioniert allerdings nicht.
    Mit
    gpio -g mode 1 out (wofür macht man das eigentlich?)
    gpio -g write 1 0


    Selbst wenn ich mit
    gpio -g read 1
    abfrage, ob der Pin an oder aus ist, gibt er mir 0 aus, obwohl die LED noch leuchtet.


    Ich versteh's nicht


    LG
    Zenkong


    Den von Dir zitierten oberen Text habe ich in meiner .conf gar nicht...


    Arbeitest Du mit dem "Wheezy" Image oder dem neuen "Jessie"?


    Ja ich arbeite mit Jessie. Wahrscheinlich liegt es daran.


    Quote

    Wenn Du alle Schritte im Tutorial gemacht hast dürfte ja auch noch die Sicherheitskopie der .conf Datei da sein! Öffne doch mal die "smb.conf.orig" (oder wie auch immer Du sie genannt hast) und kontrolliere diese einmal nach den besagten Texten.


    Das habe ich schon mal gemacht, ist aber genau dasselbe, da ich ja bis auf security = user und den Ordner Backup nichts geändert/hinzugefügt habe. Vielleicht versuche ich es mal mit Wheezy, falls hier niemanden mehr etwas einfällt. Danke


    Erstmal vielen Dank für die Antwort,
    was vielleicht nicht ganz aus meiner Frage hervorgeht ist, dass ich den Punkt Authentication durchaus habe, unterhalb steht aber nur folgendes:


    Code
    # Server role. Defines in which mode Samba will operate. Possible
    # values are "standalone server", "member server", "classic primary
    # domain controller", "classic backup domain controller", "active
    # directory domain controller".
    #
    # Most people will want "standalone sever" or "member server".
    # Running as "active directory domain controller" will require first
    # running "samba-tool domain provision" to wipe databases and create a
    # new domain.
       server role = standalone server


    ich habe auch ein paar mal security = user darunter geschrieben, aber es funktionierte trotzdem nicht. Wahlweise hab ich auch bei diesen Versuchen das sever role = standalone server rasugenommen. Ich habe auch schon nach securtiy im dokument gesucht. Das Wort steht aber nur im folgenden Kommentar :


    Code
    # File creation mask is set to 0700 for security reasons. If you want to
    # create files with group=rw permissions, set next parameter to 0775.
       create mask = 0700

    Hallo Community,
    ich habe mir vor wenigen Tagen ein Raspberry Pi 2 B zugelegt ( http://www.amazon.de/Raspberry-Mainboard-Sockel-Quad-core-Cortex-A7/dp/B00T2U7R7I/ref=sr_1_1?ie=UTF8&qid=1447954784&sr=8-1&keywords=raspberry+pi+2+b (Affiliate-Link) ). Ich wollte jetzt ein NAS bauen. Dazu habe ich mir folgendes Video von SemperVideo angeschaut ( https://www.youtube.com/watch?v=3Tn184NhMRI&index=7&list=PL3-bM7Aq1pUrkA... ). Ich habe dann die folgende Befehle in den Terminal eingegeben:


    sudo -i


    apt-get update apt-get upgrade


    apt-get install ntfs-3g fdisk -l


    mkdir /media/HDD1 mount -t auto /dev/sda1 /media/HDD1


    apt-get install samba samba-common-bin


    cp /etc/samba/smb.conf /etc/samba/smb.conf.orig


    nano /etc/samba/smb.conf


    Bis hierhin verlief alles gut. Er enderte dann in der config datei unter dem punkt "Authentication" #security = user zu security = user. Ich habe diesen Eintrag allerdings nicht und nachdem ich den Rest der Anleitung zuende geführt habe, hatte ich keine Berechtigung um eine Datein zu erstellen. Würde mich über Hilfe freuen!
    LGundefined