Posts by whitechristmas

    Hallo Andreas,


    ich kann mir das nicht erklären. Jetzt geht es mit PIN13 und auch mit PIN11.


    Generell sollte das doch machbar sein. Ich hatte zuerst bedenken, dass die Hardware defekt ist.
    Ich hatte vorher einen Ultraschallsensor in diesem PIN und der ist wohl in der Zisterne nass geworden und nur noch falsche Werte angezeigt.


    Ein Bild kann ich leider nicht einfügen, weil ich keinen Webspace habe.


    whitechristmas.

    Hallo zusammen,


    kann ich an PIN 13 eine LED mit einem Vorwiderstand von 330 Ohm an PIN 25 klemmen?



    Python
    import RPi.GPIO as GPIO
    import time
    GPIO.setmode(GPIO.BOARD)
    GPIO.setup(13, GPIO.OUT)
    GPIO.output(13, GPIO.HIGH)
    time.sleep(2)
    GPIO.output(13, GPIO.LOW)
    GPIO.cleanup()


    Ohne dass ich das Programm gestartet habe leuchtet die LED schon auf. Ist das richtig so?
    Kann ich diesen PIN nicht auf Output setzen?


    Vielen Dank.


    whitechristmas

    Hallo zusammen,


    nach geraumer Zeit liefert der Ultraschallsensor COM-FOUR® HC-SR04 nur noch Abstände von 3 cm. Ich vermute, dass es mit der Feuchtigkeit in der Zisterne zusammenhängt, da der tatsächliche Abstand viel größer ist. Gibt es einen Ultraschallsensor für das Raspberry, welcher zuverlässig in feuchter Umgebung funktioniert?


    Was haltet Ihr von diesem Sensor? http://www.amazon.de/SODIAL-Wasserdichte-Ultraschall-Abstandsmessung-Modul/dp/B00L316UWM (Affiliate-Link)
    Könnte das klappen, wenn ich den Sensor in eine wasserdichte Box einbaue und ringsum den Sensor in einer Borhung abdichte?


    Vielen Dank und einen schönen Sonntag.


    whitechristmas