Posts by gogo123

    komisch,
    ich hab hier jessie am laufen (leider läuft immer noch nicht alles auf stretch),

    und da tummeln sich die logs von

    apache2, apt, dbconfig, fsck, mosquitto, mysql, samba, dump1090, habridge u.v.m.

    Leider ging hier niemand auf die eigentliche Frage ein, schade.


    Das obsolete Script tut ohne die genannte Zeile brav seinen Job,

    die Schreibzugriffe auf die Karte sind deutlich geringer.


    grüße


    Wie bzw. wo ist das Routing ins 192.168.0.0/xx-er Subnetz? ... wegen dem:

    Code
    fping 192.168.0.11


    Inet ---> Unitymedia Router
    |
    --> VPN (192.168.0.11)


    |
    ---> Fritz.Box
    |
    ---> Raspberry (10.90.xx.xx)
    |
    ---> Client
    |
    ---> Client
    .
    .
    .

    Ich hoffe, das ist ersichtlich :denker:
    Im Prinzip einfach zwei Router hintereinander.
    gruss

    Hallo zusammen,


    sorry, war ein paar Tage abwesend.
    Dank euch, für die raschen Antworten.



    Wieso willst du unbedingt einen BETA Kernel 4.4.13 verwenden?


    Ich würde pauschal sagen: Finger weg von rpi-update !


    Das update war ganz normal über

    Code
    sudo apt-get clean && sudo apt-get update && sudo apt-get upgrade -y


    Hab das eben noch einmal mit einem Backup geprüft, nach reboot kommt: Kernel Version: 4.4.13-v7+



    Wie sind auf deinem PI, die Ausgaben von:

    Code
    ifconfig -a
    route -n
    arp -av
    sudo iptables -nvx -L -t nat


    ?


    ifconfig -a


    route -n

    Code
    Kernel-IP-Routentabelle
    Ziel            Router          Genmask         Flags Metric Ref    Use Iface
    0.0.0.0         10.90.xx.xx      0.0.0.0         UG    202    0        0 eth0
    10.90.xx.xx      0.0.0.0         255.255.255.0   U     202    0        0 eth0


    arp -av

    Code
    VAIOxxx.fritz.box (10.90.xx.xx) auf 4c:0f:xx:xx:xx [ether] auf eth0
    fritz.box (10.90.xx.xx) auf 34:81:c4:xx:xx:xx [ether] auf eth0
    Einträge: 2   Ignoriert: 0   Gefunden: 2


    sudo iptables -nvx -L -t nat


    Adressen zum Schluss ge"xxx"t gruss
    mpt

    Hallo zusammen,


    ich hab da mal ein Problem :helpnew:


    Folgenden Aufbau:
    Inet --> Unitymedia-Rouer --> Fritzbox --> clients,
    am Unitymedia-Router hangt ein VPN-Gateway.


    seit dem letzten Update gibt es Probleme den Unitymedia-Router oder den VPN zu pingen.
    Ping und fping schlagen fehl.
    Im Client-Netz oder im Inet funktioniert es einwandfrei.


    Hat jemand eine Idee,
    bzw. in welche Richtung kann man da suchen?


    gruss
    gogo