Posts by Thronis

    Hallo,


    ich versuche auch gerade mit der im ersten Post genannten Anleitung die Pi als Thor Router zu benutzen.
    Ich hänge bei dem Punkt bevor es zur Thor Installation geht und zwar finde
    ich das Wlan-Netz per Handy oder Laptop.
    Die Geräte verbinden sich auch nach längerer Zeit mit dem Wlan aber ich komme nicht ins Inet...


    Woran könnte das liegen?
    Welche Infos benötigt ihr?


    Lg

    Jo ich werde es aber jetzt so lassen :-) Bevor ich etwas kaputt spiele.
    Mein Bootvorgang dauert zwar über 1,5 Minuten ab sudo reboot gerade mal gestoppt, aber wie gesagt, booten tu ich eh nur sehr sehr selten.


    Vielen Dank für eure Hilfe. Ist dann hier mit erledigt.
    Schönen Restsonntag noch.
    Lg

    Sorry das ich mich jetzt erst wieder melde, aber downgrade auf die 4.9.4 habe ich durchgeführt.


    Code
    pi@raspberrypi:~ $ uname -a
    
    
    Linux raspberrypi 4.9.24-v7+ #991 SMP Sat Apr 22 20:26:57 BST 2017 armv7l GNU/Linux


    meine modules conf sieht so aus:

    Code
    # /etc/modules: kernel modules to load at boot time.
    #
    # This file contains the names of kernel modules that should be loaded
    # at boot time, one per line. Lines beginning with "#" are ignored.
    
    
    i2c-dev


    hatte die i2c-dev ausgeklammert aber der Fehler ist trotzde noch da...



    Ich würde ihn gerne beheben, aber irgendwie weiß ich nicht weiter. Na ja die Raspi läuft ja glücklicherweise trotz allem :-)


    Lg
    Marc

    Was ist denn am "besten"?
    Boot von SD Daten auf USB oder alles auf USB?
    Wenn ich so recht drüber nach denke, boote ich die Raspi eh nie, da Sie 24/7 läuft.

    Ja ist das offizielle Netzteil, habe mir so einen "Bausatz" in der Bucht gekauft.
    Jo das mit dem rpi update hatte ich schon in einem anderen Thread gelesen :-(
    Wusste vorher leider nicht, dass das nicht so eine gute Idee ist.
    Da es aber läuft wollte ich jetzt erst einmal warten bis durch apt-get update + upgrade
    die Kernel Version wieder auf eine Stable Version gebracht wird.

    Guten Morgen,


    also ich habe eine RPI 3 dran hängen 2 x Easymouse, Samsung 32 gb USD Stick, Bluetooth USB Stick für Tastatur/Maus Kombi.
    Eingerichtet habe ich USB Boot wie hier beschrieben USB Boot
    Das Bild was ich meine sah so aus wie in diesem Beitrag


    Wenn das booten nicht schneller geht dann ist das halt so, dachte es würde schneller gehen :-)
    Aber bin erst einmal nur froh es überhaupt hin bekommen zu haben.
    Habe es schon einige Wochen probiert und erst jetzt als der Samsung USB Stick kam ging es, mit 2 anderen USB Sticks hat es nicht
    funktioniert.


    Gruß
    Marc

    Moin moin,


    ich habe es heute endlich hinbekommen, dass meine Raspi 3 von USB bootet.
    Problem ist nur, dass der Bootvorgang sehr lange dauert.
    Bevor der eigentliche Bootvorgang startet ist bestimmt 20-30 Sekunden ein "buntes" Bild auf
    dem Bildschirm.
    Eine leere SD Karte ist im SD Slot.
    Kann man den Bootvorgang beschleunigen?


    Danke für eure Hilfe
    Lg
    Marc

    Danke für eure Hilfe jetzt weiß ich wenigstens woran es lag/liegt das ich diese Fehlermeldung habe.
    Ich werde zukünftig rpi-update nicht mehr ausführen, das ist schon einmal sicher.
    Ich werde es auf jeden fall erstmal so lassen wie es ist da ich bisher keine Fehler feststellen konnte.
    Nur halt den Fehler beim booten, aber keine Fehler im Betrieb.
    Ich habe noch ein Backup der SD Karte von vor ca. 3 Wochen, aber ich habe in der Zeit so viel gemacht mit iobroker und einigen anderen dingen,
    daher werde ich es jetzt erst einmal so belassen.


    Schönes Wochenende

    Moin Bernd,


    doch hatte rpi-update ausgeführt.


    also uname - a ergibt folgende Info


    [code=php]pi@raspberrypi:~ $ uname -a


    Linux raspberrypi 4.9.27-v7+ #997 SMP Tue May 9 19:58:37 BST 2017 armv7l GNU/Linux[/php]



    beim zweiten Befehl kommt:


    [code=php]pi@raspberrypi:~ $ ls -l /lib/modules
    insgesamt 288
    drwxr-xr-x 3 root root 4096 Mai 23 2016 4.4.11+
    drwxr-xr-x 3 root root 4096 Mai 23 2016 4.4.11-v7+
    drwxr-xr-x 3 root root 4096 Jun 6 2016 4.4.12+
    drwxr-xr-x 3 root root 4096 Jun 6 2016 4.4.12-v7+
    drwxr-xr-x 3 root root 4096 Jul 7 2016 4.4.14+
    drwxr-xr-x 3 root root 4096 Jul 7 2016 4.4.14-v7+
    drwxr-xr-x 3 root root 4096 Jul 22 2016 4.4.15+
    drwxr-xr-x 3 root root 4096 Jul 22 2016 4.4.15-v7+
    drwxr-xr-x 3 root root 4096 Aug 10 2016 4.4.16+
    drwxr-xr-x 3 root root 4096 Aug 10 2016 4.4.16-v7+
    drwxr-xr-x 3 root root 4096 Aug 18 2016 4.4.17+
    drwxr-xr-x 3 root root 4096 Aug 18 2016 4.4.17-v7+
    drwxr-xr-x 3 root root 4096 Aug 23 2016 4.4.18+
    drwxr-xr-x 3 root root 4096 Aug 23 2016 4.4.18-v7+
    drwxr-xr-x 3 root root 4096 Sep 2 2016 4.4.19+
    drwxr-xr-x 3 root root 4096 Sep 2 2016 4.4.19-v7+
    drwxr-xr-x 3 root root 4096 Sep 13 2016 4.4.20+
    drwxr-xr-x 3 root root 4096 Sep 13 2016 4.4.20-v7+
    drwxr-xr-x 3 root root 4096 Sep 29 2016 4.4.22+
    drwxr-xr-x 3 root root 4096 Sep 29 2016 4.4.22-v7+
    drwxr-xr-x 3 root root 4096 Okt 14 2016 4.4.23+
    drwxr-xr-x 3 root root 4096 Okt 14 2016 4.4.23-v7+
    drwxr-xr-x 3 root root 4096 Okt 27 2016 4.4.27+
    drwxr-xr-x 3 root root 4096 Okt 27 2016 4.4.27-v7+
    drwxr-xr-x 3 root root 4096 Nov 10 05:39 4.4.30+
    drwxr-xr-x 3 root root 4096 Nov 10 05:39 4.4.30-v7+
    drwxr-xr-x 3 root root 4096 Nov 21 19:49 4.4.33+
    drwxr-xr-x 3 root root 4096 Nov 21 19:49 4.4.33-v7+
    drwxr-xr-x 3 root root 4096 Dez 6 21:25 4.4.36+
    drwxr-xr-x 3 root root 4096 Dez 6 21:25 4.4.36-v7+
    drwxr-xr-x 3 root root 4096 Dez 11 18:00 4.4.37+
    drwxr-xr-x 3 root root 4096 Dez 11 18:00 4.4.37-v7+
    drwxr-xr-x 3 root root 4096 Jan 13 22:12 4.4.41+
    drwxr-xr-x 3 root root 4096 Jan 13 22:12 4.4.41-v7+
    drwxr-xr-x 3 root root 4096 Jan 14 21:11 4.4.42+
    drwxr-xr-x 3 root root 4096 Jan 14 21:11 4.4.42-v7+
    drwxr-xr-x 3 root root 4096 Jan 20 05:33 4.4.43+
    drwxr-xr-x 3 root root 4096 Jan 20 05:33 4.4.43-v7+
    drwxr-xr-x 3 root root 4096 Jan 25 19:52 4.4.44+
    drwxr-xr-x 3 root root 4096 Jan 25 19:52 4.4.44-v7+
    drwxr-xr-x 3 root root 4096 Jan 31 21:36 4.4.45+
    drwxr-xr-x 3 root root 4096 Jan 31 21:35 4.4.45-v7+
    drwxr-xr-x 3 root root 4096 Feb 5 12:24 4.4.46+
    drwxr-xr-x 3 root root 4096 Feb 5 12:24 4.4.46-v7+
    drwxr-xr-x 3 root root 4096 Feb 9 12:54 4.4.47+
    drwxr-xr-x 3 root root 4096 Feb 9 12:54 4.4.47-v7+
    drwxr-xr-x 3 root root 4096 Feb 19 09:56 4.4.49+
    drwxr-xr-x 3 root root 4096 Feb 19 09:56 4.4.49-v7+
    drwxr-xr-x 3 root root 4096 Apr 30 2016 4.4.8+
    drwxr-xr-x 3 root root 4096 Apr 30 2016 4.4.8-v7+
    drwxr-xr-x 3 root root 4096 Feb 25 21:58 4.9.11+
    drwxr-xr-x 3 root root 4096 Feb 25 21:58 4.9.11-v7+
    drwxr-xr-x 3 root root 4096 Apr 22 14:09 4.9.13+
    drwxr-xr-x 3 root root 4096 Apr 22 14:09 4.9.13-v7+
    drwxr-xr-x 3 root root 4096 Mär 17 22:42 4.9.14+
    drwxr-xr-x 3 root root 4096 Mär 17 22:42 4.9.14-v7+
    drwxr-xr-x 3 root root 4096 Mär 25 10:52 4.9.17+
    drwxr-xr-x 3 root root 4096 Mär 25 10:52 4.9.17-v7+
    drwxr-xr-x 3 root root 4096 Apr 1 07:10 4.9.19+
    drwxr-xr-x 3 root root 4096 Apr 1 07:10 4.9.19-v7+
    drwxr-xr-x 3 root root 4096 Apr 7 06:29 4.9.20+
    drwxr-xr-x 3 root root 4096 Apr 7 06:29 4.9.20-v7+
    drwxr-xr-x 3 root root 4096 Apr 13 17:41 4.9.21+
    drwxr-xr-x 3 root root 4096 Apr 13 17:41 4.9.21-v7+
    drwxr-xr-x 3 root root 4096 Apr 16 09:43 4.9.22+
    drwxr-xr-x 3 root root 4096 Apr 16 09:43 4.9.22-v7+
    drwxr-xr-x 3 root root 4096 Apr 20 09:04 4.9.23+
    drwxr-xr-x 3 root root 4096 Apr 20 09:04 4.9.23-v7+
    drwxr-xr-x 3 root root 4096 Mai 10 19:14 4.9.24+
    drwxr-xr-x 3 root root 4096 Mai 10 19:14 4.9.24-v7+
    drwxr-xr-x 3 root root 4096 Mai 10 19:33 4.9.27+
    drwxr-xr-x 3 root root 4096 Mai 10 19:32 4.9.27-v7+
    pi@raspberrypi:~ $
    [/php]


    Vielen Dank für deine Hilfe
    Gruß
    Marc

    Hallo,


    habe o. g. Fehler beim Bootvorgang, weiß nicht wie lange schon, ist mir nur gerade aufgefallen.


    Der Befehl:
    sudo systemctl status systemd-modules-load.service ergibt folgendes:


    [code=php]pi@raspberrypi:~ $ sudo systemctl status systemd-modules-load.service
    ● systemd-modules-load.service - Load Kernel Modules
    Loaded: loaded (/lib/systemd/system/systemd-modules-load.service; static)
    Active: failed (Result: exit-code) since Mi 2017-05-10 19:42:43 CEST; 14min ago
    Docs: man:systemd-modules-load.service(8)
    man:modules-load.d(5)
    Process: 112 ExecStart=/lib/systemd/systemd-modules-load (code=exited, status=1/FAILURE)
    Main PID: 112 (code=exited, status=1/FAILURE)


    Warning: Journal has been rotated since unit was started. Log output is incomplete or unavailable.
    pi@raspberrypi:~ $ [/php]


    Und jetzt weiß ich nicht weiter :-)
    Hoffe ihr habt eine Idee.


    Vielen Dank

    Hallo,


    ich bin gerade dabei einen TOR Server auf meiner RPI 3 einzurichten.
    Nur leider klappt es noch nicht so ganz.
    Ich weiß leider nicht wie ich vom wlan onboard den treiber Namen raus finden kann.


    Kann mir den einer verraten. Tante google hat mir auch noch nicht richtig geholfen...


    edit: jetzt doch gefunden...


    edit2: muss doch nochmal nerven... und zwar würde ich gerne die RPI 3 als Tor-Server benutzen und habe es gestern lt. Anleitung versucht zu bewerkstelligen.
    Leider hat es nicht funktioniert. Das Wlan wurde zwar erkannt aber ich konnte mich nicht ins Wlan einlogen.
    Die Anleitung war auch für eine RPI 2 und ich hatte dort später in den Bemerkungen gelesen, dass die Anleitung nicht für die RPI3 geeignet ist.
    Kann hier im Forum auch leider keine Anleitung dazu finden. Hat jemand zufällig eine Anleitung dafür?
    Eigentlich würde ja die Anleitung zur Erstellung eines Access Points reichen die Tor Anleitung sollte ja gleich sein.
    Wäre dankbar für einen Tipp/Link


    Danke schön.

    /dev/root 30554208 3855320 25400972 14% /
    devtmpfs 469548 0 469548 0% /dev
    tmpfs 473880 0
    tmpfs
    tmpfs
    tmpfs
    tmpfs
    /dev/mmcblk0p1 61384 21320 40064 35% /boot


    bei tmpfs sind auch noch angaben brauchst du die auch?


    bin absoluter neuling.. und habe gerade echt ein problem... mein oscam server mit meinen karten läuft
    auf der pi und heißt meine freundin kann gerade kein fernseh gucken :-(
    und eigentlich muss ich jetzt auf nen geburtstag...


    vielen dank schon einmal für deine hilfe



    so bin jetzt doch ins fstab gekommen
    diese zeile ist wohl falsch nur was?


    Code
    #UUID-80BE-1C17 /media/usbstick/ vfat utf8,uid=pi,gid=pi,noatime 0

    Hilfe...
    Ich habe heute nachdem ich apt-get update und upgrade gemacht habe
    mal meine pi rebootet...
    und jetzt komm ich in den emergency mode..
    das letzte was ich gemacht habe war einen samba server installiert, also nichts großartiges
    nachdem ich jetzt journalctl -xb geschrieben habe sind folgende sachen rot..
    muss es leider abschreiben


    raspberrypi systemd-udevd(199): failed to execute '/lib/udev/mtp-probe mtp-probe /sys/devices/platform/soc.... bla bla no such file or directory


    dann 5 zeilen mit dem fast gleichen text
    systemd-udevd(222,220,226,223,227) (jeweils eine zahl und dann wieder failed to execute



    raspberry kernel brcmfmac: brcmf_sdio_drivestrenghtinit no dio drve strength init done for chiop 43430 rev 1 pmurev 24


    diverse male
    error calling EVIOCSKEYCODE bla bla bla


    failed to mount media/usbstick




    könnte mir hier jemand helfen

    Sorry aber ich muss doch nochmal stören...
    Leider hat es alles nicht so funktioniert wie ich wollte.
    Bei allen Anleitungen die ich gefunden habe (bisschen älter) soll man in der smb.conf das # in der Zeile
    # security = user entfernen.
    Leider fehlt diese Zeile... hm...
    Gibt es irgendwo eine neuere Anleitung wie man das bewerkstelligt?


    Lg

    Guten Abend,


    ich habe da mal ein Problem.
    Mein Plan ist es für mein HS die epg.dat auf der Raspberry Pi auszulagern damit alle meine Receiver darauf zugreifen können.
    Wollte mir daher auf der RPI einen Samba Server einrichten und habe mir einige Anleitungen angeschaut.
    Nur leider kommen bei mir ein anderes Ergebnis wie gewünscht.
    Also ich habe Samba installiert. Alles gut.
    Aber dann...
    Ich bin nach dieser Anleitung vorgegangen (Hoffe ich darf das hier verlinken)
    Raspberry Tips


    Wenn ich diesen Befehl eingebe:


    Code
    tail –f /var/log/messages


    Kommt bei mir folgendes:



    irgendwie nicht das was sein sollte....
    Was muss ich jetzt machen?


    Edit:


    Wenn ich den USB Stick anschließe und dann den Befehl eingebe kommt folgendes:



    Edit2: Ok. Das sieht ja jetzt doch so aus als hätte es funktioniert aber dann :-)


    lt. Anleitung soll ich jetzt folgenden Befehl eingeben

    Code
    sudo nano /etc/samba/smb.conf


    und dort dasd # beim Befehl

    Code
    #   security = user

    entfernen.


    allerdings existiert die Zeile gar nicht?!?


    EDIT 3. Ich weiß nicht warum aber jetzt hat es doch funktioniert...