Posts by Tom7320

    :thumbs1:


    Ihr seid großartig! Vor allem das Telefunken Bajazzo hat es mir angetan!!!
    Nur bin ich so gar nicht der große Bastler. Gibt es denn kein "etwas größeres" Standardgehäuse für den Raspi und etwas Peripherie? Kann ich ja kaum glauben?!


    Schönen Abend Euch!


    Thorsten

    Hallo!


    Irgendwie scheint es unzählige Gehäuse für den Pi 2 zu geben, nur für mich ist irgendwie nix dabei. Ich habe einen Pi 2, obendrauf eine RPI USV+ [1] plus einem 18650 LiIon Akku in einer simplen Halterung. Diese drei Teile würde ich gerne zusammen in einem Gehäuse unterbringen. Idealerweise sollte das Gehäuse noch - ähnlich wie z.B. ein Router oder Swich - an einer Wand zu befestigen sein. Gefunden habe ich das:


    https://www.reichelt.de/?ARTIC…K_X3tqWvdMCFUEz0wodxooLpA
    https://www.reichelt.de/Raspbe…CASE+UNIVERS&SEARCH=%252A


    Von der Höhe her sollte es IMHO reichen, jedoch passt in beide Gehäuse der Akku nicht rein.... :wallbash:


    Hat jemand vielleicht eine bessere Lösung ohne allzuviel gebastel?!? Mein Dank wäre grenzenlos....


    Beste Grüße


    Thorsten


    [1] https://www.reichelt.de/Weiter…OUPID=6671&ARTICLE=169883

    Funktioniert leider nicht für eine NTFS formatierte, externe HDD. Hatte ich schon ausprobiert. Diese wird leider dennoch via udev gemountet, auch wenn man ntfs-3g in die usbmount.conf einträgt...

    Moin!


    Ich habe eine wahrscheinlich ganz einfache Frage, bekomme es aber irgendwie nicht gebacken.... Ich möchte erreichen, dass an den Raspi angesteckte USB storage devices (USB Sticks und USB Festplatten mit vfat oder ntfs-3g) von udev world-readable und world-writable gemountet werden.


    Wie mache ich das? Wahrscheinlich trivial, aber ich scheine zu doof für udev zu sein...


    Bin für jeden Hinweis dankbar!


    Schönes Wochenende!


    Thorsten

    Moin!


    Ich versuche seit Stunden den allseits empfohlenen Edimax EW-7612UAn V2 an meinem RasPi 2+ (aktuelles Raspian) per hostapd als AP zum laufen zu bekommen. Ich bin dabei im wesentlichen nach dieser Anleitung vorgegangen:


    http://www.linux-ratgeber.de/d…-wlan-hotspot-einrichten/


    Danach (nach dem unter beschriebenen Austausch von hostapd) sehe ich den Accesspoint von Windows und iOS aus, kann mich aber nicht verbinden.... :wallbash:
    Was mache ich falsch?!?!
    Ich würde mich sehr freuen, wenn mir jemand helfen könnte!!


    Herzlichen Dank!


    Viele Grüße


    Thorsten