Posts by said780

    -

    Das sollte eigentlich so ähnlich aussehen


    Code
    franjo@raspifranjo:~ $ systemctl status |grep -i raspberry
                 │ └─14878 grep --color=auto -i raspberry
                 ├─home-franjo-raspberry.mount
                 │ └─251 /sbin/mount.ntfs /dev/sda1 /home/franjo/raspberry -o rw,noatime

    Kann das dann Ligen das die time Capsule Passwort Geschütz ist er so die informationen nicht auslesen kann

    also muss das ganze dann so aussehen. Siehe Zeile 16


    1. pi@raspberrypi:~ $ systemctl cat minidlna.service
    2. # /run/systemd/generator.late/minidlna.service
    3. # Automatically generated by systemd-sysv-generator
    4. [Unit]
    5. Documentation=man:systemd-sysv-generator(8)
    6. SourcePath=/etc/init.d/minidlna
    7. Description=LSB: minidlna server
    8. Before=multi-user.target
    9. Before=multi-user.target
    10. Before=multi-user.target
    11. Before=graphical.target
    12. After=network-online.target
    13. After=remote-fs.target
    14. Wants=network-online.target
    15. Requires=nano /etc/systemd/system/home-pi-TimeCapsule.mount

    Ok. aber da fängt es schon. Was ist genau meine Mount unit ? Ich hab es zwar geschafft das alles hinzubekommen aber kein plan :)


    Ist as meine Mount unit für die Netzwerkfestplatte


    nano /etc/systemd/system/home-pi-TimeCapsule.mount

    würde auch ein crontab -e funktionieren. Dort habe ich bereits ein täglichen reboot. wenn ich dort ein täglichen restart von mindlna durchführe dann müsste es doch auch gehen oder ?


    00 9 * * * sudo reboot

    00 18 * * * sudo reboot

    00 10 * * * sudo service minidlna restart

    00 19 * * * sudo service minidlna restart


    wie definiert man z.B. 09:10 also das es um 09:10 durchgeführt wird.

    netzwerkfestplatte ist bereits nach der Anleitung gemounted.


    Mein problem besteht jedoch trotzdem. Die Festplatte ist zu sehen aber anscheinend für minidlna nicht. Wenn ich minidlna neu starte und force reload durchführe ist wieder alles ersichtlich. nach einem reboot beim pi jedoch wieder nicht. woran liegt das ?

    andres Problem ist jetzt aufgetaucht. Ich habe einen auto reboot der täglich um 17 Uhr den pi einmal neustartet. Nach dem Neustart ist der mindlna am TV verfügbar aber die Dateien auf der pi zugreifen soll sind nicht vorhanden also sehe ich jetzt wieder keine Filme.


    Woran liegt das?


    Ok hab gerade bemerkt das die Netzwerkfestplatte nicht gemounted wurde. Warum auch immer.

    Hi,


    wenn ich Zeile 2


    media_dir=PV,/home/pi/TimeCapsule/Fimle


    komplet rausnehme, dann kann ich garkein Daten sowie Videos mehr sehen also auch den Filme oder nicht mehr.


    PV steht doch für Picture und Video Daten. Ich dachte damit kann ich dann auch die cover zu den Videodateins Ehen. Irgend wie komme ich nicht weiter. Hier noch einmal die komplette


    also wenn ich die Leerzeichen in Quote setze dann wird mir der DLNA garnicht mehr am TV angezeigt. Neustart und erbot haben auch nichts gebracht. Entferne ich die Leerzeichen wird er mir wieder angezeigt. Aber daran kann es nicht liegen weil er mir ja sonst zumindest den Serien Ordner anzeigen müsste. Es ist irgend etwas ganz simples was ich falsch mache

    Hallo zusammen,


    ich komme nicht weiter und bräuchte mal wieder Hilfe :)


    Ich habe auf dem Pi miniDLNA installiert. Über mein Tv finde ich den PI und kann auch einen Ordner Namens "Filme" zugreifen der auf der Netzwerkfestplatte liegt aber auf die anderen Ordner nicht. Irgendwie mache ich einen kleinen Fehler aber vor lauter Bäumen sehe ich den Wald nicht mehr. Des Weiteren kann ich unter Bilder die Film Cover sehen aber unter den Videodateien sehe ich das cover nicht. wäre schön wenn ich das cover sehe mit dem video.


    Anbei ein Bild als Anhang vom VLC damit Ihr versteht wo die Filme liegen.


    Ds Weiteren was ich in der

    Code
    nano /etc/minidlna.conf

    hinzugefügt habe.


    media_dir=/home/pi/TimeCapsule

    media_dir=P,/home/pi/TimeCapsule/Fimle/Bilder

    media_dir=PV,/home/pi/TimeCapsule/Fimle

    media_dir=PV,/home/pi/TimeCapsule/Fimle/Filme 3D

    media_dir=PV,/home/pi/TimeCapsule/Fimle/Filme 4K UHD

    media_dir=PV,/home/pi/TimeCapsule/Fimle/Serien


    Wäre toll wenn jemand mir sagen kann as ich falsch gemacht habe ohne mich auf google etc. hinzuweisen.


    Danke

    bombom: ich habe versucht den Plex zu aktualisieren also alten entfernt und neu installiert. Mit welchem Befahl kann ich schauen ob es funktioniert hat ich möchte gerne die info bezüglich der installierten Version anzeigen lassen. Und ja ich habe gegoogelt aber nichts dazu gefunden :)

    Hallo zusammen,


    ich habe die Herausforderung das der Plex Medienserver auf dem PI3 immer wieder verschwindet. Am LG TV kann man sich DLNA Geräte anzeigen lassen. Hierüber spiele ich normalerweise meine Medien ab die über Plex und PI über zur Verfügung gestellt werden.

    Doch neuerdings taucht der Plex Medienserver am TV nicht auf. Erst wenn ich Plex neu starte mit den Befehl unten dann ist der Medienserver wieder am TV verfügbar.

    Hat jemand eine Idee wie ich die Herausforderung lösen kann ?

    Code
    sudo service plexmediaserver restart