Posts by webtp

    Mit folgenden Einstellungen in der /etc/hylafax/config.ttyACM0 geht es bei mir:


    Hallo Community,


    ich habe ein Problem mit Hylafax und einem us robotics usr5637. Das Fax kommt am Server nicht in den Modus Ready and idle.



    Code
    [color=black][size=14][font="Calibri"]lsusb
     Bus 001 Device 004: ID 0baf:0303 U.S. Robotics
     Bus 001 Device 003: ID 0424:ec00 Standard Microsystems Corp. SMSC9512/9514 Fast Ethernet Adapter
     Bus 001 Device 002: ID 0424:9514 Standard Microsystems Corp.
     Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub[/font][/size][/color]



    [font="Calibri"]

    Code
    ls /dev/tty*[/font][/size][/color]/dev/tty    /dev/tty19  /dev/tty3   /dev/tty40  /dev/tty51  /dev/tty62/dev/tty0   /dev/tty2   /dev/tty30  /dev/tty41  /dev/tty52  /dev/tty63/dev/tty1   /dev/tty20  /dev/tty31  /dev/tty42  /dev/tty53  /dev/tty7/dev/tty10  /dev/tty21  /dev/tty32  /dev/tty43  /dev/tty54  /dev/tty8/dev/tty11  /dev/tty22  /dev/tty33  /dev/tty44  /dev/tty55  /dev/tty9/dev/tty12  /dev/tty23  /dev/tty34  /dev/tty45  /dev/tty56  /dev/ttyACM0/dev/tty13  /dev/tty24  /dev/tty35  /dev/tty46  /dev/tty57  /dev/ttyAMA0/dev/tty14  /dev/tty25  /dev/tty36  /dev/tty47  /dev/tty58  /dev/ttyprintk/dev/tty15  /dev/tty26  /dev/tty37  /dev/tty48  /dev/tty59/dev/tty16  /dev/tty27  /dev/tty38  /dev/tty49  /dev/tty6/dev/tty17  /dev/tty28  /dev/tty39  /dev/tty5   /dev/tty60[color=black][size=14][font="Calibri"]/dev/tty18  /dev/tty29  /dev/tty4   /dev/tty50  /dev/tty61

    [/font][/size][/color]


    Meine Google rechearche bringt mich nicht zu einer Lösung :denker:


    Gruß


    webtp

    Hallo Community,


    ich habe probleme mit meiner /var/spool/hylafax/bin/faxrcvd
    Wir bekommen ein Fax welches vom hylafax angenommen wird und danach eigentlich weitergeben werden soll.
    Leider geht die Übergabe an die Texterkennung nicht und somit werden keine Daten in die DB gespeichert. Wenn ich das löschen der Datei entferne funktioniert das ganze
    Code Ausschnitt

    Code
    ## Delete unnecessary files
    
    
    rm -f $SHYLAFAX/recvq/*.*
    rm -f $SHYLAFAX/log/*.*
    rm -rf $TMPFAX





    Code ausschnitt Alarmfaxmit Texterkennung



    Meine Frage an euch, gibt es die möglichkeit eine Art Pause im Script zu verbauen, sodass erst nach 10-60 Minuten die Daten gelöscht werden?


    Gruß


    webtp

    Hallo zusammen,


    herzlichen Dank an alle die mir geholfen haben! :danke_ATDE: :danke_ATDE: :danke_ATDE:
    Mit dem folgenden Code funktioniert es perfekt :bravo2:

    Code
    Exec=/bin/sh -c "/bin/sleep 20 && /usr/bin/chromium-browser --noerrdialogs --disable-session-crashed-bubble --disable-infobars --kiosk http://IP/alarmdisplay"


    Gruß


    webtp


    Hallo Andreas,


    der Pfad ist wie bei dir /bin/sleep .
    Ich habe nun den Code mit Pfad getestet. leider ohne Erfolg.


    Gruß


    Thomas

    Hallo zusammen,


    ich habe folgende Zeile geändert:

    Code
    Exec=sleep 20 && /usr/bin/chromium-browser --noerrdialogs --disable-session-crashed-bubble --disable-infobars --kiosk http://IP/alarmdisplay


    Danach hat sich der Browser nicht mehr geöffnet.


    Gruß


    Mit sleep x && command, wobei x in Sekunden angegeben wird und command nach der Zeit ausgeführt wird. BTW, dass kann kein Schwein lesen, so wie du es formatiert hast... Keine Formatierung in Code.


    Edit: In deinem Fall also

    Code
    Exec=sleep x && /usr/bin/chromium-browser ...


    LG


    Hallo linusg,


    ich werde Exec=sleep 300 && ... ausprobieren. Sorry für die Codezeile hab es nur schnell aus meiner Dokumentation in Word rauskopiert und nicht kontrolliert wie es aussieht. Wurde natürlich verbessert ;)


    Gruß


    webtp

    Hallo Community,


    ich starte zur Zeit Chromium mittels folgendem Code:



    Code
    nano ~/.config/autostart/autoChromium.desktop
    [Desktop Entry]
    Type=Application
    Exec=/usr/bin/chromium-browser --noerrdialogs --disable-session-crashed-bubble --disable-infobars --kiosk http://IP/alarmdisplay
    Hidden=false
    X-GNOME-Autostart-enabled=true
    Name[en_US]=AutoChromium
    Name=AutoChromium
    Comment=Start Chromium when GNOME starts


    Gibt es die möglichkeit diesen erst 1 bis 5 Minuten nach neustart des Pi durchzuführen?


    Gruß
    Webtp

    Hallo Community,


    ich habe Probleme mit meinem Raspberry Pi und dem Samsung Xpress C430 Farblaser-Drucker. Samsung selber hat keinen Treiber für arm und ich würde gerne diesen Drucker verwenden. Hat jemand schon mal jemand mit diesem Problem in berührung gekommen und hat eine Lösung dafür? Ich Habe schon Nächte gegoogeld und bin niocht auf eine passende Lösung gekommen.


    Gruß
    webtp

    Hallo Community,


    ich versuchemich gerade am Vollbildmodus im Icewiesel.
    Ich habe Icewiesel im autostart:




    Im Icewiesel habe ich die von mir benötigte Seite als Startseite hinterlegt. Im Netz habe ich gelesen das man die Seite mit F11 in den Vollbildmodus bringt und dann mittels ALT + F4 den Browser beendet, so sollte er diesen Zustand sich merken. Leider Funktioniert das nicht. Kann mir jemand helfen?


    Gruß
    webtp

    Hey,


    entschuldigt die verspätete reaktion.
    Das öffnen von zwei Präsentationen wurde gelöst. Es gab noch einen eintrag der die alte präsentation geöffnet hat. Dieser wurde entfernt und nun öffnet sich immer die aktuelle Präsentation. Danke schon einmal dafür!
    Da ich bei Tests mehrfach auf die Nasegefallen bin und der Kopier vorgang noch nicht beendet war die alte Präsentation schon beendet und die neue nicht gestartet werden konnte. Habe ich mir überlegt den Cronetab auf 3 oder 5 Minuten einzustellen.


    Code
    */5 * * * * /bin/bash /home/pi/presentation.sh cron >>/tmp/log.presentation 2>&1


    Was haltet Ihr davon?

    Ich hab jetzt wie in Post 31 geschrieben den Überflüssigen Umbruch entfernt.


    Da ist ein Zeilenumbruch zuviel


    Code
    ..
    function do_restart() {
       pkill -15 soffice
       sleep 2
    ..


    das -15 kannst du auch weglassen, SIGTERM ist default bei (p)kill


    crontab:


    sudo nano /etc/xdg/lxsession/LXDE/autostart


    Code
    @lxpanel --profile LXDE
    @pcmanfm --desktop --profile LXDE
    @xscreensaver -no-splash
    @sudo rm -f /home/pi/Documents/Monitor/.~lock*
    @/bin/bash /home/pi/Documents/Monitor.sh start