Posts by tobin4997

    Hallo zusammen,


    ich habe mir eben einen Nextcloud Server aufgesetzt auf einem Raspberry PI 3.

    Hat auch alles super geklappt, bis zum Aufruf der Webseite, dort bekomme ich folgende Fehlermeldung:


    This version of Nextcloud requires at least PHP 7.3
    You are currently running 7.0.33-0+deb9u11. Please update your PHP version.


    Ich habe gelesen, dass ich das Update wohl einfach mit einem Befehl install php7.3 oder apt upgrade durchführen kann.

    Hat das jemand schon mal gemacht oder Erfahrung damit?


    Besten Dank :):)

    so, ich glaube ich habe des Problem, wenn auch auf umständliche Weise gelöst. :)


    ich habe jetzt Testweie eine Weiterleitung von einem ngrok Server auf den internen Webserver gemacht und diese kommt durch.

    Ich habe somit bei Strato bei der Subdomain auch die externe Weiterleitung auf die Adresse von ngrok über https angelegt.


    Des weitren kann man bei ngrok auch den Serverstandort EU benutzen. Scheint zu funktionieren.

    Habt ihr Erfahrungen mit ngrok?


    Danke und Grüße gehen raus.

    Hi,


    danke für eure Antworten.

    Ich habe jetzt verschiedene Sachen probiert, allerdings komme ich da nicht so wirklich vorran.


    Ich habe jetzt auf der Fritzbox eine Portfreigabe für HTTP eingerichtet und den Strato DNS der Fritzbox bekannt gemacht sowie auch auf dem raspberry pi ein dns client. Des weiteren bei strato den a record auf die interne Adresse, wirklich passieren tut da nichts.


    Ich weiss nicht mehr, was ich noch tun kann. Setzte jetzt nochmal das Raspbian neu auf, vielleicht hängt es damit zusammen.


    Kann da noch jemand helfen?

    Hallo zusammen,


    ich habe eine Domain bei Strato.

    Mein Ziel ist es jetzt, bei der Domain eine Subdomain einzurichten, um den Raspberry mit dem Webserver auch anzusprechen u.a. von extern.


    Intern funktioniert die Weiterleitung in der Subdomain, nur von extern klappt es noch nicht so ganz,

    Hatte jemand von euch das Problem schonmal?


    Danke euch :) :danke_ATDE:

    hallo,


    ich finde das ja ganz interessant mit den Domains und habe mir jetzt auch eine Domain zugelegt von strato.

    Mein Plan war jetzt mit einer Subdomain auf einen raspberry pi von intern und extern zuzugreifen, da nas und webserver.

    ich bin durch die Kommentare oben nicht ganz durchgestiegen, was man da genau beachten muss bzw. wie es geht :)

    /dev/null ich finde deinen Beitrag interessant, mit dem gleichen Gedanken habe ich auch schon gespielt. Auf welchem Raspberry hast du das laufen?

    Ich habe bei mir einen Pi 4 mit 2GB RAM.


    Danke für deine Antwort :)

    Guten Abend,


    ich habe da mal ne Frage :/


    Ich habe ein Raspberry Pi 3b+, auf dem läuft über MPD ein Webinterface mit einem Internetradio.

    Jetzt möchte ich gerne den Text, den der im Web anzeigt, auf dem LC Display ausgeben.


    Hat das schon mal jemand von euch gemacht bzw. Erfahrung damit?


    Danke und ein schönes WE


    Grüße

    HI,


    nachdem die anderen Sachen, alle nichts geworden sind, habe ich mich an etwas einfacheres ran gemacht, allerdings dank div. anschaltungen durch php5, eion SPießroutenlauf.


    Ich habe mir für das PiControl PHP Datne installieren wollen, allerdings PHP5. Geht nicht, Pakete können nicht gefunden werden., Nach div. Stunden recherche stellte sich heraus, das das abgeschaltet worden ist. :wallbash: Dann habe ich versucht mittels PHP7 weiter zu machen, klappt auch irgendwie nicht. Wisst ihr weiter?


    Fehlermeldung von Pi Control.

    Fatal error: Uncaught Error: Call to undefined function simplexml_load_file() in /var/www/html/pic/install/resources/library/main/functions.php:66 Stack trace: #0 /var/www/html/pic/install/resources/content/install.php(4): checkUpdate() #1 /var/www/html/pic/install/index.php(36): include_once('/var/www/html/p...') #2 {main} thrown in /var/www/html/pic/install/resources/library/main/functions.php on line 66

    Hi,


    ich habe mir gerade einen FTP Server aufgesetzt und eine Freigabe über einen DynDNS Anbieter eingerichtet, dass ich auf von außen auf den FTP drauf komme.


    Vorher die Anmeldungen mit den erstellten Benutzern funktionierten alle, also wenn ich mich unter ftp://xxx.xxx.xxx.xxx aufgeschaltet habe.

    Wenn ich mich aber jetzt von außerhalb über den DYNDNS auf den FTP Server schalte, passiert im Browser nach Benutzereingabe nichts und FileZilla sagt Login Inkorrekt, trotz richtiger!! Eingabe der Benutzerdaten.


    Hatte jemand dieses komische Phänomen schonmal? :denker::denker:

    Hallo,


    ich habe mir soeben einen VPN Server auf dem Raspberry Pi eingerichtet.

    Das ganze mit dynamischer IP über myfritz usw.


    Jetzt hbae ich gerade beim Verbinden, den Fehler bekommen

    TLS key negotiation failed to occur within 60 seconds

    TLS Handshake Failed.


    Trotz googlen komme ich dort jetzt nicht wirklich weiter.

    Hatte jemand das schonmal?


    Danke euch :)

    Warum hast Du jetzt DS-lite? Ist das Absicht oder hat der Provider deinen Internetanschluss nur umgestellt?

    Mit einem Providerwechsel zu Unitymedia und Kabel, gab es dann auch den IPv6 DS-Lite Anschluss

    Moin,


    ich habe folgendes Szenario. Fritzbox mit IPv6 und DS-Lite Tunnel.


    Wäre es machbar, einen Raspberry mit einer Routingfunktion an die Fritzbox anzuschließen, der einen iPv4 Router emuliert?


    Ziel des ganzen, ist eben halt wieder die VPN Funktionalität und gewisse andere Funktionalitäten, die unter DS-Lite nicht mehr funktionsfähig sind, funktionsfähig zu machen.


    Hat jemand von euch sowas schonmal gemacht und hat Erfahrung damit?

    Ich bin über Ideen dankbar.


    Danke euch :)

    Hi,


    nachdem ich mir durch ein Systemupdate meine SD-Karte zerschossen habe und keine SIcherung gemacht habe, fang eich nun von Vorne an. Ich bin in Python blutiger Anfänger und wollte das einfach mal probieren. mit Ausgabe und so. Es klappt auch schon teilweise, aber irgednwie bekomme ich noch nichts angezeigt, naja nach einigen Stunden sieht man den Wald vor lauter Bäumen nicht mehr. :conf:


    Es geht um auslesen der Temp. von CPU / GPU. Ich finde den Fehler nicht, warum der nichts anzeigt.



    :danke_ATDE::danke_ATDE:

    Hi,


    meine SD Karte mit Openhabian 2 hat sich nach einem Update ärgerlicherweise zerschossen. Eine Widerherstellung der Daten brachte leider keinen Erfolg.


    Nun habe ich den ganzen Openhabian Krams wieder soweit installiert, allerdings habe ich jetzt eine Fehlermeldung, mit der ich nicht mehr weiterkoomme, bzw. man bei google auch nicht wirklich fündig wird :(


    DHT22 / BMP180

    Erkannt werden die Sensoren.

    Code
         0  1  2  3  4  5  6  7  8  9  a  b  c  d  e  f
    00:          -- -- -- -- -- -- -- -- -- -- -- -- --
    10: -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
    20: -- -- -- -- -- -- -- 27 -- -- -- -- -- -- -- --
    30: -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
    40: -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
    50: -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
    60: -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
    70: -- -- -- -- -- -- -- 77

    Fehlermeldung:

    Traceback (most recent call last): File "/etc/openhab2/scripts/weatherstation.py", line 5, in <module> import Adafruit_DHT ImportError: No module named 'Adafruit_DHT' Traceback (most recent call last): File "/etc/openhab2/scripts/weatherstation.py", line 5, in <module> import Adafruit_DHT ImportError: No module named 'Adafruit_DHT'


    Wisst ihr weiter?


    Besten Dank schonmal.