Posts by kaya

    Hallo liebe Forumsmitglieder.


    Ich habe mir einen Raspberry Gameboy gemäss Adafruit Anleitung (https://learn.adafruit.com/pigrrl-zero/overview) und original Adafruit Kit gebaut. Alles bis auf den USB Anschluss am PI Zero funktioniert. Dies äussert sich darin, dass ein Keyboard, sowie ein zum Kit gehörender Wifi Dongle nicht erkannt werden. Komischerweise wird ein normaler USB Stick (mit Led Kontrollleuchte) problemlos mit Strom versorgt. Die Lötstelle des selbst gelöteten USB auf USB Mini Adapter aus dem Kkt habe ich geprüft. Nun habe ich leider keinen Zugang per SSH um etwas auf dem Pi anzupassen.


    Weiss jemand Rat?


    Liebe Grüsse

    Ok das wusste ich nicht, dachte wenn die rote LED Leuchte nicht blinkt kriegt der kleine genug Strom. Wieder was gelernt.


    Weils mich interessiert, was ist denn der Unterschied von z.B. diesem hier: https://www.pi-shop.ch/steckernetzteil-microusb-5v-25a und dem Apple Ding: https://media.apfelkiste.ch/me…4-usb-netzteil-weiss2.jpg ?


    Habe nun den Raspberry mit dem oben genannten Steckernetzteil aus dem offiziellen Pi Shop in der Schweiz verbunden, der Controller wird sowohl bei der Realbox und dem Retropie nicht erkannt. (Alle LEDs blinken wie eh und je)


    Anmerkung: Habe auch ein Reset des Controllers per Druck in das kleine Loch auf der Rückseite durchgeführt, hilft auch nichts.
    Automatisch zusammengefügt:[hr]
    So das Problem ist gelöst, ich könnte einen Besen fressen ...


    Das USB Kabel, dass ich zum gebrauchten Controller erhalten habe war irgendwie inkompatibel, habe mit einem Kabel einer GoPro probiert und siehe da, die Controller funktionieren! Was mich irritiert ist, dass das Kabel beim verbinden eines SD Card Readers am Computer funktioniert.


    Danke euch für die Unterstützung und sorry für das blöde Problem.


    Kaya

    Habe die Controller vor dem starten des Raspberry angeschlossen, sowie diesen mehrmals neu gestartet.
    Als Netzteil verwende ich ein Apple iPhone Netzteil, habe gerade gesehen das dies nur 2400 mA statt 2500 mA hat, Könnte das der Grund sein?
    Probiere Zuhause ein anderes Netzteil mit 2500 mA.


    Danke erstmals!

    Hallo liebes Forum,


    ich bin erst seit Kurzem im Besitz eines Pi,
    diesen möchte ich in erster Linie zum spielen per Recalbox verwenden.


    Momentan sieht das Setup so aus:


    - Raspberry Pi 3, Model B
    - Recalbox 4.0
    - PS4 Controller (per USB verbunden, Bluetooth funktioniert leider nicht)


    läuft alles soweit tadellos.


    Nun habe ich mir 2 gebrauchte PS3 Controller Sony, Sixaxis Dualshock 3) gekauft.
    Diese funktionieren (getestet auf PS) und sind natürlich voll geladen.


    Wenn ich diese per Kabel mit dem Raspberry verbinden will
    fangen die 4 LEDs die der Player-Anzeige dienen an zu blinken.
    Nach ca. 30 Sekunden schaltet sich der Controller wieder aus.
    Auch im Config Fenster der Recalbox werden die Controller nicht erkannt.


    Das selbe Spiel per USB Bluetooth Dongle.


    In anderen Foren oder auch auf Github habe ich diverse Lösungsansätze gefunden.
    Einer beinhaltete das deaktivieren der PS3 Controller-Unterstützung im Realbox Conti File, auch dies hat leider nichts geholfen.


    Ich hoffe jemand weiss, an was es liegen könnte,
    die Controller wären für ein Weihnachtsgeschenk, wen das klappen würde wärs natürlich toll!


    (Noch eine Randbemerkung zum Schluss: Wenn ich 4 PS4 Controller anschliesse werden diese alle erkannt, allerdings sind sie nur jeweils im Recalbox Home Menu nutzbar, kann dies zusammenhängen?)



    Ich danke euch schon jetzt.
    Kaya