Posts by RTFM

    Also der Kollektor ist direkt an den 3. lila (PWM)-Draht angeschlossen. Das PWM-Signal vom RPI geht über den 4.7k Widerstand auf die Basis.

    Und was soll ich sagen: Es funktioniert ... nicht. Der Lüfter dreht in gleichbleibender Richtung

    Kein Wunder, wenn Du die vorgegebene Pulsfrequenz (des Papst-Lüfters) nicht einhältst.

    Die Regelung im Lüftergehäuse besteht ja nicht nur aus R1, R2 und C1, sondern aus weiteren Komponenten, die die Drehrichtung auch umkehrt und gleichzeitig die Drehzahl regelt. Das ist ja der Succus der Papst Lüftersteuerung, die eigentlich für Industrieanwendungen gedacht ist und die Du mit dem Kaufpreis des Lüfters auch bezahlt hast.


    Und wenn Du schon die Kollektorspannung misst, dann hättest die Basisspannung bei 4,7 k auch gleich mitmessen können.


    Servus !

    Wenn es ein Pi4 ist dürfte es einfacher sein, die Netzwerkänderung (Dein Netzwerk) zum Starten des Pi zurückzusetzen, da Du SD Boot und USB Boot ausgeschaltet hast und das Pi-4 EEPROM nur ein Netzwerk Boot mit den im EEPROM hinterlegten Parametern zulässt.


    Sonst siehe https://www.raspberrypi.org/documentation/ Configuration bzw. Remote Access --> Network boot Your Raspberry Pi



    Servus !

    Bei einem aktuellen Raspi-OS

    - wird mit dem gpio-shutdown Overlay der Pi nach Tastendruck runtergefahren, und nach neuerlichem Tastendruck wieder gebootet

    - wird mit dem gpio-poweroff Overlay der Pi nach Tastendruck (nur) runtergefahren.

    In beiden Fällen wird der (heruntergefahrene) Pi auch gebootet, wenn die Stromversorgung unterbrochen und wieder aktiviert wird.


    I2C sollte abgeschaltet sein.

    Die für Dein BS gültigen Overlays samt Argumenten und default Einstellungen findest Du in /boot/overlays/README


    Servus !

    Hast Du ein dtoverlay in der /boot/config.txt dafür eingetragen, oder wird der Shutdown noch innerhalb eines Scriptes gesondert gesteuert. [Fruitbox kenne ich nicht]


    Servus !

    Zuerst diagnostizieren (1),

    dann reparieren (2)

    zuletzt testen (3).


    Zu (1) ist relativ wenig bekannt, nur:

    Es ist ein Pi4 mit 8 GB + Raspi-OS

    - offen: 32/64 Bit, light/full

    Der dd Befehl hat schon einmal funktioniert, jetzt bricht er nach spätestens 18 GB ab [dmesg meldet "out of memory"]


    Mit dc3dd wurde die MMC mit Device Size 122.880.000 sectors zu 512 Bytes = 62,914,560,000 bytes ermittelt. Das sind 62,9 GiB. oder 58,59 GB, wenn ich mich nicht verrechnet habe. Was ist das für eine komische Karte ?


    Mit dc3dd werden - einige Stunden spöter -aber 36 GB (genauer 35,64 GB) vor dem Crash (out of memory) übermittelt und nicht ca. bis 18 GB. Dazwischen muss sich daher etwas getan haben. IMHO im Filesystem auf der SSD stand nun doppelt soviel Speicherplart zu Verfügung, als einige Stunden zuvor.


    So wie beim EXT4 Filesystem beim Check & Repair Files im lost+found Verzeichnis abgelegt werden können, legt Windows Filefragmente in ein (verstecktes ?) Verzeichnis ab.


    Wenn Du mit Steckerziehen den Pi rebootest, dann solltest Du das root-Filesystem und das Filesystem auf der SSD jedenfalls zunächst einmal checken/reparieren/bereinigen.



    Servus !

    Code
    sudo dd bs=4M if=/dev/mmcblk0 of=/media/DL0XYZ.img status=progress;


    Jetzt bin ich zwar kein Profi - aber mein DD-Kommando ist doch nun wirklich alles andere als unnormal oder komisch. :wallbash:

    Dein dd-Befejl nicht, aber Dein Mountpoint schon.


    Deshalb wird, wie in #5 festgestellt, das *.img File vermutlich im Verzeichnis /mount im root-FS erstellt, und nicht auf einer gemounteten SSD.


    < lsblk > zeigt Dir beispielsweise die angeschlossenen Blockdevices und deren aktuellen Mountpoint


    Servus !

    In Deinem Link aus Hohenwalde steht aber schon einiges, wonach Du fragst, drinnen [Erste Vorbereitungen]


    Sonst muss ich Dich enttäuschen. Ich bin selbst nur Linux Anwender und habe vor mehr als 15 Jahren kein Windows mehr gesehen. Ich glaube auch, dass es hier kaun einen aktiven User gibt, der einen Samba Server als Windows Active Domain Controller verwendet. Das geht ja auch erst seit Samba Vers 4, also seit rund 2 - 3 Jahren.


    Servus !

    Die Erklärung über die SAMBA Konfigurationsoptionen findest Du auf Deinem Linux System unter < man smb.conf >

    Die Erklärung zu dhcp.conf unter < man dhcp.conf > u.s.w.

    Die Erklärung zum "man"ual selbst unter < man man >


    Wie Deine Fritzbox funktioniert, steht in der Dox derselben. Üblicherweise vergibt die Fritzbox bereits einen Domainnamen (fritzbox.net, localnet.fritzbox, oder so), der im (homogenen) local-net nicht immer gebraucht wird. Der könnte aber den "DC" vom AD-DC stören.


    Laut https://wiki.ubuntuusers.de/Samba_Server/smb.conf/ ist schon für die Einrichtung eines Samba Servers eher für fortschrittliche User gedacht, verweist aber zur Einrichtung eines AD DC sofort auf https://wiki.samba.org/index.php/Main_Page


    Genug Lesestoff ?


    Servus !

    Es ist nicht vorstellbar, dass der Anschaltvorschlag des Herstellers im Datenblatt nicht funktioniert.

    Möglicherweise hast Du bei Deinen trial & error Versuchen in der Elektronik des Lüfters etwas verheizt.


    Als funktionierender Anschaltvariante sollte Dein Anschlussplan von nachfolgenden Usern vorerst nicht verwendet werden.


    Für mich gilt die Grundregel, immer erst das Datenblatt durchlesen (insbes. die "maximal ratings") bevor ein Halbleiterbauteil verwendet/angeschlossen wird)



    Servus !