Posts by ulrich11

    BS: Ubuntu-Mate 16.04.4


    groups: adm cdrom sudo dip video plugdev input lpadmin sambashare spi i2c gpio


    mit audacious -H bekomme ich als root: Home directory not accessible: Permission denied

    aber die Musik spielt


    als user bekomme ich obige Fehlermeldung nicht, aber

    ERROR interface.cc:120 [aud_ui_show_error]: ALSA error:

    snd_mixer_find_selem failed.


    und keine Musik

    Ich versuche, sound über die Kopfhörerbuchse abzuspielen, mittels audacious oder mplayer. Das funktioniert NUR, wenn ich root bin.

    Warum? Wo muß ich permissions korrigieren?

    Hab's jetzt nochmal versucht und siehe da, es funktioniert. (Habe vorher noch update/upgrade gemacht, aber glaube nicht, dass das Einfluss hatte).


    Vermutlich hatte die SD-Karte oder der USB-Netzteilstecker schlechten Kontakt?



    Jedenfalls Dank an alle, die mit Ratschlägen / Info schnell zur Hand waren!


    ulrich


    PS: Linus


    Leider findet man unter https://wiki.ubuntuusers.de/Howto/Ubuntu_MATE_für_den_Raspberry_Pi/


    Konfigurationsmöglichkeiten


    Kernelupdate


    Der Kernel basiert auf den Quellen der Rasberry Pi Fondation und weicht somit vom normalen Ubuntu-Kernel ab. Daher kann dieser nur über das folgende Kommando separat auf den neuesten Stand gebracht werden.


    sudo rpi-update

    Quote

    WARUM DAS?!

    Wohl aus Dummheit. Hatte beobachtet, dass anders als auf meinem x86-Rechner nie Kernel-updates kamen, und dachte, man müsse wohl

    selbst dafür sorgen.

    Was jetzt tun? Kann man den update rückgängig machen? Soll ich neu installieren?

    Auf der Karte ist Ubuntu 16.04.3 LTS mit Mate Desktop.

    Wenn ich sie zurück in den Pi 2 stecke, geht alles wieder. Beide Versuche mit gleichem, neuen Netzteil (offizielle Raspberry -Version).


    Ich wollte ubuntu-mate-16.04.2-desktop-armhf-raspberry-pi.img.xz verwenden, soll für Pi 2 und 3 gehen.


    rpi-update habe ich wohl mal gemacht.

    Hi,

    nachdem ich schon lange mit dem Modell 2 arbeite, habe jetzt einen Pi 3 beschafft. Der Plan war, den alten durch den neuen zu ersetzen

    und den alten für andere Zwecke (Hausautomatisierung, mit kleinerem Micro-SD) zu nutzen. Um mir größere Datenübertragungsaktionen zu ersparen, habe ich den

    Micro-SD Speicher vom alten Pi in den neuen gesteckt. Das scheint nicht zu funktionieren: keine Ausgabe am HDMI -Monitor, aber rot/grünes

    Blinken am Gerät.


    Sollte das gehen? Wenn nein, warum nicht?


    Gruß,


    ulrich