Posts by ps915

    An alle FHEM User,

    Ich zeichne gerade ein Raspberry Pi Addon mit folgenden Features:

    • Homatic Gateway (HM-MOD-RPI-PCB)
    • MySensors Gateway (RFM69H)
    • JeeLink LaCrosse Gateway (RFM69H)
    • RJ12 OneWire Eingang mit Pegelwandler (5V->3.3V)
    • SMA Antennenanschlüsse für 868 MHz Antennen

    Hat jemand noch eine Idee, was man zusätzlich draufpacken könnte? Jemand Lust das ganze mal zu testen?

    Ich habe noch eine Version mit einem ZigBee CC2530 Modul, allerdings ist der Platz sehr begrenzt und mir fehlt im Moment die Motivation das ganze zu routen. Ich selber werde keine ZigBee Gateway verwenden! ;)



    Als Addon habe ich schon ein 1Wire PCB gezeichnet an dem ich 12x DS18B20 betreiben möchte. Verbunden werden beide per RJ12 Kabel!


    Selbst wenn Win kein Linux Dateisystem erkennt (Wo hast Du boot-Partition liegen?), so müssten imho Win32DiskImager oder USB Imagetool oder die Win Datenträgerverwaltung doch zumindest das Device anzeigen können. :conf:

    Das ist es ja, es wird absolut nichts angezeigt. Wenn ich die SSD im Raspberry PI SSD Adapter am Rechner anschließe wird mir wie gewohnt die boot partition angezeigt und ich kann per Win32DiskImager ein Backup machen.

    Hallo zusammen,

    ich habe meinem Smarthome Raspberry Pi einen SSD Adapter (Affiliate-Link) samt SSD mit 120GB (Affiliate-Link) verpasst. Einrichtung und Betrieb war super einfach und ich bin sehr zufrieden bisher.



    Hin und wieder würde ich gerne ein Backup des Systems anlegen (mit Win32DiskImager). Leider ist der SSD Adapter an einem Windows 10 Rechner (an USB3.0) trotzdem noch sehr langsam.

    Ich habe mir nun einen SSD to USB Adpter (Affiliate-Link) besorgt, welcher 10Gbps schaffen soll, nur leider erkennt kein Laptop/PC die SSD über diesen Adapter. (liegt wahrscheinlich am Dateisystem?) Was verwendet ihr für schnelle Backups der SSD?

    Gruß,
    Phil

    Hey Leute,

    leider kann im Netz nichts über den VIN Eingang dieses ESP32 Moduls finden.

    Der Chip selber läuft ja bekanntlich auf 3.3 V, aber ich frage mich gerade, ob der VIN Eingang auch mehr Spannung (z.B 5 V) verträgt.
    Leider habe ich keinen ESP32 Dev Board hier liegen um das ganze zu testen. Da dort aber ein USB Anschluss verbaut ist, muss doch theoretisch das Board auch 5 V tolerant sein, oder?

    Beste Grüße,
    Phil

    CSS
    @media (max-width: 768px) {
      
      /* Hintergrundfarbe für Subforum-Navigation setzen */
      div.pageNavigation {
        background-color: rgba(236, 239, 241, 1);
      }
    }



    media (max-width: 768px) {

    /* Hintergrundfarbe für Subforum-Navigation setzen */
    div.pageNavigation {
    background-color: rgba(236, 239, 241, 1);
    }
    }

    Gestückeltes Zitat

    Einfach komplett zitieren, Quelltext anmachen, Zitat kopieren und wieder betreffende Zeilen löschen

    Teilweise ja, das muss sich dann im Betrieb zeigen woran es liegt!
    Ich habe aber auch teilweise extrem schnelle Zugriffszeiten, so richtig eingrenzen kann ich es noch nicht!

    Danke euch! Ja, so in etwa war es. Nachdem es wieder live war, habe ich sämtliche Flaschen und Schüsseln weggeräumt und wir haben zusammen noch ein letztens symbolisches Bier getrunken und sind schlafen gegangen.


    Aber ich denke um all die kleinen Problemchen noch zu beseitigen (auch das große URL Problem) werde ich mir noch ein paar Nächte um die Ohren hauen.


    Aber wie gesagt, schließen, weggeben oder verrotten lassen werde ich das Forum niemals. 8o

    Ich würde irgendwie gerade gerne einen Thread erstellen, in dem ich die tollsten neuen Features niederschreibe, um mir selbst darüber klar zu werden, was sich alles zum positiven hin gewendet hat :saint:

    Schon so spät... :sleeping:

    Go for it! Ich bin auch noch nicht fertig mit dem Finden neuer Features! =)

    Deine Kommentare haben glaube ich auch den Anstoß bei mir im Kopf gegeben. Als ich dann den MyBB Editor aktualisiert habe und er kurzerhand sagte ich "bin nicht mehr kompatibel" hatte ich echt genug von MyBB!

    Am Editor bin ich gerade dran Jungs. :wallbash:
    Das Thank you Like Plugin (Juhu ein Plugin) hat ein Update bekommen und die Likes neu gezählt. Das alte Plugin wurde nie wieder gefpelgt und es haben sich nun ein zwei Entwickler gefunden, die das Plugin weiter führen und eben auch Änderungen durchgeführt. Mit Plugin gibt man sich immer in Hände Dritter, da habe ich keinen Einfluss drauf als munter zu aktualisieren damit das Forum nicht durch Sicherheitslücken gefährdet wird.


    Seit zwei Tagen bin ich nun dabei eine größere Wartung vorzunehmen, also wie dbv schon sagte..... erwartet kurioses.


    :heart:


    PS: Editor geht wieder, oder?

    Hey Leute!


    Ich melde mich mal wieder zurück und berichte mal etwas zu dem Forum. Mir ist durchaus bewusst, dass es so nicht weiter gehen kann. Kurz vorweg: Das Forum wird nicht geschlossen, auf keinen Fall! Keine Angst.


    Da ich privat wirklich viel zu tun habe, fällt es mir nicht immer leicht die Zeit zu finden mich um die Wartung zu kümmern. Eigentlich kann man es gar nicht Wartung nennen, sondern ein konstantes fixen von irgendwelchen Bugs. Als ich das Forum gestartet habe, habe ich mich schlicht und ergreifend für die falsche Foren Software entschieden. MyBB hinkt einfach hinterher. Seit Jahren wird hier von Version 2.0 geredet und es wird fleißig programmiert (ja es ist open source und da ist ach cool) aber wenn die Software fertig ist, ist sie schon wieder veraltert. MyBB zum Beispiel in seiner Entwicklunsgzeit noch nie ein "responsive" Design besessen was das Forum zum surfen auf dem Smartphone angenehm machen würde.


    Ich habe haufenweise Plugins installiert, damit wird das Forum nach unseren Wünschen nutzen können. Doch das ist nicht der richtige Weg, denn viele Plugins werden nicht gepflegt, sind veraltert und führen zu anderen komsichen Bugs in der Foren Software. Ih könnte alle Plugins einfach rausschmeißen, das Standard Theme verwenden, aber dann würden wir sehr seh viel ausgeben.


    Wie geht es weiter:
    Ich werde nun nach und nach versuchen alte Plugins, die überflüssig sind rauszuschmeißen und die Bugs, die ich beheben kann versuchen zu beheben.


    Ich habe nun eine Anfrage an Woltab gestellt was die Migration des Forums angehen wird. Ich möchte wissen, was uns verloren geht, was wir mitnehmen können usw.
    Bitte vergesst nicht, dass die Migration nicht mal eben so gemacht ist. Das Forum und die Datenbank ist mehrere GB groß und allein der Upload würde über meine bescheidene 16k Leitung (In einem Neubaugebiet wohlgemerkt) auch ewig dauern.


    Also bitte habt noch etwas Geduld. Ich möchte auf Dauer eine stabile Foren Software ohne viel Plugins, damit das Forum natürlich weiterhin gerne genutzt wird.


    Beste Grüße,
    Phil


    ....
    so und nun gehe ich weiter Bugs fixen, schönen Sonntag!