Posts by Qortas

    Danke für die Schnelle Antwort :)

    hyle Ja es rauscht auch wenn ich das Netzteil umdrehe. also es Piepst/rauscht dauerhaft im Hintergrund. wenn Sound spielt dann hört man es nicht so stark aber bei Stille hört man es deutlich, es ist ein helles dauer piepsen + helles dauer rauschen.


    Bernd666 ja der verstärker hat ein Lautstärkeregeling, wie baue ich denn eine Sperrfilter ein?


    ich habe ein Bild da sieht man wie der Verstärker aussieht und wie ich es zusammen gebaut habe, nur das es bei mir an der Klinkenbuchse, der USB Soundkarte angelötet ist und das ich nur den linken Kanal, und nur ein Lautsprecher verwende.

    Guten Tag,

    Ich habe folgendes Sound Problem,

    ich betreibe einen Raspberry Pi3, an diesem ist eine USB Soundkarte angeschlossen, und an der Soundkarte ist ein 5v Verstärker und ein kleiner Lautsprecher angelötet.

    mein Plan ist das ganze über einen Akku laufen zu lassen, und damit Musik abzuspielen, so weit funktioniert auch alles nur Rauscht oder pipst der Sound leider wenn ich ihn per Akku betreibe..


    wenn ich den "Raspberry + USB Soundkarte + Verstärker" über einen Akku laufen lasse dann Rauscht oder Pipst der Sound/der Lautsprecher.

    wenn ich den "Raspberry + USB Soundkarte + Verstärker" über ein Netzteil Laufen lasse dann Rauscht oder Pipst es auch.

    wenn ich aber den Raspberry und die Soundkarte über ein Netzteil laufen lasse, und den Verstärker über einen Akku dann Funktioniert alles ohne Probleme mit Klarem Sound :wallbash:


    hat jemand eine Idee wie ich alles über einen Akku laufen lassen kann aber mit klarem Sound? jede Idee ist willkommen :daumendreh2:

    Guten Tag,

    Ich habe mir für den Konsolen-Emulator (Recalbox) einen eigenen Controller gebaut aus folgenden teilen:



    "Pro Micro Modul mit ATmega32U4, Arduino Leonardo Board ähnlich, 5V, 16MHz"

    und einer Gamepad Platine.


    Der Controller, ist richtig programmiert und funktioniert im Recalbox Menu/System, ohne Probleme, jede Taste wird richtig erkannt.

    aber sobald ich ein Spiel starte, stimmt die Tasten Belegung nicht mehr.. es werden nur noch 2 Tasten erkannt, und die auch noch falsch...


    (das Recalbox System ist auf einem Raspberry pi 3 Installiert. der Controller ist auch an dem Raspberry Pi 3 angeschlossen)


    Hat jemand eine Idee woran das liegen könnte?


    Viele Grüße

    Qortas


    ja er hat eine eigene Stromversorgung, ich habe beides schon getestet


    und eine recalbox.conf gibt es auch



    Gruß Qortas


    Code

    Naja ich habe Recalbox gewählt weil es mich mehr anspricht, es ist Deutsch und die Installation der Roms und der Emulatoren sind viel einfacher... wäre ja möglich gewesen das sich schon mal jemand mit dem Thema befasst hat und mir geholfen hätte, ich kann mir nämlich nicht vorstellen das es unmöglich ist.


    Bernd666 ja ein Fernsehgerät geht direkt, und auch ein anderes Display funktioniert direkt, das 3 Inch hat, aber eben das mit 4 Inch nicht obwohl es der selbe Hersteller ist und beide mit HDMI angesteckt werden, dachte zuerst es sei kaputt und habe es umgetauscht aber es gab das selbe Problem.

    Hallo,

    Kennt sich jemand mit dem Thema aus und kann mir bitte helfen?

    ich versuche ein Waveshare 4 Inch Display unter dem Betriebssystem Recalbox zum laufen zu bekommen aber ohne erfolg....

    mit der Anleitung von Waveshare, wie man die Treiber installiert komme ich nicht klar oder sie funktioniert nicht mit Recalbox,

    ich verstehe auch nicht wieso es nicht automatisch durch die HDMI Verbindung erkannt wird.

    Für mich ist nur wichtig das es ein Bild gibt, die Touch Funktion brauche ich nicht.

    Wäre wirklich toll wenn mir jemand helfen kann sonst explodiert mein Kopf bald :@

    danke für die schnelle Antwort,

    erkennt er mit einem USB HUB die verschiedenen Anschlüsse problemlos? und kann ich dann zum beispiel mehrere Controller/Tastaturen gleichzeitig anschließen?


    wenn ich mehrere USB Geräte an einen USB Anschluss Löten würde, wird er wahrscheinlich nur ein Gerät erkennen oder?

    Guten Tag zusammen,

    weiß jemand ob es irgendwie möglich ist an einem Raspberry Pi3 einen "5ten" zusätzlichen USB Anschluss, zu löten oder zu stecken? ohne das ich die GPIO Programmieren muss? vielleicht über den Micro USB stecker oder ist der nur für Strom?

    wenn jemand eine Idee hat wäre ich wirklich sehr dankbar.


    Gruß Qortas

    ok danke für die Hilfe, die anderen Kommentare habe ich gelöscht sorry.

    wie schwer ist es Images selber zu erstellen? bzw bekomme ich das hin mit sehr schlechten Englisch Kenntnissen? oder brauch ich es gar nicht erst versuchen?