Beiträge von keyboard


    Hallo,


    wenn ich manuell VLC starte, Steam öffne funktioniert alles wunderbar, aber wenn die Internetverbindung abbricht dann spielt VLC den stream nicht automatisch weiter.

    1. wie bekommt man VLC dazu, automatisch bei Internetverbindung einen Stream abzuspielen, am besten auch nach einem Abbruch fortzusetzen?
    2. Wie bekommt man VLC in den Autostart?

    Vielen Dank

    Ich verwende den Konsolenbefehl x11vnc --forever am Raspberry.

    Die Fernsteuerung am Linuxrechner erledige ich mit dem Programm KRDC. IP Adresse des Raspberry eingeben und fernsteuern.

    Ich war am Anfang erstaunt, dass das so einfach geht...


    VeryPrivat: vielen Dank ... es ließ sich leicht installieren und funktioniert, ausser es stürzt manchmal ab.


    Hallo,


    das folgende AutostartSkript hatte ich mit sudo nano /etc/init.d/vncboot angelegt.


    #! /bin/sh
    # Skriptname: /etc/init.d/vncboot
     
    case "$1" in
    start)
    echo "VNC wird gestartet"
    # Starte Programm
    /usr/bin/vncserver :1 -geometry 1280x720 -depth 24 -dpi 96
    ;;
    stop)
    echo "VNC wird beendet"
    # Beende Programm
    /usr/bin/vncserver -kill :1
    ;;
    *)
    echo "Benutzt: /etc/init.d/vncboot {start|stop}"
    exit 1
    ;;
    esac
     
    exit 0

    anschließend noch folgende Werte eingetippt, aber nach einem Neustart ist teils die Anmeldung nicht mehr möglich (ich hatte auch ein paar Werte geändert), wenn Benutzername/Passwort eingegeben wird, kommt wieder das Feld für Benutzername/Passwort.

    sudo chmod 755 /etc/init.d/vncboot

    sudo update-rc.d vncboot defaults

    wenn ich manuell starte [ vncserver :1 -geometry 1280x720 -depth 24 -dpi 96 ] , funktioniert vnc. Aber nicht wie oben beschrieben im Autostart.

    Es handelt sich um einen Raspberry Pi2 B V1.1


    vielen Dank im VOraus

    okay, ich hab den Fehler behoben. Hatte wohl zuviel verändert im Raspi, und ging davon aus daß wenn man die SD Karte auf einen USB Stick kopiert, daß es 1:1 geschieht, aber dem ist wohl nicht so. wie erstellt man am besten eine 1:1 Sicherung der SD Karte?

    Nochmal gemountet und geupdatet und geupgradet und WLAN ohne SSID funktioniert in dieser Konfig:


    allow-hotplug wlan0
    auto wlan0
    iface wlan0 inet dhcp
    wpa-ap-scan 1
    wpa-scan-ssid 1
    wpa-ssid ssid
    wpa-psk passwort


    Vielen Dank nochmal

    wenn die SSID aktiviert ist, funktioniert WLAN Datenübertragung, nur bei der manuellen SSID Eingabe funktioniert es nicht.

    nach der Eingabe von dem unten stehenden Code bleibt das Terminal stehen, die letzten zwei Meldungen:
    WEXT: if_removed already cleared - ignore event
    EAPOL: disable timer tick

    sudo wpa_supplicant -i wlan0 -D wext,nl80211 -c /etc/wpa_supplicant/wpa_supplicant.conf -d

    Beim Öffnen eines weitern Terminal und Eingabe des Code, geht kurz die WLAN LED an, das erste Fenster geht weiter und bleibt stehen bei :

    l2_packet receive - recvfrom: Network ist down


    in dem langen Text steht: WEXT: cfg80211-based driver deteced

    OK.

    Code
    1. wpa-ssid "ssid name"
    2. wpa-psk "passwort"

    Beinhaltet die SSID deines Routers auch Leerstellen? Denn in der interfaces-Datei sind die Anführungszeichen für SSID und psk nicht erforderlich.


    Du könntest auch die richtige MAC-Adresse deines Routers angeben und zum testen einen debug-level inkl. den Eintrag in eine Datei (mit den entsprechenden Schreibrechten), verwenden. Z. B.:

    Code
    1. wpa-bssid <BSSID>
    2. wpa-debug-level 1
    3. wpa-logfile /<Pfad>/<Datei.log>

    (ohne spitze Klammern).

    Hallo rpi444,


    nein Leerstellen hat die SSID nicht, okay die Anführungszeichen hab ich rausgenommen, die USB Stick LED bleibt aus.

    ich hatte experimentiert, es leuchtet zumindest die LED, wenn es wie unten aussieht.

    allow-hotplug wlan0
    auto wlan0
    #iface wlan0 inet dhcp
    wpa-ap-scan 1
    wpa-scan-ssid 1
    wpa-ssid ssid
    wpa-psk passwort

    aber die Verbindung steht wohl noch nicht zum Router, sonst würde die LED blinken.

    bedeutet es bei den Befehlen wpa-ap-scan 1 und wpa-scan-ssid 1 daß der Router auf Kanal 1 gesucht wird auf WPA?

    Mit dem Debug Code komme ich nicht zurecht, bzw. er kennt den Befehl nicht.


    Hallo und vielen Dank für die Antworten, vor allem rpi 444.

    wenn ich den Befehl sudo iwlist wlan0 scan | grep -i 'ESSID:""' eingebe kommt nur rote Schrift: ESSID:""
    wenn zwischen den "" die SSID (Routername) steht passiert nichts

    in sudo nano /etc/network/interfaces sieht es so aus:

    # interfaces(5) file used by ifup(8) and ifdown(8)
    .
    #please note that this file is written to beused with dhcpcd
    #for static IP, consult /etc/dhcpcd.conf and 'man dhcpcd.conf

    # Include files from /etc/network/interfaces.d:
    source-directory /etc/network/interfaces.d

    #allow-hotplug wlan0
    auto wlan0
    iface wlan0 inet dhcp
    wpa-ap-scan 1
    wpa-scan-ssid 1
    wpa-ssid "ssid name"
    wpa-psk "passwort"

    aber nach einem Neustart des Raspi mit der SSID und dem Passwort bleibt die LED des WLAN Stick aus. Wenn

    #allow-hotplug wlan0
    auto wlan0
    iface wlan0 inet dhcp
    wpa-ap-scan 1
    wpa-scan-ssid 1
    wpa-ssid "ssid name"
    wpa-psk "passwort"

    rausgelassen bleibt, leuchtet die WLAN LED am Stick.

    Hallo,

    ich habe verschiede Anleitungen probiert den Raspi 2 B mit WLAN USB mit dem Router ohne SSID übermittlung zu verbinden.

    Aber es klappt einfach nicht.

    WLAN mit SSID Übertragung wird angezeigt in der Netzwerkübersicht.

    Aktuell ist die Software