Posts by Xanthariel

    Wenn, ich verwende nun das Wort "man" als Synonym für irgendjemand, in diesem Fall mich selber, wenn das Image von Volumio auf die SD-Karte geschrieben hat und in den Raspi gesteckt hat, diesen dann hochfährt und sich per HTTP auf die Weboberfläche von Volumio verbindet, will dieser ein paar Angaben haben - das meine ich mit initiale Einrichtung.

    Wie bereits mehrfach geschrieben funktioniert es in diesem Stadium, dass man sich mit volumio verbinden kann.
    Erst wenn man die Einrichtung abgeschlossen hat, geht nix mehr.

    Danke für`s willkommen :-)
    Heisst es nicht "hätte, hätte Fahrradkette"... so kenne ich das zumindest, aber ich hab auch mit Loddah nix am Hut und mit Fussball und mit Backup...

    Beim, initialen einrichten von der Volumio 2 Box, bekomme ich die RICHTIGE IP => 192.168.0.39 damit wäre die Welt für mich OK.
    Nach dem einrichten der Box, hat er auf einmal die IP 192.168.211.1 woher auch immer er die hat.... (von mir jedenfalls nicht).

    Was kann das sein, wie kommt eine vollkommen fremde IP daher und wo kann man das ggf. auch statisch festlegen.
    Router und DHCP-Server muss hier nicht erwähnt werden, da es dort ja zumindest beim Setup funktioniert und kein anderes System auf einmal IP-Adressen zusammen phantasiert....

    Hallo Zusammen.

    Ich hatte seit längerem einen Raspberry2 mit Soundboard und USB-WLAN-Stick am laufen mit Volumio 2.
    Den Grundsatz verachtend "never touch a running system" machte ich ein Update und seither ist der Wurm drin, bzw. geht im Grunde gar nix mehr...

    Nachdem ich das Volumio-Image auf die SD-Karte geschrieben hatte und volumio auch brav über WLAN erreichen konnte (geht nur in der initialen Phase) habe ich das Setup gemacht, also die paar Schritte die nötig waren (Netzwerk hat DHCP und vergab auch eine IP an die USB-WLAN-Karte).
    Nach dem Setup, meint nun volumio in einem vollkommenen anderen Netz sein zu müssen.

    Bsp.: Beim Setup bekommt die USB-WLAN-Karte die IP 192.168.0.39, nach dem Setup ist dann auf einmal 192.168.211.1 abfragbar (ifconfig -a)

    Kennt jemand das Problem? Hat das schon jemand gelöst oder eine Idee wie man eingrenzen kann was das sein soll?