Posts by kilian.mldr

    Hallo,


    dbv: aha, ok. Wieder was gelernt.


    kilian.mldr : es gibt auch ein Add-On für gpiozero (https://github.com/LibreELEC/L…pends/gpiozero/package.mk), nimm' das statt das alte / veraltete RPi.GPIO.

    Ist wahrscheinlich eine blöde Frage, aber ich kenne mich unter LibreELEC noch nicht aus. Wie installiere ich das Addon dann von git? Unter z.B. Raspbian würde ich ja

    Code
    git clone

    verwenden, funktioniert ja unter LibreELEC nicht.

    Moin,


    gibt es eine Möglichkeit, das Python Modul "RPi.GPIO" auf dem Raspberry Pi 3B unter LibreELEC 9 zu installieren?

    Ziel ist es einen kleinen Lüfter und ggf. auch eine LED über die GPIO-Pins zu steuern.


    Danke und MfG

    Moin,


    ich habe zu Hause einige Jalousien, welche mit der RTS-Technologie von somfy gesteuert werden (433MHz). Mein Plan war nun, die Funkfernbedinung mit einem 433MHz-Empfänger und meinen RaspberryPi auszulesen und dann die Jalousien mit einem 433MHz-Sender zu steuern, vorerst und testweise mittels pilight.

    Es hat auch alles geklappt und mittels "pilight-receive" wurden mit Signale angezeigt...Jedoch nicht nur die Fernbedienung für meine Jalousien, sondern unzählige verschiedene Signale, sodass ich da nicht mehr durchblicke.

    Meine Frage: Wie kann ich herausfinden, welche empfangenen Daten zu meiner somfy Fernbedienung gehören und was ist überhaupt der Unterschied zwischen "id", "systemcode", "programcode", "unitcode", "state" und "protocol"?

    Würde mich über eine Erklärung freuen, habe schon diverse Foren und Internetseiten durchgestöbert aber nichts verständliches gefunden.


    MfG Kilian

    Füge mal ein vers=1.0 oder vers=2.0 oder vers=3.0 in die Optionen ein (nach -o) das erzwingt eine bestimmte Version des smb Protokolls. Je nachdem, was in den Optionen Deines NAS eingestellt ist.


    Grüße, STF

    Moin STF,


    Ich denke das hat schonmal geholfen. vers=2.0 und vers=3.0 führen zum selben Fehler (Error 112), allerdings vers=1.0 zu einem anderen, nämlich Errorcode 13.


    Code
    sudo mount -t cifs -o username=kilian,uid=1000,gid=1000,dir_mode=0700,file_mode=0600,nounix,vers=1.0 //readynas/kilian /mnt/nas_kilian
    Password for kilian@//readynas/kilian:  ******
    mount error(13): Permission denied
    Refer to the mount.cifs(8) manual page (e.g. man mount.cifs)


    Passwort und Username passen aber. Gibt es sonst noch einen Grund wieso dieser Fehler auftritt?


    MfG Kilian

    Servus RTFM,


    Wieso ein Windows Username/Passwort? In den Einstellungen der Nas sind ein Benutzername und Passwort eingestellt, meinst du das? Alles andere ergibt für mich keinen Sinn.

    Moin zusammen,


    ich möchte gerne meine NAS (Netgear ReadyNas Ultra) unter Raspbian einbinden. Leider klappt dies nicht, es wird der Errorcode 112 ("Host is down") ausgegeben.


    Code
    pi@Kilians_RasPi:~ $ sudo mount -t cifs -o username=kilian,uid=1000,gid=1000,dir_mode=0700,file_mode=0600,nounix //readynas/kilian /mnt/nas_kilian
    Password for kilian@//readynas/kilian:  
    mount error(112): Host is down
    Refer to the mount.cifs(8) manual page (e.g. man mount.cifs)


    Was muss ich tun, damit das mounten klappt? Auch wenn ich die IP-Adresse statt des Namens eingebe, kommt die gleiche Fehlermeldung. Allerdings ist die NAS eingeschaltet, denn ich greife zeitgleich von meinem Windowsrechner auf sie zu.


    Mit freundlichen Grüßen

    Kilian

    Hallo,


    versuch es mal mit /etc/wpa_supplicant/wpa_supplicant.conf anpassen.

    Habe ich auch schon versucht, selbiges Problem wie beim Versuch, die /etc/network/interfaces anzupassen: Alle Interfaces sind deaktiviert.


    Hab nach etwas googlen eine Lösung gefunden: Habe mir das Tool "wpagui" installiert. Da wurde mir auch das versteckte WLAn angezeigt. Nun habe ich die gewünschte WLAN-Verbindung. Trotzdem Danke fü alle Antworten! :)

    Hallo,


    Ich möchte meinen Raspberry Pi 3 Model B mit einem verstecktem WLAN-Netz verbinden, also die SSID ist versteckt. Auf der grafischen Oberfläche wird mir das Netzwerk nicht angezeigt und der Versuch, die /etc/network/interfaces zu ändern ist auch gescheitert. Wenn ich den Pi mit meinem Gastwlan verbinde, welches nicht versteckt ist, klappt es. Über LAN klappt es auch. Weiß jemand wie ich ihn mit meinem verstecktem WLAN verbinden kann? Es ist ein WPA2 geschütztes WLAN.


    Danke

    Kilian