Posts by 2_late_Flo

    D. h. auch, dass man beim bzw. mit Repeater die Kommunikation zwischen den WLAN-Geräten _nicht_ blocken (unterbinden) kann?


    Denn Du hast geschrieben, dass der Repeater die gleichen Einstellungen/Konfiguration wie der Router (Basisstation) hat?

    Doch. Die Einstellungen sind/waren identisch, bis auf die eine, versteckte Einstellung, dass Geräte untereinander kommunizieren dürfen. Diese war beim Repeater aktiv, bei der Basisstation nicht :angel: Das ist mir nicht aufgefallen und ich muss anscheinend schon einmal diese beim Repeater (durch Zufall) aktiviert haben...

    Hallo zusammen,


    manchmal blockiert die FB tatsächlich, das kann man nämlich einstellen, der Punkt Kommunikation zwischen WLAN-Geräten zulassen ist der interessante. Vielleicht ist es das ja schon.


    Grüße, STF

    Nein, das ist nicht das Problem, denn wenn der PI mal im arp-cache ist, funktioniert die Kommunikation auch mit den anderen Protokollen (arp geht immer).

    Vielen, vielen Dank STF !!!:bravo2: Das war tatsächlich das Problem! Und ich hatte, ungelogen, Stunden mit Suchen und Recherchieren verbracht :wallbash:


    :danke_ATDE:

    Ja, aber das meinte ich nicht. Mir geht es um die tools für einen Test und die kenne ich nur bei Linux.


    Mach mal bzw. poste vor dem Ping bzw. wenn der Ping noch nicht funktioniert, von einem dieser Geräte, die Ausgaben von:

    Code
    1. arp -av
    2. ip n s
    3. arping -c 3 -I <Interface> -s <IP-Adresse-Gerät> <IP-Adresse-PI-im-wlan>
    4. arp-scan -I <Interface> -RN --localnet

    (oder gleichwertig).

    Meinst du mit "von einem dieser Geräte" vom Pi aus, auf den der Zugriff nicht funktioniert oder z.B. Mac aus?

    Sorry für die vielleicht blöden Fragen jetzt, aber was muss ich in die folgenden <> genau reinschreiben?

    • <Interface> -> WLAN?
    • <IP-Adresse-Gerät> -> IP-Adresse, die das Gerät mit der aktuellen Verbindung besitzt?
    • <IP-Adresse-PI-im_wlan> -> ???

    Danke schon einmal!!



    PS: Was ich aber generell vermute, dass es doch kein Problem am Pi sein sollte, denn das Ganze funktioniert ja ohne Probleme (über WLAN und LAN) über die FritzBox die Repeater ist. Es funktioniert ja nur nicht, wenn der Pi via WLAN mit der Basisstation verbunden ist:conf::@

    Mit welchem Gerät bzw. mit welchem Betriebssystem versuchst Du, so auf deinen PI (... wenn dieser per WLAN mit dem Router/Basisstation verbunden ist), zuzugreifen? Wenn es nicht Linux ist, hast Du evtl. eine Linux-Live-CD/DVD oder einen Linux-Live-USB-Stick (oder gleichwertig)?

    Ist prinzipiell egal. Microsoft Win 7 oder Mac mit dem Programm Remote Desktop Verbindung. Auch über iPhone oder Android Tablet über RDP App funktioniert es nicht, wenn der Pi via WLAN mit der Basisstation verbunden ist. Ist der Pi aber z.B. (wie oben beschrieben) via WLAN mit dem Repeater verbunden, so funktioniert der RDP Zugriff reibungslos!


    Der Pi ist auch immer in der Benutzeroberfläche der FritzBox zu finden! Schließlich funktioniert die Internetverbindung immer am Pi, egal welches Szenario...

    Hallo zusammen,

    ich bin neu hier, heiße Flo und bin 26 Jahre alt. Ich bastle gerne und viel am und mit dem Raspberry Pi.

    Mein letztes Projekt war der MagicMirror (:


    Aktuell habe ich ein Problem, an dem ich schon seit einigen Wochen scheitere und mir den Kopf zerbreche :|

    Mein Netzwerk zu Hause sieht wie folgt aus:

    Auf dem Speicher habe ich, baubedingt, die Basisstation FritzBox 7490 stehen, in die das Internet aus der Glasfaser-Box geht. Nachfolgend nenne ich diese FB "Basisstation".

    Im EG habe ich eine weitere FritzBox 7490 stehen, die als Repeater fungiert (Option Repeater ist ja auch bei der Fritzbox auswählbar). Nachfolgend nenne ich diese FB "Repeater".


    Auf den Raspberry Pi läuft Raspbian und zu allererst möchte ich eigentlich es nur schaffen, dass ich per RemoteDesktop auf den Pi komme.


    Nun zu meinem Problem:

    • Verbinde ich meinen Raspberry Pi (egal ob 2, 3 oder Zero W) per WLAN/LAN mit dem Repeater funktioniert alles reibungslos, d.h. ich kann diesen anpingen, darauf zugreifen und per RemoteDesktopVerbindung verbinden. Die Internetverbindung ist genauso gegeben.
    • Verbinde ich den gleichen Raspberry Pi per LAN mit der Basisstation funktioniert alles reibungslos, d.h. ich kann diesen anpingen, darauf zugreifen und per RemoteDesktopVerbindung verbinden. Die Internetverbindung ist genauso gegeben.
    • ABER: Verbinde ich den gleichen Raspberry Pi per WLAN mit der Basisstation funktioniert kein Anpingen, Zugriff (z.B. per SSH) oder RemoteDesktopVerbindung. Die Internetverbindung funktioniert trotzdem noch!

    Kann mir hier jemand weiterhelfen? Beide Router, Basisstation und Repeater weißen die selben Einstellungen auf! Es scheint mir aber so, dass die Basisstation den Zugriff auf den Pi irgendwie blockiert, vom Pi aus ins Internet aber ohne Probleme gestattet.


    Vielen Dank und Gruß,

    Flo