Posts by hg6806

    Der Pi soll ja direkt nach dem Erkennen herunterfahren.

    Wie gesagt, beim Pi3 hat das super funktioniert und hatte sogar vorher noch eine Telegram Nachricht verschickt, dass er runterfährt.

    Die Erkennung dass die Spannung ausgeschaltet wird hatte ich über einen Optokoppler gemacht, der mir ein Signal zum Pi ausgegeben hat, was blitzschnell funktioniert hat.


    Um etwas weiter auszuholen, das Ding ist in einem Ferienhaus auf den Kanaren verbaut, was öfters mal vermietet wird und die Putzfrauen dann die Sicherung rausmachen, wenn einige Zeit niemand im Haus ist. Deshalb wollte ich immer gezielt abschalten.


    Entscheidend ist doch bei der Puffergeschichte immer das Spannungsdelta und der Strom sowie die Kapa.

    Ich glaube ich hatte was um 0,1F und ein Netzteil was die möglichst höchste Spannung hatte um das Delta hoch zu halten.


    Aber um das für den Pi4 auszurechnen bräuchte ich halt die untere Spannungsgrenze.


    Edit: Es gibt nichts, was es nicht gibt:

    https://www.waveshare.com/wiki/UPS_HAT

    Hallo zusammen,


    da mein Raspberry öfters ohne herunterzufahren spannungslos gemacht wird, möchte ich den über Goldcaps solange puffern, bis man ihn gezielt herunterfahren kann.

    Das hatte ich schon beim RasPi3 realisiert. Ich hatte vor dem Netzteil die 230V abgefragt und sobald diese nicht mehr zur Verfügung steht wird ein GPIO geschaltet, der dann den Pi herunterfährt. Der 3er verbraucht allerdings viel weniger Strom, somit komme ich jetzt beim 4er mit den Goldcaps nicht mehr aus.

    Deshalb würde mich die untere Spannungsgrenze interessieren um die notwendige Kapazität zu berechnen.


    Weiß die jemand?

    Hallo zusammen,


    ich möchte meinen Pi4 auch im Gästenetz der Fritzbox verfügbar machen. Leider ist er nur über Wlan angebunden.

    Kann man ihm auch im WLAN 2 IP Adressen zuweisen. Notfalls auch 2.4GHz und 5GHz.

    Hallo zusammen,


    nach der Neuinstallation mit dem "2021-10-30-raspios-bullseye-armhf" Image, habe ich nun unter VNC eine sehr kleine Auflösung (320x200 oder so) und kanne s auch nicht verändern, da beide HDMI ausgegraut sind.


    Boot.config ist wie folgt eingestellt:


    Code
    # uncomment if hdmi display is not detected and composite is being output
    hdmi_force_hotplug=1
    
    # uncomment to force a specific HDMI mode (this will force VGA)
    hdmi_group=2
    hdmi_mode=82
    
    # uncomment to force a HDMI mode rather than DVI. This can make audio work in
    # DMT (computer monitor) modes
    hdmi_drive=2

    Der Rest ist so belassen.


    Das hatte früher immer prima geklappt.

    Moin!


    Samstag kamen zwei bei Ali bestellte CC2540 Bluetooth Sticks an.

    Leider werden die am Pi nicht erkannt.

    Sprich "hciconfig" bleibt leer wenn ich in der config mit "dtoverlay=disable-bt" das interne BT ausschalte.


    Mit einem anderen BT Stick geht es. Es liegt also am CC2540.

    Der Stick wurde bestellt als "Sniffer". Keine Ahnung ob das damit was zu tun hat.


    Hat generell jemand schon einmal einen CC2540 am Pi betrieben?

    Ich hatte das schon mal versucht, jedoch hatte ich versehentlich die Firmware von CC2531 geflasht.

    Hallo zusammen,


    da ich mit DNSMasq kläglich gescheitert bin, möchte ich mit Pi-Hole mein Glück versuchen.

    Ich denke die Installation und Einrichtung als Werbeblocker bekomme ich hin.

    Allerdings wäre die Hauptfunktion in meinem Fall, dass ich folgende IP Adresse mit Port und Pfad komplett in einen einfachen Namen wie z.B. home.info wandeln kann:

    "http://192.168.178.15:8082/vis/index.html#01_Main"


    Geht das mit Pi-Hole?

    Nun, die Frage war eher ob man bei dem Armor Gehäuse das Problem mit einer Dämpfung des Wlan Signals hat.

    Der Pi ist für eine vermietet Ferienwohnung 3000km entfernt. Ich habe schon Lüfter "schreien" hören bei Defekt, diese Konstellation möchte ich auf jeden Fall vermeiden.

    Alter Thread, aber zu dem hier vielfach empfohlenen Armor Gehäuse/Kühlkörper hätte ich auch eine Frage.

    Ich möchte einen Pi4 in ein recht kleinen Verteilerkasten einbauen und soll nur passiv gekühlt werden.

    Das Armor Gehäuse finde ich klasse, aber ich habe auch das Problem, dass ich nur per WLAN (5GHz) verbunden bin.

    Da der Kühlkörper schon recht weit nach hinten geht, dämpft es das WLAN Signal stark? Hat jemand mal Erfahrung damit gemacht?

    Leider hänge ich noch immer an dem Problem, dass ich es noch nicht geschafft habe über HDMI und VNC ein 1080p Bild gleichzeitig zu bekommen.


    Die config settings sind im Moment:


    Code
    hdmi_safe=1
    hdmi_force_hotplug=1
    hdmi_group=2
    hdmi_mode=76
    hdmi_drive=2


    Der Rest ist auskommentiert.


    Ein Monitor-Bild kommt nur auf HDMI 1

    Unter VNC habe ich zwei überlappende Screens mit einem 1080p Auflösung und darüber eine 1024x768 Auflösung (mehr kann ich per Desktop nicht einstellen), also HDMI1 und HDMI2 was sich wohl auf die beiden Ports HDMI0 und HDMI1 bezieht.

    Kann man nicht generell einen Port abschalten?



    Wie habt ihr das eingestellt/konfiguriert?