Posts by martin852

    Hallo Andreas,


    Der Hub wird immer mit Stromversorgt, habe heute durch zufall bemerkt das der Pi auch ohne eigene Stromversorgung nur durch den Hub läuft.


    Aber ich werde jetzt nochmal alles Neu Installieren.


    Was ich zudem noch habe ist, das die Festplatten automatisch gemountet werden...


    Ich wollte die Platten einhängen manuell nach einer Anleitung, aber es kommt immer der Hinweiss das die Platte berreits eingehängt ist.


    Aber da die Platten ja erkannt werden ist da wohl keine Problemlösung zu finden ?


    Gruss
    MArtin

    Hallo Community,


    Mithilfe Tutorials, diesem Forum und google habe ich meinen Pi erfolgreich als NAS bzw Fileserver und Druckerserver eingerichtet...


    Bis vor kurzem hats auch super geklappt.



    Los gings das die Festplatten immer nach einer Weile ausgehängt werden. Es hilft nur den USB Usb hub quasi vom Strom nehmen und wieder anstecken.. Die platten laden neu und sind wieder im Netzwerk erreichbar.


    Jetzt ist auch noch mein Durckerserver (Cups) am verrecken.


    Ich wollte ebend "Schnell" was drucken und siehe da... geht nicht.


    Aha USB war nicht eingeschaltet... Also eingeschaltet Cups neustart.. Immer noch nicht.
    Auch ein Pi neustart und Drucker neustart bringt nichts...


    Es kommt immer das Angehalten - "/usr/lib/cups/backend/hp failed" im webinterface..
    .
    Den Drucker übers Interface wieder "Starten" wird zwar bestätigt aber bringt keine änderung


    Zugriffsprotokoll oder Fehlerprotkoll werden mit NOT FOUND quittiert...


    Es lief bis vor ner Woche ca. alles einwandfrei... Ich habe weder Installiert noch geupdatet oder sowas.. Nur Eingeschaltet und per befehl shutdown -h now abends noch ausgeschaltet...


    Ist mir schon einmal passiert in der Art - aber da habe ich auf meine "Test"phase geschoben wo ich halt mit den Programmen experimentiert habe usw...


    Aber wie gesagt - lief einwandfrei und nun das - ohne irgendwas verändert zu haben.


    Vielleicht sollte ich mir doch einen kleinen Windows Server aufstellen :no_sad: und den Mehrstromverbrauch in kauf nehmen :(


    Verzweifelte Grüsse
    Martin

    Hallo zusammen,


    Nachdem ich meine Daten jetzt erfolgreich im Heimnetz habe, ist jetzt auch erfolgreich der Drucker intsalliert bis mir auffiel das da noch ein Scanner mit bei ist den ich vielleicht nutzen möchte :D


    Also gegoogelt und Sane mitsamt Windows Client gefunden.


    In der Config von Sane habe ich die IP adressen meiner 2 Windows Rechner eingefügt und den Server auch mit YES Gestartet und auch schon mehrfach Regestartet.


    Leider bekomme ich mit diesem Windows Tool keine Verbindung zustande.


    Fängt schon damit an das ich keine Ahnung habe was der Host ist den eintragen muss an der Client Software ? Die IP des Pi klappt nicht ? Muss ich noch einen Treiber installieren ?


    Meine Anleitung die ich gefunden habe ist leider netwas Spärlich gewesen.


    Vielleicht kennt sich einer damit aus :angel:


    MFG
    Martin

    hi


    die platten werden Automatisch gemountet... Ich wollte damals nach Anleitung die Platten mouten, aber da kam dann jedesmal die Meldung das die Platte schon gemountet ist.


    Liegt vielleicht an der Grafischen oberfläche ? Da kommt auch immer son Autoplay Fenster wo ich durch den Inhalt Browsen kann.

    Hallo,


    Ich habe gestern abend nochmal die Festplatte gelöscht, neu Partitioniert und mit NTFS Formatiert, aber das Ergebniss ist immer noch dasselbe leider..


    Die Treiber habe ich auch installiert und apt-get Update und upgrade habe ich auch schon laufen lassen
    Gruss
    Martin

    Hallo Pi´s :),


    Ich habe einen PI B 512MB auf dem Samba läuft.


    Ich habe 3 Festplatten über einen powered Hub angeschlossen.


    Eine Platte möchte ich leeren und die Musik und VIdeos auf die andren Aufteilen und "Ausgangs"platte als reine SIcherungsplatte nutzen.


    Bei der Musik hat alles Bestens geklappt. (Ich nutze XRDP und den Grafischen Desltop auf dem Pi) 2 Fenster geöffnet alles per drag und drop... Pi lief dann nachts und morgens war alles durch und auf der richtigen platte.


    Das wollte ich nun auch mit den Videos machen. Aber da kommt dann


    Fehler beim zusammenführen der Dateien. Ein/Ausgabefehler.


    Ich dachte zuerst das liegt an der Ziel festplatte. Aber der fehler kam jetzt auch beim Test auf der Anderen.


    Kleinere MP4 oder eine AVI mit 1,8 GB wurden auch kopiert.. Nur bei der getesten MKV mit 6,0 GB kam der Fehler.. Kopiervorgang lief bis ca der hälfte und da kam dann der Fehler.


    Frage 1:


    Kann es sein das die MKV zu gross ist oder das format einfach nicht erkannt wird ?


    Frage 2:
    Braucht ihr irgendwelche daten ? (Sorry bin absoluter Pi/Linux neuling )


    Danke schonmal für die Aufmerksamkeit bis hierhin :D und schönen ABend noch


    Gruss
    MArtin


    Edit: Die Platte ist nach dem Fehler nicht mehr zu erreichen.: Weder Netzwerk noch auf dem Pi.. erst nachdem sie neugestartet wurde

    Hallo,


    Sorry hat ein wenig gedauert..


    Hab das Pi nochmal neu aufgesetzt. Es ist noch nix Installiert ausser Wheezy


    Hier das Ergebniss von df -h


    Dateisystem Größe Benutzt Verf. Verw% Eingehängt auf
    rootfs 3,6G 2,4G 1009M 71% /
    /dev/root 3,6G 2,4G 1009M 71% /
    devtmpfs 215M 0 215M 0% /dev
    tmpfs 44M 264K 44M 1% /run
    tmpfs 5,0M 0 5,0M 0% /run/lock
    tmpfs 88M 0 88M 0% /run/shm
    /dev/mmcblk0p1 56M 9,5M 47M 17% /boot
    /dev/sda1 233G 228G 5,6G 98% /media/Sicherung


    Ich habe als Mountpoint /media/Bilder angelegt... Die Festplatte wurde mal unter Windows als Sicherung benannt. So wurde sie jetzt auch wieder Eingehängt ?


    bei "mount" kommt dieses ergebniss.


    /dev/root on / type ext4 (rw,noatime,data=ordered)
    devtmpfs on /dev type devtmpfs (rw,relatime,size=219832k,nr_inodes=54958,mode=755)
    tmpfs on /run type tmpfs (rw,nosuid,noexec,relatime,size=44800k,mode=755)
    tmpfs on /run/lock type tmpfs (rw,nosuid,nodev,noexec,relatime,size=5120k)
    proc on /proc type proc (rw,nosuid,nodev,noexec,relatime)
    sysfs on /sys type sysfs (rw,nosuid,nodev,noexec,relatime)
    tmpfs on /run/shm type tmpfs (rw,nosuid,nodev,noexec,relatime,size=89580k)
    devpts on /dev/pts type devpts (rw,nosuid,noexec,relatime,gid=5,mode=620)
    /dev/mmcblk0p1 on /boot type vfat (rw,relatime,fmask=0022,dmask=0022,codepage=437,iocharset=ascii,shortname=mixed,errors=remount-ro)
    fusectl on /sys/fs/fuse/connections type fusectl (rw,relatime)
    /dev/sda1 on /media/Sicherung type fuseblk (rw,nosuid,nodev,relatime,user_id=0,group_id=0,default_permissions,allow_other,blksize=4096)


    Was denkst du ? Wurde meine Externe "automatisch" als " Sicherung " gemoutet oder muss ich die Platte als " Sicherung" Statt als "Bilder" mounten ?


    Ja hier gibts sonst nur Windows und Android :) Dann belasse ich es bei Samba :) DAnke dafür schonmal


    GRuss
    Martin


    Edit: Anleitung zum Mounten :


    http://jankarres.de/2013/01/ra…usb-festplatte-einbinden/


    Da habe ich auch die Installationanleitung von Samba her.



    Edit 2:


    Samba habe ich jetzt in den Griff bekommen. Ich habe einfach die Festplatten unter Windows mal benannt.. Diese Namen habe ich in der smba.conf ganz unten in den path eingegeben und siehe da... Ich kann daten umherschaufeln...


    Jetzt nur noch für das Android die Freigabe bekommen dann ist alles gut :D


    Erledigt
    Danke

    Hallo,


    Nachdem ich lange gezögert habe mir einen PI zuzulegen da es als Otto Normal WIndwos User doch recht grosse Umstellung ist habe ich doch noch zugeschlagen.


    Die ersten schritte haben bestens geklappt und ich kann den PI nun mit Putty bedienen.


    Nun sinn des Pi´s war es einen günstigen Fileserver/Streamingserver zu haben.


    Frage 1 :


    Brauche ich nur die Nas Lösung mit Samba um ins Netzwerk auch Multimedia zu streamen ?
    oder brauche ich zusätzlich noch Mediatomb oder ähnliches ?


    Frage 2:


    Ich habe bereits Mediatomb getestet und MiniDLNA da ich es möglichst kostenlos halten will.


    Mediatomb würde ich bevorzugen da mit Webinterface.


    Hat soweit auch geklappt ich kann Mediatomb installieren und bekomme auf meinem Rechner den Server angezeigt und auch auf meinem Smartphone (Andorid)


    Allerings kann ich keine Festlplatten im Webinterface auswählen die gestreamt werden sollen.Ich habe dafür keine Berechtigung wenn ich den Ordner Media anklicke, wo die Festplatten angezeigt werden. (bei MiniDlna war es dasselbe- kein zugriff)


    In der Grafischen Oberfläche wird die Festplatte erkannt und im Dateibrowser auch die Datein angezeigt.


    Ich bin nach einen Tutorial vorgegengen um Externen Festplatten einzubinden. (Fat32)
    Wollte die Platte einhängen, bekomme dann aber die Meldung das die Platte bereits eingehängt ist oder beschäftigt.


    Wird die Platte schon automatische gemountet ? oder liegt da der Fehler ?


    Warum darf im Webinterface von Mediatomb nicht auch die Festplatte zugreiffen ? Habe ich was falsch eingestellt ?




    Beim Samba server das gleiche Spiel.. Im Windows Netzwekumgebung wird mit der Server angezeigt aber leider kein Inhalt.


    Falls ihr Daten braucht einfach sagen :) Kenn mich da net so aus


    Vielen Dank
    Gruss Martin

    Hi...
    Danke erstmal für die links.


    Jap das heisst ich bin 26 jahre alt :-)...


    Also einfach mal ein virtuelles system aufsetzten und da ein bisschen probieren ist kein problem... das mit dem frust kenn ich als hobby pc bastler :D darauf bin ich gefasst haha


    Streamen soll der kleine einfach nur ein bisschen bild musik und video :)


    Gruss
    Martin

    Hallo RPi gemeinde.


    Ich bin Martin 26 aus bietigheim bei ludwigsburg und seither auf dem PC bastelweg und in letzter zeit hat hier der android overkill einzug gehalten ^^


    Ich möchte mir gerne einen pi zulegen und damit hauptsächlich datenstreaming machen da mir die dekstop pc variante zu stromkosten intensiv ist
    Das setup wäre ein Rpi und als empfänger ein android tv stick.


    Zudem habe ich jetzt schon ein wenig hier gelesen was man noch alles cooles machen kann.


    Mir stellt sich die frage nun wie schwer es ist das linux zu kapieren und zu verstehen als windows verwöhnter?


    Wie funktioniert das mit diesen funksteckdosen ? Habe leider kein tutorial gefunden ( zumindest nicht mit der tapatalk app ) habe ein 3er setup steckdosen vom mediamarkt und eine zimmerlampe ausm media markt die auch über eine fernbedienung bedient wird.


    Ich nehme an es gebt über ein modul am gpio das die frequenzen ansteuert ? So grob^^ als laie


    Ich hoffe das ist nicht die 100ertse anfrage in der richtung :)


    Mfg und schönen sonntag
    Martin