Posts by Chefkoch2000

    Ich betreibe zZ einen Pi Zero mit WireGuard + PiHole + Unbound. Während der Zero wohl sehr gut geeignet ist für PiHole plus DNS Resolver sehe ich, dass die CPU des Zero rasch zwischen 60-80% bei 1080p Video via WireGuard liegt. Ich habe bei Verbindung von zwei WG Clients rd 80% Auslastung festgestellt, da ist nicht mehr viel Raum bis zum CPU Bottleneck (und ich überlege mir schnelleres Internet zuzulegen).


    - Was habt ihr für Erfahrungen gemacht mit dem Betrieb eines WG Servers, limitiert ein Pi Zero die Responsivität bzw. Datendurchsatz (auch ohne CPU Bottlenecking)?


    - Im Falle eines Upgrades würde ich wohl einen Pi 4 / 4GB nehmen, damit sollte für die nächsten Jahre ausreichend Spielraum bestehen, any thoughts? Der zieht wohl einiges mehr Strom als der Zero.


    - Was ich gesehen habe kann ich die SD Card des Zero wohl nicht einfach in den neuen Pi 4 stecken - hätte jemand ein gutes Tutorial für den Transfer oder sollte er komplett neu aufgesetzt werden?


    Thx

    Ich verwende Raspbian Buster und möchte auf ein NAS Laufwerk zugreifen, was per smb grundsätzlich auf problemlos funktioniert.


    Wenn ich jedoch bzgl. Passwort auf "Nie vergessen" klicke funktioniert das nicht wirklich, ich muss bei jedem neuen mount das PW erneut eingeben.


    Woran kanns liegen, muss man den Debian keyring separat aktivieren...?

    Nachdem ich jetzt ein paar Tage verreist war wieder eingeloggt - auch für mich hat das downgrade auf ggst. Kernel das Problem behoben! Danke also an alle!


    ...eine Frage noch zu weiteren Updates - wie soll man am besten vorgehen um zu vermeiden dass das Problem wieder auftaucht? Erst bei nächstem Kernel Release wieder updaten?

    soweit ich mich entsinne hat alles fehlerfrei funktioniert

    ich mach die updates mal so mal so, glaube aber dass ichs in der konsole auf dem desktop durchgeführt habe

    ja klar update for upgrade...


    welche logfiles wären da interessant?

    Hallo,


    ich betreibe den Raspberry 3B+ unter Raspbian mit einer KeySonic Multimedia Bluetooth Tastatur mit Touchpad, was die meiste Zeit gut funktionierte.


    Leider erkennt der Pi nun bei Neustart die Tastatur nicht mehr, ich muss eine Maus anschließen und die Tastatur im Raspbian entfernen und dann neu verbinden. Ist verständlicherweise recht nervig.


    Hat jemand einen Ansatz dass die Bluetooth Tastatur wieder wie gehabt nach Bootup erkannt wird?


    Thx

    ...ein signifikanter Unterschied wäre wohl noch die fehlende LCD DSI Display Connector am Zero?


    Kann man den via GPIO ersetzen falls notwendig?

    Allerdings kannst du auch den GPIO Header selbst anlöten oder auch einen speziellen Header von Pimoroni besorgen den man nur sanft anklopfen muss.

    Hättest du da einen Link?



    ... auf Amazon kostet der Zero W um die 20 Euro, dachte den gibt's billiger.

    Wenn es Dir ums Experimentieren / Testen mit Verwendung der GPIO geht, dann ist der WH (Wireless+PinHeader) besser geeignet. Bei dem sind die Pins halt schon aufgelötet. Wenn Du den Zero allerdings fest in ein "bleibendes" Projekt verbauen willst, dann kannst Du auch den W nehmen und die Drähte selber draufbraten. ;)

    Danke, da ich (noch) kein bleibendes Projekt gewählt habe wirds wohl eher Richtung wh gehen.

    Hi,


    ich möchte mir - nach meinem MediaCenter/RetroGame Raspberry Pi 3B+ - einen zweiten Raspi fürs Experimentieren mit weiterführenden Projekten zulegen.


    Hierfür möchte ich mir diesmal einen Zero w bzw. wh anschaffen. Ziel ist, den neuen Raspi per Remote Desktop über meinen Mac zu bedienen.



    - Abgesehen von den Anschlüssen wie USB etc., gibt es bei gewissen Projekten Einschränkungen aufgrund der Rechenleistung des Pi Zero?


    - Welche Gründe gäbe es, den Zero W und nicht den WH zu wählen?


    Thx!

    Hallo,


    ich betreibe den Raspberry 3B+ unter Raspbian mit einer KeySonic Multimedia Bluetooth Tastatur mit Touchpad, was grundsätzlich gut funktioniert.


    Leider verschlechtert sich das Handling nach einigen Starts des Betriebssystems: Wenn der Raspi läuft und länger keine Eingabe über die Tastatur erfolgt, reaktiviert die Tastatur manchmal nicht mehr und lässt sich auch nicht mehr aktivieren. Das macht dann einen Neustart erforderlich.


    Hat jemand einen Ansatz das zu beheben?

    Hi,


    habe als Newbie große Fortschritte beim Konfigurieren meines Raspberry 3B+ gemacht, insb. wollte ich neben Raspbian auch Retropie und Kodi auf einer SD betreiben. Dabei habe ich zuerst das Raspbian Image geflasht und dann Retropie und Kodi/Libreelec installiert. Ich boote in die Konsole.


    Das funktionierte auch, nur leider ist nun beim Start des Desktop mit startx der Bilschirm grau!


    Zuvor hatte ich kurz das Kodi Package deinstalliert, kann es damit zusammenhängen? Auch nach Reinstallation von Kodi besteht das Problem.