Posts by nur_zum_putzen_hier

    Müssen ja auch nicht unbedingt alle Teile einer Charge fehlerhaft sein. Ein Funktionstest ist halt keine Garantie für Mängelfreiheit. Auch die günstigste ostasiatische Weihnachtsbaumbeleuchtung würde dieses Kriterium erfüllen. Hab in jungen Jahren selbst in der QS gearbeitet und gewisse Langlebigkeitstets führen halt zwangsläufig zur Zerstörung des Produktes. Wen ein Teil mindestens 1000mal einer Gewissen Belastung standhalten muss, und jedes Teil drauf getestet würde, wäre das zum einem äusserst kostspielig zum anderen wenig aussagekräftig was die nächsten 1000 Belastungen angeht. Da kann man halt nur Stichproben bis zur Zerstörung testen und den Durchschnittswert für den Rest annehmen.

    ich habe ja auch bis 50% geschrieben . Von Dauerverbrauch oder Ruhezustand war nie die Rede. Das Wörtchen zu, also "bis zu" wäre wohl etwas deutlicher gewesen.

    (hab bei der zweiten Erwähnung gar das bis vergessen, aber im Ursprungspost stehts)

    Zumindest mein alter Desktop hat seine Leistungsspitze beim booten(wenn nichts mehr dazu kommt) Die wäre unter Windows10. dank seiner Angewohnheit (per default) nie wirklich aus zu sein um einen Schnellsttart hinzulegen der Bootvorgang abbricht. Man verzeihe mir dass ich deshlb auch anderen Systemen eine Leistungsspitze beim Starten unterstelle. Ist bei ziemlich allen elektrischen Anlagen die ich kenne so.

    Und grad beim Start scheint der 3b+ scheinbar öfter Probleme zu haben.

    Aber warum man lieber B ohne + haben möchte oder nicht, sollte bitte jedem selbst überlassen sein.

    Was daran schlimm sein soll ein Netzteil zurückzugeben was evtl. nicht hält was der Käufer verspricht , zumal ich auch ohne Grund zurückschicken könnte versteh ich nicht.

    Man wird dafür kritisiert wenn man das falsche kauft und noch mehr dafür wenn man es wieder zurückschickt? Merkwürdige Logik

    Pauschal unsachgemässe Bedienung zu Unterstellen ist auch etwas diffamierend

    Habe erwähnt das ich es nicht ausschliessen kann. Aber auch, das vieles für mich dagegen spricht. Funktion des Aufbaus ,meines Erachtens sorgfältige Vorgehensweise usw. Vor allem hinterlässt unsachgemässer Gebrauch, vor allem ein Kurzschluss in der Regel irgendwelche Spuren, die finde ich allerdings nun einmal nirgends

    Und das mehr V reingeht Wie raus geht halte ich für nonsens . Besagter Soic8 Chip war nun mal ein Daten und kein Energiespeicher und auch kein Trafo

    Man verzeihe mich dass ich deshalb nicht wirklich überzeugt bin

    Bin ja für jede logische Erklärung offen und dankbar. Aber sachlich und Einleuchtend sollte es doch sein

    Lesen kann ich auch wie z.B hier und für mich sind das bei 4,4 Watt max und 7Watt max halt ca 50% , die das+ mehr verbraucht

    Ich selbst kann es ja nicht messen und bei Herstellerangaben egal ob Strom ,Wasser Sprit usw bin ich immer etwas vorsichtiger

    Auch zu Problemen trotz Originalnetzteil lässt sich was finden und wenn manche Tastaur und Maus erst nach dem Boot anklemmen müssen denke ich das auch das Original hart an der Grenze zu sein scheint. Das es wohl öfter auch Probleme mit Hitzeentwicklung geben soll bestärkt mich halt in meiner Entscheidung lieber etwas langsamer statt schnell aber mit mehr Pannen unterwegs zu sein

    Wie gesagt soll es jeder halten wie er mag.

    Eging da um den Ablauf . dass ich ein neues Netzteil brauche wusste ich halt. Nur wenn bei Amazon enis sucht. Kommt man auf das meinige und dienkt das es das richtige ist. Steht ja so drauf. das Prima bezieht sich hier auf den Einkaufsvorgang. Man denkt das passende Netzteil gefunden zu haben alles sei gut und geht beruhigt zur Kasse. .

    Wenn man sich also vorab informiert hat und ein Netzteil kauft das laut Amazon gerignet ist kann sollte man doch davon ausgehen können?

    Prima meint das beruhigte Gefühl alles zusammen zu haben.

    Warum es so verwerflich ist vorher nicht bis in kleinste recherchiert zu haben das dieses Netzteil, evtl doch nich so gut ist verstehe ich nicht

    wee ich etwas zurückgebe, das wohl doch nicht für das Produkt geeignet entgegen Aussage des Verkäufers. Dann ist das doch ganz normal.

    Warum du dich jetzt so aufregst auch nicht.

    Was das Rumgefummel heissen soll, keine Ahnung .

    Habe versucht zu verdeutlichen das ich m.e. sorgfälltig vorgegangen bin

    Die pauschale Unterstellung finde ich etwas beleidigend. Woher du auf diese Ansicht kommst?

    Sachliche Argumente wären da angebrachter. Habe ich ja auch versucht

    Ah sorry STF, mea culpa .Den entscheidenen link hab ich übersehen. Danke . Sieht nach Mühevoller Suche aus. (bezahle aber keine Flugtickets)

    Mit mehr rein wie raus bezug ich mich auf

    "Gerade bei Bauteilen (Chip Klammer), die nicht explizit für den Pi gebaut sind, besteht immer die Gefahr, mehr als 3,3V auf die GPIO zu bekommen. Und das könnte den Pi/die/den GPIO schrotten, so schnell kannst Du gar nicht "upps" sagen. Auch die SPI Schnittstelle verträgt nur 3,3V".

    Was ich halt bei einem man könnte sagen (SPI) Kabel angeschlossen an ein einen Speicherchip ohne eigene Versorgung schwer für möglich halte. Zumal mehr wie 3v3. Da ja eine Datenübertragung stattfand war es scheinbar richtig montiert Bei einer seriellen Schnittstelle ist explizit wohl auch unbedeutend. Hat sich ja auch in der Praxis am Pi oft bewährt. Möglich das es irgendwelche Brücken innerhalb von Clip oder Kabel schon. Sichtprüfung ist aber OK

    Zur Vermeidung von versehentlichen Kontakten bei den GPIO Pins, benutze ich ja das Extension Board. Macht das auch nicht Narrensicher aber unwahrscheinlicher.

    Kurzschlüssen und Überspannungen äussern sich bei mir im allgemeinen so

    Es wir halt irgendwo heiss und schmort, und da finde ich nix auf dem Board.

    Das war jetzt nicht Opfer von Etcher sondern ausgerechnet eine cold boot Abfrage. Aber Etcher ist bei mir da fast so. Hängt scheinbar mit 32bit Windows zusammen. Irgendwann verabschiedet sich Etcher halt und lässt das Medium mitten im Schreibvorgang alleine. Der Bug betrifft scheinbar nur Architekturen die der meinigen ähneln. Das schon seit Jahren

    Nun denn, der Fehler scheint also schon im MXL Chip zu beginnen oder enden. Denn am letzten Messpunkt(PP7) davor kommen 5v in den Chip rein aber keine 1v8 und 3v3 raus. PP8 ,PP9. Nur ne Vermutung. Ob ein Defekt an anderer Stelle für diese Messergebnisse sorgen kann übersteigt meine Kompetenz

    Kann man Anhand der Nummer sehen ob mein PCB die neuere oder ältere Serie ist? Ich vermute mal meins ist älter denn scheinbar sollen diese verbauten Kondensatoren hier für eine gleichmässigere Spannungsversorgung sorgen.

    Zum Netzteil: Das der RasPI3b+ Eine hohe Leistungsaufnahme hat und ein dementsprechendes Netzteil braucht hab ich hab im Vorfeld in Erfahrung gebracht(immerhin) Das Rpi3B+ wird ohne Netzteil angeboten. Sucht man eins bei Amazon landet man bei meinen, nach deren Aussage 3B+ geeignet.

    +Kühlung und Gehäuse. Prima passt ab in den Einkaufswagen und ab zur Kasse. Ein durchaus verständlicher Fehler.

    Gut das alles aus einer Hand kommt. Hätte ja auch ohne defekt 30Tage Rückgaberecht. Kühlkorper kleben zwar schon auf, aber wegen des Defekts wird es deswegen wohl kein Problem geben. Das können sie ja abknibbbeln

    Kann einen Fehler meinerseits nicht kategorisch ausschliessen, aber auch nicht automatisch annehmen. Ergo, back to sender

    Werde bei einer Neuanschaffung wohl auf das + verzichten. Allein schon wegen der bis 50% höheren Energieaufnahme. Da haben viele auch mit Originalnetzteil Probleme.

    Wieso sollte mehr Strom zurückkommen wie reinkommt?

    Ein 3v3 von der GPIO Erweiterumg war die einzige Stromquelle Chip Sockel Kabel und Clip sind reine Adapterstücke ohne eigene Funktion.

    Die stellen links und rechts am Adapter dienen zum auflöten von losen Chips. In cirquit flashen birgt ein gewisses Risiko, ausbauen allerdings auch. Hatte mich noch nicht ganz entschieden, auf welche Art ich den schreiben wollte. Nur auslesen sollte auf jeden Fall im eingebautem Zustand. Wollte den Windows key behalten und den Inhalt mit meinem Ersatz UEfi-bios vergleichen. Dann erst mal ne Kopie auf ein oder zwei leeren Chips(kommen demnächst aus China)

    Denn leider ist über das betroffene Netbook nix herauszufinden Odys hat das Ding noch nicht mal auf der Hompage gelistet erst über Umwege kommt man an Treiber und Bios. Support im günstigsten Fall ohne wirkliche Aussage oder tatsächlich falsch. eigentlich hat das Bios nur eine falsche Einstllung ein Reset hätte gereicht.Kein Schalter keine Lötstellen zum cmos_reset, noch nicht mal ne Bios Batterie. Keine Tastenkombination beim Boot, was nicht stimmt ,da ich versehentlich drin war ( Hand auf Tastatur) Hätte mir das Besser mal gemerkt. Biosflash nur unter Windows. Das hatte ich aber als allerestes gelöscht, kein Datenblatt . Keine Bilder nix . Deshalb muss ich da erst vergleiche da manche Hersteller Einstellungen oder Bios Passwort separat auf einem anderen Chip speichern.Die Fehlerhafte Einstellung sorgte für kein Bild)

    Sorry, zum Thema üben natürlich erstmal an einem unwichtigen Chip aber auf 3v8 Basis. war schnell gefunden Datenblatt besorgt für den Vergleich. Der Clip war eher günstig sollte aber angeblich ganz ok sein. manche halten schlecht kein Kontakt oder könnten die Pins beschädigen. Bord war ohne Strom. Falls doch muss er äusserst langsam gewesen sein. wenn dort nach mehren Jahren noch was drin wäre müsste das ein absoluter Kriechstrom sein. das der Strom dort irgendwie verstärkt zurückgeworfen ist doch sehr unwahrscheinlich und wäre mir aufgefallen da ich nich nur informiere wie es geht sondern bis zun Ende lese wie es aus- gut- oder schiefgeht. Ähnliches auch schon gemacht, lange her und auf geborgtem usb sockel ohne Clip andere Software

    Gut ich weiss das ich gern fatale Fehler begehe, aber selten wenn ich weiss das es um die Wurst geht. Die passieren meist bei Routine Sachen oder wenn die eigentliche Arbeit geschafft ist und man das nur nach Hause schalten muss. Wie bei besagtem Netbook hab den Fehler zeitgleich mit der Enter Eingabe bemerkt und gewusst ärgerlich sein wird, aber dass daraus ein No-Return wird. Ich selbst finde das Halbwissen das gefährlichste Wissen ist. Wer was kann schafft es wer nix kann lässt es und wer dazwischen liegt verpatzt es. Da ich ich mich nun mal genau in diesem Gefahren Bereich befinde und mir deshalb selber misstraue versuch ich bei sowas vorsichtig zu sein. Manchmal übersieht man was entscheidendes aber spätestens danach fällt er mir auf

    geht mir hier nicht um Rechtfertigungen oder so. Da wäre Amazon das bessere Forum. Versuche hier halt tatsächlich den Fehler zu finden damit es nächstes mal gut geht.

    Ach so natürlich sind Kabel Clip und Sockel nicht speziell für den Pi. Wie auch?Dazu müsste es ein spezielle PiSpi geben. Eignet sich nur sehr gut läuft aber unter allen Linux Geräten mit SPi Schnittstelle. Gleiches gilt für Flashrom. Obwohl, das kann evtl ne reine Pi Version sein da es die richtigen GPIO Pins geschaltet hat. Anleitungen Bilder usw selektiv für RPi gesammelt.

    Hab mich man hier und anderswo umgeschaut. Stromversorgung scheint ein grosses Problem beim RPi3b+ zu sein, und selbst mit dem original Netzteil treten manchmal Probleme auf. Hab ja ein anderes.

    Gibt es eine Möglichkeit wie ich die Zuverlässigkeit prüfen kann?

    Nächstes Temperatur. Wird scheinbar oft heiss. Die letzte Sitzung war mit über 3h abgesehen von einigen aus an für auf und abstecken der Gpio Erweiterung mit Abstand die längste.

    Würde das defekte Gerät wohl immer noch warm werden?

    mir sind beim Blättern doch einige zumindest Ursache unklar 3B+ aufgefallen die eine Zeitlang liefen. Verkäufer meist Amazon (evtl. auch nur selektive Wahrnehmung) auch noch öfter Softwareprobleme. Nächstes mal besser das Plus weglassen, da ausgereifter und weniger Stromhungrig?

    Und zu guter letzt gehen mir die abwesenden Teile nicht aus dem Kopf Wenn es wirklich verschiedene Varianten des 3B+ Bords gibt,

    wo bekomme ich gute Bilder her?

    Zuletzt Etcher: hab kein Apple und wollte es bis dahin nie wieder nutzen habs in meiner Verzweiflung letzte Woche doch gleich zweimal probiert . Das erste mal ist Etcher abgestürzt das zweite mal SD Karte im Koma. Unter meinem Win hat Etcher noch nie ein funktionierendes Bootmedium erstellt. Win32Diskimager ging ja. hat gebootet Bei so kleinem Touchscreens ist das aber gefährlich.

    Ich vermute Rufus wird auch gehen .

    SDKarten und andere Speichermedien lassen sich am zuverlässigsten mit diskpart retten. Versuche mich schon lange vom Gegenteil zu überzeugen, schaffe es aber nicht. Bevor jemand seine Karte wegwerfen will sollte es testen. Spart Geld und Müll
    Gute nach und danke für die Beiträge

    Ja, kenn ich, bin ja meist mit Linux am PC . Reicht in den meisten Fällen voll und ganz. Von Vorteil wenn man, wie ich ,ntfs und ext4 auf einer Platte hat. Grafische Benutzeroberfläche zieh ich immer vor. Man wird halt bequem. Aber deshalb sitz ich auch gern auf dem Sofa und formatiere vom Tablet und das kann nur Windows. Da nehme ich dann Mini Tool Partition Wizard weil man da auch noch mit 7Zoll und Wurstfingern angenehm arbeiten kann.

    Zur gparted greife ich denn wirklich nur Wenns haarig wird. Also der Datenträger entweder plötzlich schreibgeschüzt ist oder nur noch als Laufwerk mit 0byte gezeigt wird. Da ist es für mich ganz eindeutig vorn. Problematische SD Karten gibts hier ja öfter wenn man einfach so aushaltet . Lässt sich ja manchmal nicht vermeiden.. Wenn ich Etcher unter Windows nutze kommt bei mir meist auch ein Komapatient raus. Bestenfalls bricht es mit ner Fehlermeldung ab. Hab jetzt seit längerer Zeit mal wieder probiert da es hier scheinbar oft genutzt wird. Aber wie üblich, egal für was ein Bootbares Medium kam nie dabei rum. Aber ziemlich oft ein problematisches. Werde es nur nochmal nutzen wenn ich IOS haben sollte. Was wohl nicht vorkommen wird

    Wegen der Aufschrift. dass das richtige? und dann noch mal das Bild was Ich im Netz gefunden hab und mir zum Vergleich gedient hat. Der Aufbau des Bords sieht für mich identisch aus. Bis auf die fehlenden Kondensatoren. Das man den Ausfall von ein oder zwei von denen eigentlich nicht unbedingt bemerkt Weiss ich wie gesagt aus Erfahrung. Die Genaue Funktion ist mir etwas unklar ganz grob gesagt sorgen sie wohl für insgesamt gleichmässigere Spannung. Am Desktop checke ich die ab und an blöd wenn die Platzen also rechtzeitig mal nachschauen und weg sobald die sich aufbeulen. Haben am Desktop eine andere Grösse. Aber kann man denn Bauseits auf so eine Menge verzichten ohne das System zu Schwächen? Ohne Sinn können die ja nicht sein. Hab die Abwesenheit halt als Teil der Ursache oderdes Ergebnis Ergebnis interpretiert. Denn bei defekter Hardware ist bei dem was mir so begegnet ist eigentlich immer etwas sichtbar anders Risse Kratzer Ätzungen und immer wieder Hitze. Zumindest ne kaputte Sicherung .

    Die fehlenden Kondensatoren waren für mich der Einzige signifikante Unterschied ergo Teil des Problems.

    Wie gesagt das fehlende Bauteil ist immer das selbe besagter Kondensator(also doch kein Wiederstand ). Das erste Bild mit( Kringeln ) war meine Vorlage. war im Original hochauflösender. Besagte Hardware-basteleien bestanden aus den ersten Lektionen zu diesem [Anzeige] Zubehörkasten. um später mit so einem [Anzeige] Clip einen Bios Chip zu flashen . Die Experimente aus dem Kasten liefen wie erwartet. Gut, ist wohl auch für Schulkinder gedacht, aber irgendwo muss man halt Anfangen. War schon genau das richtige für mich. Nun denn zum Ende hab ich noch die Funktion des Clips mit flashrom getestet. Programm installiert nebenbei den Clip verkabelt erstmal am mitgelieferten Chip. Ein Opfer hatte ich schon vorher ausgesucht Passende Bauform der Platine eines digitalreciever. Datenblatt des Chips überprüft obs Unterschiede in der Belegung 1-8 gibt(muss ja evtl. nicht bei jedem so sein wie im Tutorial) Ok Pi aus clip aufs Steckbrett und verkabelt. (Anleitung+ Bild hatte ich auf dem Tablet) Pi an flashrom starten Clip am Speicherchip befestigt hält(hatte da etwas Angst da es ne günstigere Clipvariante war. Dann Flashrom Kommando zum erkennen gegeben. Ergebnis Chip erkannt. Schonmal sehr erfolgreicher Anfang.

    Nun denn ab zum Abendbrot. Pi und Tablet hab ich angelassern wollt ja gleich danach noch schauen ob er den Inhalt auch lesen kann, bzw noch rausfinden wie ich denn 1,8V Konstantstrom für den 4Kanal BidirektionalenlogikPhasenwandler hinbekommer egulierbarer DC/DC down war bestellt aber aus England deshalb noch nicht da. Egal standardmässig hab ich eigentlich zumindest + und Gnd abgezogen wenn ich das Gerät nicht direkt sehen. Allein schon wegen der Katze. Wie gesagt100% kann ich da nicht geben , normalerweise halte ich mich aber an so was . Bei Katz raus Tür zu geb ich 100% dann die spielt gern mit dem Touchpad, allem was neu ist( Pi) oder Kabeln hat scheinbar eine Menge Ahnung. Das ist tatsächlich kein Witz Sie hat es geschafft eine Windowssystem Datei zu löschen(Blöderweise Benutzer) . Keine Ahnung wie aber als ich ins Zimmer(war Duschen) war besagter Benutzerordner nicht mehr. Wer den Schwierigkeitsgrad testen möchte kann mal eigene Bilder Videos und Musik löschen. War mir eine Lektion

    Das Ende Recht kurz Nach dem Essen etwas mehr wie halbe Stunde zurück. Tablet eingefroren. Ne , nicht schon wieder. Tablet reboot VNC an keine Verbindung.Dachte eigentlich das es mittlerweile stabil lief. Bis zum Essen knapp 3h am Stück ohne Abbruch. Die davor ca 1h lief auch schon tadelos. Alle anderen Sitzungen galten Installation und Problembehebungen mehr als eine halbe Stunde am Stück hat das System Pi + Tablet vorher nicht geschafft.

    Da ich den Fernseher leider nicht soleicht von der Wand nehmen kann und darf, blieb nur Power off zum TV und schauen ob das OS noch da ist. Manchmal hat es einen Absturz überlebt oder lies sich in PC reparieren. Dat wollt ich den Tag noch wissen. Also Pi an TV blieb aus, Mist also nochmal ganz von vorn Anfangen. Aber andermal. Aber der Zustand blieb seitdem . Sämtliches versucht was im Netz so gemeistert. Schwerpunkt SD Karte denn das war die häufigste Ursache bei dem was ich fand. Hardwaredefekt war es am Ende fast nie. wenn doch gings oft um Themen wie 9v anschliessen oder 5v durch die GPIOS . Zwei Tage Ausgelassen( Polyfuse) auch nicht . Multimeter besorgt gemessen mit besagtem Ergebnis . Hier angemeldet.

    So, genauer geht es nicht besonders zum Thema "was ich an die GPIO Pins angeschlossen habe ". Die Experimente von Freenovo drei von den ersten komplexeste war das Voltmeter mit ADC Wandler und regulierbarem Wiederstand also Strom zwischen3v3 und 0 messen. Hatte ich mal vorweggenommen , da es zu meinem Thema passte. Flashrom kommuniziert mit dem Programmer über die SPI Schnittstelle

    wie gesagt eigentlich keine besonders komplexen Experimente keine Abwandlungen oder Modifikationen. Led ging an regler auf 3v3 Regler zu 0v

    Falls es eine SD karte oder USB Stick mal besonders hart erwischt und sich der Datenträger sich über die GUI von Windows nich formatieren lassen will und auch über diverse Hilfstools(nehme sonst gern Minitool Partitons Wizard weil es so bequem und übersichtlich ist), kann man in den meisten Fällen den Datenträger Retten.

    Das Windowseigene Kommandozeilentool diskpart retten . In der Eingabeaufforderung(Admin) den Befehl diskpart eingeben.

    Anschliessend Laufwerke auflisten list disk und mit select disk x den beschädigten Datenträger anwählen und löschen clean . Ab und an will er das nicht . Dann hilft es oft eventuell noch zugeordnete Laufwerksbuchstaben zu löschen. Erst mit list volume anzeigen select volume X anwählen und delete volume x löschen. nun müsste sel disk x und clean funktionieren. Anschliessend neue Partition erstellen create partition primary dann active anschliessend format fs=fat32 man könnte der Zeile noch ein quick anhängen, aber sicher ist sicher. Wer gerne noch einen Laufwerksbuchstaben kann das über sel vol x und assign letter=X. Verabschieden exit müsste alles in Ordnung sein. Also schnell Windows beenden und zurück zu Linux bevor mich noch wer sieht. Falls manches so auch nicht will was kaum vorkommt hilft auch mal was probieren z.B format volume (statt disk) Man braucht eigentlich keine grosse Angst zu haben etwas dabei kaputt zu machen denn das geht nicht solange ihr das richtige vol oder disk anwählt. Denn wenn dass nicht hinhaut ist der Datenträger wohl tatsächlich Müll. Habe mal zum Spass einen Stick bei dem es nicht ging auseinandergebaut und tatsächlich war der Chip an einer Ecke förmlich geschmolzen.

    Was mir grad so einfiel über die GPIO Pins dürfte doch eigentlich nix passiert sein wenn alles korrekt verpinnt ist? Auch wenn ich vergessen hätte für die Stunde die 3v3 czu trennen. Meine Letzte Aktion vorm Abendbrot war, den Chip Programmer mal zu testen. Hat den Speicherchip von einem DTV- Reciever (kann ja nicht gleich am echten testen. und DTV ist ja Geschicht) erkannt. Hätte er bei Falscher Verkabelung ja nicht Funktioniert. Die Platine war natürlich ohne Strom . Hab die Platine zwar nicht Lückenlos drauf, aber kann jemand bei den fehlenden Widerständen ein System erkennen? Kann ein falscher Stromfluss überhaupt so ein Schadbild verursachen? Sprich wird der Widerstand dann so warm das er sich eigenständig entlötet? Oder wären dazwischenliegende Teile nicht mit betroffen. Hab das so in der Art noch nicht gehabt . Da ich mit dem Pi keine Erfahrung habe und mich auch im Bereich der Elektrotechnik besonders gut auskenne kann ich mir ja kein Urteilen anmassen. Nur alles andere was bei mir den Geist aufgab sah anders aus.

    Quote

    Letztens sogar beim Stecken eines USB micro Steckers hatte man die Buche von der Platine gefegt, es wird zu oft am Lot gespart, Hauptsache Kontakt von mechanischer Last aufnehmen stand ja nichts im Pflichtenheft :wallbash:




    Ja bin auch kein Fan von MicroUSB wenn als Lade Datenbuchse OK, aber nur zum laden ist ein Klinkenstecker die stabilere Lösung

    Hätte man MicroUSB nicht eigentlich auch andersrrum entwickeln können? Also das Male einbauen und Female am Kabel. Müsste doch nur die Öffnung im Gerät minimal grösser sein. Da ja immer nur die Buchse draufgeht, könnte man leichter reparieren.(nur so ne blöde Idee)

    Ach so. Der Nachteil an Klinke ist das so mancher Hersteller da seine eigenen Standards schafft.

    Hab da so nen Kandidaten. Mein Acer Iconia W3. Hab mehrere Universalladeteile aber keins passt.

    Als das Original dann doch mal nicht mehr so wollte hab ich mal im Netz nach Ersatz suchen. Im Original kost das 40€. Was ne Dreistigkeit. Das Tablet mit Netzteil lag damals bei ca100€. Da ist nix was den Preis rechtfertigen könnte. Denn das Tablet lädt nun schon über einem jahr mit billigstem Netzteil an das ich die Klinke gelötet Hab.

    In der Marktforschung wird der Verbraucher eigentlich nicht befragt. Kostspielig und auch etwas unsicher. Denn es gibt einen Unterschied zwischen dem was der Verbraucher(angeblich) will und dem was er am Ende kauft. Viele wollen angeblich ökologisch produzierte Lebensmittel und bessere Tierhaltung der tatsächliche Marktanteil ist aber wesentlich geringer. Auch braucht man ja gar nicht Fragen, wenn man die Antworten schon hat. Facebook und Co merken sich recht gut was sich wer anschaut und sogar wie lange. Wie erwirtschaften die wohl ihren Umsatz? Durch den Verkauf von Datensätzen zu Marktforschungszwecken. Man sollte sich schon klar sein, das man oft nicht der Kunde sondern das Produkt ist. Amazon ist da auch sehr geschickt die nutzen einfach ihre freien Verkäufer. Wenn ein neues Produkt bei einem unabhängigen Händler der seine Waren über Amazon verkauft sehr hohe Verkaufszahlen erzielt wird es von Amazon ziemlich bald auch direkt vertrieben.

    Wollte eigentlich Anfangs nur sagen, das ein auf Funktion getestetes Produkt nicht zwangsläufig frei von Technischen Mängeln ist. Je neuer oder komplizierter das Produkt desto höher die Wahrscheinlichkeit das es sie gibt. Und das RPi 3B+ ist nun mal relativ neu und besteht aus sehr vielen Teilen die irgendwo auf der Welt gebaut werden. Da kann auch bei bestem Qualitätsmanagement immer was sein. Ein einzelnes Bauteil kann auch wenn es im Vorgängermodell immer gut funktioniert hat kann den neuen Anforderungen nicht gewachsen sein und nun vermehrt den Geist aufgeben . Alle Eventualitäten können im Vorfeld kaum berücksichtigt werden. Ein gutes Unternehmen überwacht und kontrolliert ständig seine Produkte und doch können fehlerhafte Chargen vorkommen und einmal im Handel ist es schwer rückgängig zu machen.

    Schreib von einem PC der nach heutigem Massstab eindeutig einen technischen defekt hätte . (Vorab bitte nicht alles ganz genau nehmen dazu fehlt mir der Technische Sachverstand, aber das grobe Schema stimmt). Das Mainboard ist von 2007 und eigentlich . Nur mittlerweile würde er mir unter Win8 noch schlimmer unter Win10 das Netzteil verschmoren. Wenn er dort aus dem Ruhezustand geweckt wird, bricht er zusammen fährt an ist wieder irgendwo überlastet usw. Stundenlang wenn man nicht dabei ist, Bis das Netzteil hin ist. Bei 8 reicht es noch den Sleepmodus zu deaktivieren. Win10 ist auch Power off per Standardeinstellung ein Tiefschlaf so kann es schneller hochfahren. Kann man auch abstellen schleicht sich aber gern z.B bei einem neuen Build. So nun schnell morgens was schauen Power off und ab zur Arbeit. ein ungeplantes Update bitte nicht auschalten wenn das denn eins von denen ist die zu der Störung führen hat man Pech, 9 Stunden hält es das nicht durch. Das Mainbord kann nix dafür für damalige Massstäbe(vista ready) einwandfrei. Windows und das Netzteil ist auch OK mit genügend Leistung. Als PC Hersteller müsste ich nun doch was Unternehmen denn mittlerweile schafft das Mainbord an einer Stelle die Leistungsspitze die entsteht ,wenn alle immer hungriger gewordene Hardwarekomponenten gleichzeitig hochfahren nicht.

    Müsste also neue Anforderungen an neinen Zulieferer stellen das Mainboard zu überarbeiten.

    Hab selber natürlich auch reagiert, mussten aber erst zwei Netzteile dran glauben( 2te war mein Fehler hab gewusst das sich das Problem manchmal von selber aktiviert)

    Unter Linux läuft alles Fehlerfrei und auch die Rechnerleistung kann auch nach teilweise 11Jahren mithalten. Dank etwas mehr Ram , ner neuen Grafikkarte und etwas Übertaktung läuft neue CAD Software in zumutbaren Tempo

    Natürlich wird getestet. Ein definitiv defektes Produkt wird überall sofort erkannt. Die meisten Fehler Schwachstellen. Eine Lichterkette geht nicht sofort in Flammen auf. Sie wird zurückgerufen weil sie hin und wieder nach einiger Zeit schoren könnte. Eine Minderwertige Minderwertige Metall-Legierung fällt nicht sofort auf, sie ermüdet nur schneller. Typisch Aldi ruft Kinderschaukeln zurück weil einige schlecht gehärtete Haltefedern in die Produktion eingeflossen sind und bei Belastung die Schaukel abreisst. Je komplexer das Produkt desto grösser die Wahrscheinlichkeit . Die Kette der Zulieferer und Zwischenprodukte wird immer länger. Die Fabrik mit den schlechten Federn produziert das Teil an mehreren Anlagen zugleich wenn eine Mist baut ist also nur ein Teil Mist der Schaukelfabrikant war auch bestimmt nicht der einzige Kunde. Nur geht von den Produkten der anderen Kunden kein Gesundheitsrisiko aus wenn die Feder bricht. In der Lebensmittelbranche kann man sein Produkt nicht auf alle Gesundheitsgefährdenden Stoffe testen. Es würde vergammeln und zu Kostspielig sein.

    @ STF Ich besitze überhaupt kein Smartphone

    Aber es ist nun mal wie es ist. Produziert wird nun mal was verlangt wird. Dazu gibts die Marktforschung. Wenn man da Gegen den Strom schwimmt oder keine Nische besetzten kann ist man weg. Ein Beispiel für mich wäre Saab. vieles auf hohem Niveau selber entwickelt statt Zulieferteile einzuplanen die in ihren Augen nicht so gut waren. Qualität die zu kostspielig war und beim Verbraucher nicht ankam

    Warum verdächtigt niemand jemals den Postboten?

    Zwei defekte Geräte hintereinander halte ich durchaus für möglich. Noch dazu vom selben Händler. Einzelne Fehler sind was menschliches. Wenn in einem automatisierten Produktionsprozess was nicht stimmt, dann geschieht alles wieder und wieder und wieder.... Grad defekte die neu und nicht offensichtlich sind kommen so schnell längere Zeit ungehindert durch die QS. Kaputtes oder bereits Bekannte Schwächen werden meist zuverlässig erkannt aber es kommt immer mal was neues. Passiert eigentlich ziemlich oft. Rückrufaktionen machen wirtschaftlich halt überhaupt keinen Sinn und beschränken sich auf gefährliche Mängel. Löst ein Airbag mal einfach so ausgehts halt nicht anders . Wenn aber nur der Fensterheber öfter als üblich seinen Dienst versagt schafft man die Ursache im Stillen ab . Das Problem verschwindet so nach und nach in der Masse der nachfolgenden fehlerfreien Produkte. Evtl. bleibt das ganze dem ein oder anderen Experten als Kinderkrankheit in vager Erinnerung. Je neuer und komplexer das Produkt desto Störanfälliger. Grad Technik altert immer schneller. Entwicklung kostet Zeit und Geld . Produkte am Markt reifen lassen wird immer mehr zur Regel, Ja gar zum Zwang. Hält ewig will kein Verbraucher mehr . Allein der Gedanke in 5 Jahren immer noch das selbe Smartphone in der Tasche zu haben schreckt ab. Mehr Geld ausgeben um später bemitleidet zu werden, wie doof ist das denn?

    Scheinbar haben einige Probleme mit dem Netz gehabt. Z.B frühe Pause oder automatischer Verbindungsaufbau... gab genug Input.

    Zu defekter Hardware gabs nur wenig passendes . Wenn mal was wirklich hinüber war dann durch Aktionen die selbst mir sofort extrem unvernünftig vorkamen. Meist wars dann doch die SD. Die bekommt bei nem ungeplanten abschalten doch schwer was mit. Beim zweiten mal haben alle bequemen tools die Karte für tot erklärt Linux wollte sie auch nicht mehr. Nur diskpart hat geholfen. fast schon der einzige Grund irgendwas mit Windows im Haus zu haben

    so , hier gibt die Originale. Hab mal nicht drin rumgemalt Et. nicht alles nicht allesabgelichtet muss nochmal was arbeiten gehen.

    Aber schon mal danke fürs Antworten. Ne gute Community ist schon ne Menge Wert. Auf jeden Fall besser wie die meisten Supportanfragen beim Hersteller. Dauert oft ewig Antworten passen oft überhaupt nicht zu den Frage und wierden scheinbar allzu oft von Supportprofis, die nebenbei noch Toaster, Versicherungen und Kosmetika verkaufen evtl Bots. die schon lange kein Update hatten

    Grüsse

    so, einmal das lNetzteil [Anzeige]

    Äh Rückseite meinstst du FCC ID: 2ABNC-RPI3BP und IC: -20953-RPI3BP ?

    Hab ja nicht unbedingt einfach so behauptet. Nur als ich ging hab ich das Erweiterungsbord dran gelassen . Bin mir aber ziemlich sicher das ich wie sonst auch die +- Pins gezogen hab. Hab es aber nicht genau kontrolliert da ich denn erstmal wieder vom üblichen Zusammenbruch der Remoteverbindung ausging, Kam Anfangs öfter vor . Rpi trennt anfangs recht fix die Verbindung. Dann nicht mehr so oft wusste nicht obs vom Pi. oder Tabletkommt Der Atom Chip wird von Intel und Microsoft mehr Supported + Win10 was laut Hersteller nicht geht(erst im nachhinein erfahren hat also durchaus gewaltiges Fehlerpotential,

    Müsste man nicht Spuren auf dem Bord finden? und warum ist immer nur die selbe Komponente betroffen? Das klassische Schadbild bei Schaltkreisen ist bei mir sonst immer ein "Brandherd" mit angeschmolzenem Kunststoff freiligenden Lediterbahnen und so.Das ganze drumherum schmort ja meist an. Beim Mikrokosmos bin ich da etwas unsicher obwas geschmolzen is oser der Lack vergrössert immer wellig aussieht.Lötpunkte sehen auch recht gut aus vergrössert schon wieder nicht. Sind die teilweise dunkel oder macht es die Beleuchtung?. Konnte es halt nicht mit nem garantiert intakten Original vergleichen.vergleichen Versuch es heut Abend mal ordentlich abzulichten Ach so in Luft auflösen ist durchaus möglich. Was kleineres wurd da nicht verwendet. Evtl noch deformiert würde ich das für Pollen oder sonst was haltenl haltenkurz wegpusten und könnt mich nach ner Minute nicht mehr erinnern