Beiträge von Wolf007d

    War ja auch nur so eine Überlegung, hab's ja schon wieder abgeklemmt.


    Das mit der Sonoff Steckdose wäre mir am liebsten, aber da mir keiner sagen kann wie ich die mit dem RPi steuern kann, wird es wahrscheinlich die Revolt IR Steckdose werden. Wo wahrscheinlich auch nur ein Relais drin ist.


    Vielleicht finde ich noch eine Steckdose die mit der Harmony 950 kompatibel ist.

    So Jungs, ich habe mal über eure Nachrichten nachgedacht. Das Netzteil liefert 5V, und der RPi liefert 5V. Also habe ich mal einfach so die 5V von den LED‘s auf Pin 4 verbunden (ohne externes Netzteil). Wenn ich den RPI einschalte, gehen die LED‘s an und beim ausschalten gehen sie aus.


    Es wird da auch nichts warm und es läuft schon seit 2 Stunden durchweg.


    Was spricht denn dagegen wenn man es so lässt?

    Das ist mir schon klar, wenn sie im Heimnetzwerk ist, das man sie schalten kann.


    Mir geht es aber darum das, wenn der RPi eingeschaltet wird, automatisch die Sonoff mit angeht und umgekehrt.


    Wie gesagt, meine Frau schaltet auf der Harmony auf TV, und alle Geräte müssen angehen.


    Ich habe noch nicht herausgefunden wieweit die Harmony mit der der Sonoff kompatibel ist.

    Hab grad Feierabend. Danke erstmal, ich hab wohl nicht richtig überlegt, ist ja auch logisch das ein Relais unter Strom steht wenn es angezogen ist. Also fällt das schonmal aus. Ein bistabiles Relais würde ja auch gehen, aber wie verkabelt man sowas mit dem RPi.


    Die Lösung mit der sonoff Funksteckdose gefällt mir da schon besser. Das Flashen der Firmware sollte ich eigentlich hinbekommen, aber was passiert danach wen sie in heimischen Netzwerk ist. Kann der RPi die Steckdose ein und ausschalten?


    Auf dem RPi möchte ich schon Libreelec weiternutzen.


    Ich möchte keine weiteren Sender oder Fernbedienungen nutzen (es muss sehr Frauenfreundlich sein), oder eine Steckdose die mit der Harmony 950 kompatibel ist.


    Ansonsten würde ich sowas nehmen. Steckdose


    Gefällt mir aber nicht so gut.

    Mein System funktioniert erstmal soweit ganz gut. Die LED‘s sind noch nicht aufgeklebt (noch auf Rolle). Ich kann den Pi mit meiner Harmony 950 ein und ausschalten und steuern. Beim ausschalten bleiben ja nun zwangsläufig die LED‘s an. Zur Not verbaue ich eine Schaltbare Steckdose die mit der Harmony kompatibel ist.


    Ich möchte das aber über den RPi steuern.


    Kann man ein 5V Relais am Netzteil anschließen, und wenn der RPi angeht, gleichzeitig das Relais schaltet?


    Meine Überlegung ist das Relais mit GND und 5V des RPi zu verbinden. Dann müsste doch beim einschalten des RPi auch gleichzeitig das Relais schalten, oder?

    Danke für die Info, ich werde mal sehen wenn ich alles verkabelt habe. in meinem Testaufbau habe ich relativ kurze Kabel, wird aber später bestimmt ein halber Meter sein.


    Nun nochmal Libreelec installiert, und nun läuft das auch.


    Dann kann das basteln ja losgehen.


    Danke nochmal an alle.


    Bei Probleme darf ich mich bestimmt nochmal melden, oder?

    Sorry, mit Pin 19 habe ich mich verschrieben. Die Pinbelegung habe ich natürlich hier.


    Mir war auch klar das es für Raspbian-jessie ist, aber da ich die LED`s überhaut nicht zu laufen gebracht habe, dachte ich mir "Scheiß drauf ist eh defekt".

    Aber es funktioniert ja nunmal, gerade nochmal getestet. Beim Starten schöner Regenbogen. Nun nochmal Libreelec installiert, und wieder geht nichts.


    Also wie kann ich unter Libreelec SPI aktivieren, außer in der config.txt (dtparm=spi=on)


    Manche Sachen verstehe ich auch nicht so ganz, wozu ist der Pegelwandler da. 5V kommen doch vom Netzteil. Wo kommen die 3,3V her? Auf dem Pi sind doch nur drei Kabel (Clock,Data und GND) angeschlossen. An Pin 1 und 17 ist doch nicht angeschlossen.




    Nun verstehe ich Garnichts mehr, Ich habe Noobs runtergeladen und Rasbian, Libreeleck und OMSC installiert. Libreelec funktioniert auch.

    Hi, habe es hinbekommen. SPI war nicht richtig aktiviert, warum auch immer. Ich musste erst den Kernel patchen und dann könnte ich auch SPI richtig aktivieren. Nun leuchtet auch die vollen 5 m im Regenbogenlicht. Nun kann es weitergehen mit der anderen Hardware und mit dem sauberen verkabeln.

    Hi, ich glaube das mein RPi 3B+ defekt ist. Ich bekomme meine WS2801 nicht hell. SPI ist aktivierte und Ich habe gelesen das man Pin 19 und 21 mit ein Loopback Testen kann, aber wie geht das und was brauche ich noch dafür.

    kle , ich hab das gleiche Problem mit dem 3B+, die Datei ist bei mir vorhanden. Bei mir leuchten 6 LED‘s verteilt auf ein 5m WS2801 Band. Ich hab nur die LED‘s , den Pi 3B+ und das Netzteil dran. Hyperion ist installiert, SPI ist aktiviert.

    Dann am PC Hyperion nach diversen Anleitungen (config erstellen einspielen usw) ausgeführt. Aber die LED‘s bleiben dunkel, außer die 6 Stück.

    Irgendwas muß da doch noch fehlen.

    So, habe nun den FeinTech HDMI Splitter von Amazon bestellt, 4K und 1080p mit 60Hz. Funktioniert super, also nur Splitter- HDMI AVM Konverter- Videograbber. Alles mit 60Hz.


    FeinTech VSP01202 HDMI 2.0 Splitter 1x2 mit 4K HDR Down-Scaler Audio-EDID

    Bei Voelkner.de gibt es den


    Digitus AV Konverter DA-70471 [HDMI - HDMI] 1280 x 720 Pixel, 1920 x 1080 Pixel, 3840 x 2160 Pixel, 4096 x 2160 Pixel.


    Also wenn ich den HDMI Splitter von FeinTech, dann den Digitus AV Konverter, und dann den HDMI zu AV Konverter und den Video Grabber nehme müsste es doch eigentlich funktionieren, oder?