Posts by Felis

    Sorry ich habe zwar keine Ahnung wo dein Problem liegt, aber ich habe bisher noch bei allen meinen Rechnern sofort "wicd" als Wlan-Client installiert. Ich finde am stabilsten, leichtest zu konfigurieren.


    apt-get install wicd


    nur die /etc/network/interfaces muss angepasst werden. Ich habe das beim Raspi drin stehen, wobei eventuell die oberen zwei Zeilen auch reichen sollten:


    auto lo

    iface lo inet loopback


    # WLAN

    auto wlan0

    allow-hotplug wlan0

    iface wlan0 inet dhcp

    Auch bei mir läuft der Raspberry 4 mit 2 SSD seit einem Jahr 24/7, und seine Vorgänger taten dasselbe und alle völlig problemlos. Das ist für mich ja gerade das Schöne an diesen Zwergen, dass sie minimal Strom verbrauchen und lautlos laufen. So schalte ich nur den Monitor ein und aus.

    Also so ganz verstehe ich nicht, wo der Riesenvorteil gegenüber der jetzt schon machbaren Lösung ist. Ich betreibe das gesamte System außer der Boot-Partition auf einer SSD am USB-3. Soweit ich verstehe, erfolgt der Zugriff auf die Micro-SD mit der Boot-Partition ja nur kurz beim Booten. Und sollte mal diese k.o. gehen, wird halt eine Neue eingesetzt. Allerdings erstelle ich mir für diesen Zweck auch täglich ein Backup der Boot-Dateien.

    Also ich nütze den Raspi 4 seit einem Jahr als Desktop-PC. Für meine Zwecke reicht er völlig. Allerdings läuft das Betriebssystem auf einer 240GB SSD, nur booten muss er von der Micro-SD. Als Desktop nutze ich Trinity Desktop. Der ist enorm flott, sehr ressourcenschonend und kann als KDE3.5 wirklich alles, was ich brauche. Ich nutze auch noch als zusätzlichen Browser Vivaldi. Läuft auch sehr flott und wird laufend aktualisiert. Das Teil läuft 24/7 und nur der Monitor wird ein- und ausgeschaltet. Eigentlich fehlt mir nur noch Google-Earth zu meinem perfekten Glück. Aber darauf werde ich vermutlich lange warten müssen.

    Habe mir etwas voreilig mit einem "dist-upgrade" Kodi 18.4 in mein Buster (Raspi 4) geholt. Leider nach Start von Kodi die Maus weg und auch auf Tasteneingabe reagiert er nicht. Downgraden kriege ich auch nicht hin, da ich das Kodi 17 Paket nicht mehr habe und auch nicht downloaden kann. Jemand eine Idee? Ansonsten werde ich zuwarten und hoffen, dass sich das Problem irgendwann mit einem Update von selbst löst, was aber wenn nicht? :)

    Könnte es sein, dass was softwaremäßig verbessert wurde? Gut, die heißen Tage sind vorbei, aber ich stelle fest, dass mein Raspi 4, der offen betrieben wird, im Idle deutlich kühler läuft. Waren es bisher so um die 62°, sehe ich jetzt auch schon mal 55°. Das sind Temperaturen fast wie mein Raspi 3.

    Ich hatte obigen Beitrag gelöscht, weil ich draufkam, dass ich das Verhalten meines Raspi4 falsch interpretiert hatte. Dachte, er ginge sehr wohl nach einiger Zeit in "wirklichen" Standby. Tut er natürlich nicht, Hintergrundbeleuchtung bleibt an.

    Warum ich jetzt schreibe, weil ich letztlich festellen muss, dass er schon ein merkwürdiges Verhalten zeigt. Will ich ihn nämlich aus dem "halbabgeschalteten" Modus (mit Hintergrundbeleuchtung an) mit Aktivität wieder aufwecken, DANN geht er plötzlich für 4-5 Sekunden in den tatsächlichen Standby um danach erst wieder aufzuwachen. Das ist sinnlos und nervt. Hat jemand eine Idee, wie ich das abstellen könnte?

    Also ich betreibe ihn zur Zeit oben offen und nutze ihn als Heim-PC mit Trinity-Desktop (KDE3.5). Der ist ressourcenschonend und sehr flott. Als Browser bin ich schon vor geraumer Zeit bei Vivaldi gelandet. Schnell, und häufige Aktualisierungen. Raspbian selbst läuft auf einer 240GB SSD und nachdem ich die Problematik des nicht passenden USB-SATA-Adapters für mich gelöst hatte, bin ich im Augenblick wunschlos glücklich damit.

    Die Deutschen lassen mich aus Österreich nicht schauen, und leider scheint nur der ORF Kodi aktiv zu unterstützen. Steht drunter ob die App vom Sender unterstützt wird oder nicht. Das wird der Grund für die funktionierenden Untertitel beim ORF . sein. Vielleicht hat sich aber doch was auch bei den Deutschen geändert. Müsstest selber testen

    Habe mir jetzt mal zwei deiner Links kurz fullscreen angeschaut. Ist nicht das Gelbe vom Ei. Teils schon merklich ruckelig und pixelig. Frage: Warum installierst du dir nicht gleich LibreELEC auf den Pi4. Da gibt's so ziemlich für alle Mediatheken installierbare Apps, läuft dann übern Fernseher (wenn du willst) und in TV-Qualität. Auf jeden Fall eher einen Versuch wert, als sich mit der Browserversion abzuplagen.

    https://www.raspberrypi.org/downloads/

    Habt ihr mit dem ARD, ZDF, ARTE Mediatheken (über Chromium/Firefox) Erfahrung?

    Ich möchte gerne alle Beiträge mit Untertiteln genießen.

    Also ich schaue mit dem Pi4/4GB die ORF-Mediathek mit Chrome und Vivaldi, aber nicht extensiv viel. Funktioniert tadellos. Allerdings wird er schnell warm. 75° und vielleicht auch höher sind bald erreicht, obwohl ich ihn offen betreibe und einen passiven Kühlkörper drauf habe. Habe auch die neue FW installiert, die ihn um einige Grade runterkühlen soll. Deshalb würde ich unbedingt zu einer aktiven Kühlung raten.

    Auf jeden Fall super interessant, dass scheinbar die Desktop Performance ganz ordentlich ist!

    Ist ja vielleicht ein wenig OT, aber ich nutze jetzt auf dem Pi4 genauso wie schon vorher auf dem Pi3 Trinitydesktop und bin begeistert. Schnell, mächtig, ressourcenschonend. Mag auch die Optik altbacken sein und sicher nicht jedermanns Geschmack, aber die Funktionalität ist halt KDE3.5. Wer es versuchen möchte, dem rate ich nicht die Raspbian-Variante zu nehmen (gibt es eh schon nicht mehr für Stretch und Buster), sondern die ganz normale "preliminary stable builds" Variante für Debian.

    So jetzt habe ich auch / auf die SSD kopiert. Wie gehofft läuft es anscheinend auch problemlos. Und mit der Lesegeschwindigkeit kann man nur glücklich sein.

    Code
    root@raspberrypi:/home/am/Desktop# hdparm -tT /dev/sda
    
    
    /dev/sda:
    Timing cached reads:   1634 MB in  2.00 seconds = 816.95 MB/sec
    Timing buffered disk reads: 710 MB in  3.00 seconds = 236.33 MB/sec

    Hallo Outi,


    der Link war gut! Sie schreiben nämlich, dass manche USB-SATA-Adapter Probleme mit USB 3.0 des Pi4 haben. Da kam ich auf die Idee mal den Adapter, den ich zur alten SSD dazu gekauft hatte, statt des neuen Adapters an die 240GB SSD zu hängen. Und was sag ich? Jetzt läuft der Pi 4 mit /home auf der SSD schon geraume Zeit ohne jeglichen Hänger!! Danke! Demnächst werde ich auch / draufkopieren und testen. Wäre nie auf die Idee gekommen, dass das der Grund sein könnte. :)

    leider ja, ich hab's aufgegeben und den Pi4 vorläufig zur Seite gelegt. Warte auf verbesserte Software. Komplett von Micro SD betreiben mag ich nicht. Zumindest /home sollte auf einer SSD sicherer sein vor Datenverlust. Letztlich keine Ahnung wo der Fehler liegt, aber andere scheinen ähnliche Probleme zu kennen. Wenn USB-boot offiziell möglich wird, versuche ich es wieder. Nebstbei bootete er auch immer mühsamer bis garnicht, auch nur mit /home auf SSD. Alles bisschen rätselhaft. :)

    Mein Problem ist gelöst. Darauf hätte ich schon früher kommen können, aber sowas ist mir in all den Jahren trotzdem noch nie begegnet. Der Fehler war wohl, dass sich irgendwelche Configs im alten /home/pi Verzeichnis mit der jetzigen Installation nicht vertragen haben. Die Idee kam mir, nachdem das Freeze-Problem ja auch auftritt, wenn nur /home auf der SSD ist. Habe versuchsweise sämtliche versteckten Files mit "rm -rf .*" gelöscht und nach einem Reboot war der Freeze-Spuk verschwunden. Musste halt meine Mails neu importieren und sämtliche Einstellungen neu erstellen, aber jetzt läuft es so, wie es soll. Werde als Nächstes versuchen / auf die SSD zu kopieren. Vielleicht hilft diese Erfahrung trotzdem Jemandem. :)