Posts by McDotter

    • Name
      Andreas
    • Alter
      bin mittlerweile ein Uhu...
    • Wohnort
      na Zuhause - wo sonst?
      und das liegt in der Nachbarschaft von Ludwigshafen (weshalb mich die meisten von euch nicht antreffen... zu Hause, meine ich...)
    • Hobby
      meine Frau, unser Hund, der Garten, Philosophie, Lesen, SF & Fantasy, RPG, Basteln, Radfahren, PoGo, ...
    • deine Website, Blog oder Forum
      nix vorzuweisen
    • Verwendung, Projekte oder Pläne für deinen RPi
      jede Menge Pläne: z.B. Sprachsteuerung ohne jegliche Cloudanbindung, Wecker mit Uffda-Uffda-Lala, den magischen Spiegel, ...
    • deine Betriebssysteme und Hardware
      Linux (incl. Android); Smartphones, Raspi's, Tinker Board, Schlepptopf's, PC
    • ...was dir sonst noch so einfällt
      bin ich Architekt oder was? :auslachen::baeh2:
      ich bleib mal entspannt und hab hier Spaß :lol:
      und ich steh voll auf die Grünen da... (nüchtern auch)

    Hi,


    lies dir mal https://forum.ubuntuusers.de/t…-auf-2-bildschirmen-star/

    durch.

    Vor allem der letzte Eintrag könnte dir (nicht) helfen.

    Zusammen gefasst lautet die Aussage: Ubuntu fasst 2 Monitore zu einem erweitereten Display zusammen, da ist nix mit Bildschirm 1 oder 2 ansteuern.

    Oder man konfiguriert den X-Server so, dass die Bildschirme komplett getrennt voneinander sind, dann ist aber nix mit Fenster von einem Bildschirm zum anderen schubsen...

    Denke/befürchte, das gilt vielleicht auch für Raspian.


    Es gibt auch Lösungen, bei denen du Fenster auf festen Positionen starten kannst (z.B. devilspie oder so ähnlich).

    Hallo Allerseits,


    zur Info, sollte jemand der 4er mit einem AMP+/AMP2 ausprobieren:

    habe seit gestern einen Raspi 4 und diesen heute mit einem Hifiberry AMP+ gekoppelt (an 12V 3A - mit Raspi 2 und 3 gab es nie Probleme).

    Neben einer Maus und Funktastatur war noch das LAN an, BT und WLan aus. Monitor an HDMI 0.

    Als Gehäuse verwende ich das ARMOR-Gehäuse mit aktivem Lüfter (https://www.berrybase.de/neu/a…-pi-4-schwarz?px=m&c=2389).

    OS das aktuelle Raspbian.

    Der Hifiberry ist noch nicht eingebunden - es hängen also noch keine Boxen dran.

    Beim Starten des Browsers schmiert der Raspi reproduzierbar ab - keine Vorwarnung.

    Es gab keine Warnung der Stromunterversorgung.


    HifiBerry hat noch keine Meldungen zu der Kombi Raspi 4 & AMP+ heraus gegeben. Ich frage mich auch, ob eine stärkere Stromversorgung etwas ändern würde... mal sehen, was ich als Antwort erhalte, wenn ich bei HifiBerry anfrage, ob der AMP+ überhaupt für den 4er noch ausgelegt ist...

    Hoi Volker


    du musst den "HifiBerry DAC plus" als Treiber auswählen.

    ich kann dir btw die Webseite von HifiBerry sehr ans Herz legen, vor allem deren Block, dort schreiben die sehr offen über Probleme, den Lösungen und warum das so ist. :thumbup:;)

    eine Zeit lang hieß es, Blauzahn und Hifiberry vertragen sich nicht - Blauzahn muss dann abgeschaltet bleiben, damit Hifiberry läuft (Quelle Hifiberry blog)

    ist das noch immer so und könnte das bei dir ein möglicher Grund gewesen sein?

    hatte auch schon erlebt, dass ein Lautstärkeregler zuerst ganz leise war (~10%). Lohnt sich, auch da drauf zu achten


    Gruß, Andreas

    Hi,


    sachämol, du verwendest ja das Orig-Gehäuse für den AMP - wie warm wird denn dein Setup so?

    hatte das mal mit einem "alten" AMP und nem Pi2 auf der Rückseite eines 7" Display, das in eine Tabletablage (Neigungswinkel so 25°) eingelassen war. Lüftungstechnisch war das wenig effektiv und mir zu warm. Projekt Musikwecker wurde daraufhin zurück gestellt. :conf:


    Gruß, Andreas