Posts by prozanko

    Hallo,


    ich habe auf meinem RPI4 Buster auf einer SSD installiert gehabt. Bis ich damals eine Anleitung gefunden habe, die richtig ist und ich es zum Laufen bekommen habe, hat es aber ganz schön lange gedauert.


    Nun möchte ich auf Bullseye wechseln und es ebenfalls auf SSD installieren. Die ersten 2-3 Anleitungen waren schon mal nicht zu gebrauchen und der Raspi bootet nicht von SSD.

    Wäre also super, wenn jemand eine Quelle mit einer Anleitung kennt, die auch funktioniert:)


    Grüße

    Danke für die Antwort.


    Einfach gefragt: gibt es eine Möglichkeit oder ein Programm, womit man es recht einfach reparieren könnte (möglichst für Anfänger)? Ansonsten muss ich den Raspberry neu aufsetzten, was auch wieder Zeit kostet.


    Grüße

    Die Logdatei vom Smart-Home Dienst ist fehlerhaft und nicht zu öffnen.

    In der kern.log steht nichts drin

    Letzte Einträge der Syslog:



    Wie kann ich auf die Daten per Linux Mint mit Schreibrechten zugreifen? Ich habe leider nur Leserechte.


    Gibt es nicht eine einfache Reparaturmöglichkeit des Systems? Oder sowas wie eine Notfallinstallation, wo der Bootloader neue installiert wird? Wollte das System ungern neu installieren, da die Einrichtung von Wireguard schon etwas Zeit in Anspruch genommen hat.

    Hallo,


    mein RPI 4 mit Buster auf einer SSD (ohne SD Karte) bootet seit heute nicht mehr. Nach dem Update & Upgrade startete dieser noch einmal und auf einmal ist die Konsole eingefroren, als ich einen Smart Home Dienst beendet habe. Die Daten konnte ich von der SSD sichern und meine Haussteuerung läuft nun auf einen Windows weiter.


    Nun die Frage: wie bekomme ich am schnellsten den RPI wieder flott? Die SSD kann ich an einen Linux PC anschließen, falls das was hilft.


    Ich selber bin eher Anfänger, was Linux und Raspberry angeht.


    Grüße

    Hallo,


    ich benutze meinen RPI4 mit Buster für die Visualisierung einer SmartHome Webvisu, die auf einen anderen RPI installiert ist. Vor kurzem habe ich ein Update durchgeführt, seitdem verliert Chrome nach einer gewissen Zeit (1-3 Stunden) die Verbindung zum Webserver.

    Fehlermeldung in Chrome: Oh nein! Fehler beim Anzeigen dieser Webseite. Fehlercode: 5


    Die Visu hat ansonsten seit etwa 2 Jahren und mehreren Updates einwandfrei funktioniert.


    Jemand eine Idee, wie ich diesen Fehler gelöst bekomme? Ich selber habe leider nicht viel Ahnung von Linux.


    Grüße

    Was ich gefunden habe: sudo netstat -tulpen


    tcp6 0 0 :::8880 :::* LISTEN 115 26157 1272/java


    tcp6 101 0 :::8080 :::* LISTEN 115 26155 1272/java



    Unifi nutzt auch den Port 8080, somit kann es nicht funktionieren. Kein Plan was da beim Update wieder schief gelaufen ist und ich es wieder in Ordnung bekomme.

    Angeblich sollen jetzt Java und Unifi ein Problem haben und es wird geraten, Unifi auf eine ältere Version downgraden, was wieder Zeit in Anspruch nimmt!

    Hallo,


    ich habe für mein Unifi Netzwerk die Unifi Controller Software auf meinem RPI4 Buster installiert. Seit dem letzten Update funktioniert es aber nicht mehr richtig. Angeblich läuft der Dienst, die Weboberfläche ist per Port 8443 aber nicht erreichbar, wodurch meine Hausautomatisierungssoftware auch nicht auf den Unifi-Controller zugreifen kann.


    Da ich ein RPI Laie bin, wie komme ich am besten da weiter?


    Grüße

    Hallo,


    ich wollte nach langer Zeit mein RPI (Buster) updaten. Nach Eingabe von sudo apt-get update kam folgende Meldung:


    Fehlschlag beim Holen von http://deb.debian.org/debian/dists/unstable/InRelease Die folgenden Signaturen konnten nicht überprüft werden, weil ihr öffentlicher Schlüssel nicht verfügbar ist: NO_PUBKEY 648ACFD622F3D138 NO_PUBKEY 0E98404D386FA1D9


    Anschließend habe ich folgendes eingegeben:


    sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 648ACFD622F3D13


    Executing: /tmp/apt-key-gpghome.m5jcGypYAG/gpg.1.sh --keyserver keyserver.ubuntu.com --recv-keys 648ACFD622F3D13


    gpg: "648ACFD622F3D13" ist keine Schlüssel-ID: überspringe



    Wie bekomme ich das Problem gelöst? Google spuckt mir x beliebig viele Ergebnisse, die alle für einen Laien nicht wirklich brauchbar sind oder nicht funktionieren.



    Grüße