Posts by Traceman

    Hallo kle,


    ich hatte die Datei "2020-08-20-raspios-buster-arm64.img" geladen und dabei ist der Berührungspunkt die halbe Stecke mit des vom Rechner erkannten Punktes.

    Also ich drücke bei 2cm und der Cursor ist bei 4cm ...

    ... so kann ich das Gerät nicht bedienen.


    Ich habe mir jetzt ein armhf-Image geladen, da passen die Berühungspunkte.


    Hardy

    Hallo hyle,


    das dort beschriebene hilft mir nicht weiter. Der Bildinhalt des Desktops ist Bildschirmfüllend (s. Anhang) nur beim Start der Kalibrierung wird es zu groß angezeigt (s. Anhang), so daß der rechte Bereich nicht erreichbar ist.

    Nach dem Aufruf der Kalibrierung werden die aktuellen Einstellungen angezeigt, diese stimmen aber nicht mit den Daten aus der Datei überein.


    Hardy

    Hallo,


    ich habe ein 7" Touch-Display (https://maker-tutorials.com/ra…nschliessen-tipps-tricks/) an meinen Raspi fast erfolgreich angeschlossen.


    Die Berührungspunkte in horizontaler Richtung sind die halbe Entfernung wie der Cursor. Am linken Rand passt es, berühre ich dann in der Mitte ist der Cursor schon am rechten Rand.


    Die 99-calibration.conf wurde mit xinput_calibrator erzeugt, hier mußte ich aber die Bildschirmgröße mitgeben, weil das Bild sonst viel zu groß war.


    In der X.org.log wird die Anwendung des calibration-Abschnitt angezeigt (raspberrypi-ts: Applying InputClass "calibration").


    Kennt jemand dieses Problem und vielleicht auch die Lösung?


    Hardy

    Hallo rpi444 & bombom,


    die Ausgabe von ls ist:


    Code
    root@ptb-cam3 / # ls -la /dev/watchdog*
    crw------- 1 root root  10, 130 Dez 12 16:35 /dev/watchdog
    crw------- 1 root root 251,   0 Dez 12 16:35 /dev/watchdog0


    im syslog steht:

    Code
    Dec 12 16:31:10 ptb-cam3 watchdog[872]: Retry timed-out at 61 seconds for 1.1.1.1
    Dec 12 16:31:10 ptb-cam3 watchdog[872]: shutting down the system because of error 101 = 'Network is unreachable'


    das verstehe ich nicht, mit:

    Code
    lsmod | grep wdog


    kommt nichts, also dachte ich der watchdog läuft nicht.


    Aber wie kann ich dieses verhalten abstellen?



    Einfach die Zeile in /etc/watchdog auskommentieren "ping = 1.1.1.1"?


    Hardy

    Hallo,


    ich habe einen Huawei E3372-Stick am Raspi, dieser soll zur Stromsparung (Batterie) nur selten eine Verbindung aufbauen. Wenn ich jetzt mit "ifconfig eth1 down" die Netzwerkverbindung zum Stick (Routermodus) abschalte, so startet sich mein Raspi nach 70 Sekunden neu.


    Wo kann ich ihm das ausreden?


    Watchdog-Treiber läuft nicht, soweit ich das gesehen habe.


    Hardy

    Hallo Outi,


    an der Spannung liegt es nicht, die 12V der Batterie gehen erst auf einen Step-Down-Wandler, eingestellt auf 5,1V. Der liefert mind. 2A und ist am Raspi direkt auf der Stiftleiste mit Kabel mit ausreichendem Querschnitt angeschlossen.


    Wenn ich den Stick rausziehe und stecke gibt es keine Probleme mit dem Neustart.


    Hardy

    Hallo,


    ich benutzte einen Raspi 3B+ für die Übertragung einer Baustellen-IP-Kammera. Da dort kein Strom vorhanden ist wird dieser aus Sonne und Wind in einem Akku gespeichert.


    Zur Energieeinsparung wollte ich den USB-Anschluß mit dem LTE-Stick mit den Befehl:


    Code
    echo '1-1' >/sys/bus/usb/drivers/usb/unbind

    Nachts abschalten. Wenn ich dann nach ein paar Stunden wieder Strom auf den USB-Bus gebe (unbind -> bind) dann startet mein Raspi immer neu.


    Kennt jemand dieses Problem und die Lösung dafür?


    Hardy