Posts by Keks77

    So, ich hab es zwar immer noch nicht hinbekommen... Aber ich bin in der Druckersoftware weitergekommen.

    Dort konnte die Auflösung auch nochmals eingestellt werden. :wallbash::daumendreh2::blush:


    Dennoch würde mich eine Lösung zum Problem immer noch interessieren, auch wenn es für das Druckerprojekt nicht mehr von Belang ist.

    Beste Grüße

    Keks77

    Hallo kle und Danke für Deine Antwort.

    das ist Hochformat

    wie sah die /boot/config.txt für diesen Versuch aus?


    Kennst Du die HDMI configuration?


    Habe es eben nochmal getestet und ach der Raspi startet sogar. Allerdings ist das Ergebnis - na ja.

    Siehe Bild...

    Wenn Du mit "kennen" die Seite meinst ja.

    Darüber habe ich mehr oder weniger die volle Auflösung im Hochformat überhaupt erst hinbekommen.


    Hallo liebe Leute,

    ich wende mich heute an Euch da ich bei Google kaum noch Seiten zur Lösung meines Problems finde, auf denen ich nicht schon mindestens zweimal war. Die ein oder andere Hürde habe ich auch schon genommen, nun bin ich aber so langsam mit meinem Latein am Ende. :daumendreh2:


    Es geht um ein 2650x1440 (5.5 inch) LCD-Display, welches an einem Raspberry Pi 3 Model B via HDMI angeschlossen ist.

    Nach eingehender Suche im Netz habe ich es sogar hinbekommen das das Display vom Raspi überhaupt erst angesprochen wird. :bravo2:

    Das Format stimmt, allerdings geht das Ganze nur im Hochformat. :denker:

    Da ich gerne Querformat hätte bzw. bräuchte, habe ich es natürlich mit diversen "rotate"-Befehlen versucht.

    Das Ergebnis, beim Querformat werden lediglich 1440x1440 angezeigt. Also schwarze Balken links und rechts. :no_sad:

    Bei dem vielleicht naiven Versuch die Auflösung auf 1440x2650 zu stellen, bleibt der Raspi beim Start hängen. :blush:

    Edit: Habe mich blöd ausgedrückt, die Auflösung der config.txt ist natürlich 1440x2650 Hochformat.

    Ich habe lediglich alle Werte so getauscht wie es für die Auflösung 2650x1440 sein müsste (meiner Meinung nach).

    Also aus 1440 mach 2650 und umgekehrt - funzt nicht...

    Ich benötige das Display zum Bau eines Resin 3d Druckers. Im Prinzip wäre es vermutlich egal ob Quer- oder Hochformat angezeigt wird. Da das Display ja zum Drucken genutzt wird spielt es, so glaube ich keine Rolle. :angel:

    Dummerweise dreht, vermutlich "NanoDLP" (Druckersoftware), nach dem Booten des Raspi und 2650x1440 Hochformat, den Bildschirm so das wieder nur 1440x1440 angezeigt werden. :wallbash:


    Ich hoffe ich habe mich verständlich ausdrücken können und dass Ihr mir helfen könnt.

    Schon vorab ein großes Dankeschön für alle Hilfsversuche und Angebote :)


    Hier meine config.txt mit der es im Hochformat ohne "NanoDLP" 1a läuft :gk1: