Posts by Urs-1956

    Hallo smithers ,

    erst mal Willkommen hier im Forum!

    Das ist eher ungewöhnlich. Hast du die Zusatzplatine so verschraubt wie vorgesehen? Die muss passgenau sitzen.

    Ich habe hier zwei ArgonOne (V1 mit nachgerüsteter M2.SATA und die V2) und keinerlei Probleme mit HDMI. Hast du schon das HDMI-Kabel gewechselt?

    Ich betreibe u.a. einen 3b mit dem Original-7-Zoll-Display, einer m2.sata, einem Breakoutboard, Funk-Dongle für eine K400-Tastatur, eine USB-Soundkarte und Minispeaker, die ihren Strom per USB über den Pi kriegen. Der Pi und das Display werden über ein Y-Kabel versorgt. Da auch angeblich extra starke Steckernetzteile für den 3b trotzdem zum gelben Blitz führten, habe ich ein Meanwell-Netzteil 5V 10A verbaut. Jetzt ist Ende mit dem Blitz.

    Die Spiele brauchen meist eine englische Tastatur......

    So als Idee: Besorg dir Tastaturaufkleber für eine englische Tastatur oder/und such im Internet nach der Belegung der englischen Tastatur, drucke das aus und lege es in Reichweite ;):bravo2:

    In dem Kit ist eine Zusatzplatine zu sehen, welche die originalen HDMI-Anschlüsse umsetzt. Hast du die angeschlossen? Steckt die sauber in den Mikro-HDMI-Anschlüssen des Pi?

    Hast du ausprobiert, ob das Problem auch am nackten Pi auftritt, also ohne Gehäuse und Zusatzplatine?

    Welches System hast du installiert? Leider wurde ja offenbar noch NOOBS (wo sind meine Steine :mad_GREEN: ) mitgeliefert.

    Das Thunderbird nicht das schnellste Programm ist, merke ich selbst auf meinem fetten Windows-PC (8 Kerne, 4GHz).

    Zudem muss es beim Start alle Postfächer synchronisieren, was auch dauert. Wenn ich Linux Mint auf dem obigen PC lade und dann Thunderbird starte, braucht er auch dort viel Zeit, um die Mails der letzten Tage zu synchronisieren.

    Auf einem Pi3b potenziert sich das natürlich. Der ist nun mal nicht der Schnellste ;)

    In einer Post-apokalyptischen Welt wird dir ein Computer, egal welcher Art, nichts nutzen, denn du wirst ihn nicht mit ausreichender Spannung versorgen können. Den Rucksack wirst du für Lebensmittel usw. brauchen. Wenn du dich ernsthaft mit dem Thema beschäftigen willst, besorg dir Kartenmaterial auf Papier, idealerweise laminiert (Wanderkarten, Motorradkarten etc.), lerne mit dem Kompass umzugehen und zusammen mit den Karten anzuwenden.

    Zu dem Thema empfehle ich dir als Lektüre: "Blackout" von Marc Elsberg.


    Aber ansonsten: Viel Spaß beim Basteln und halte uns auf dem Laufenden ;)

    Versuch mal, die Partitionen auf der Karte mit einem Festplattentool (gparted unter Linux, easeus etc. unter Windows) zu löschen und dann mit diesem Tool neu zu formatieren. Formatierung ist egal. Hat mir schon öfter geholfen.

    Hallo zusammen,

    nur aus reiner Neugier: Was soll diese Zeile im Programmstart auslösen:

    Starting LSB: Switch to ondemand cpu governor (unless shift key is pressed)...

    Der Bootvorgang wartet ein paar Sekunden, dann macht er weiter.

    Egal, ob ich shift drücke oder nicht, habe ich nicht den Eindruck, dass sich das irgendwie auf die Performance des Pi 4b auswirkt.

    Dein verlinktes Netzteil ist mit max 5,5V bei max 2,4A angegeben. Wie kommst du auf 5,69 Volt? Naja, vielleicht Produktionsstreuung.

    Wenn du Display (welches?), Kamera (welche?) und dazu noch einige Steuerungen über GPIOs angeschlossen hast, kann dein Netzteil schon etwas in die Knie gehen. Ich würde dir ein stärkeres Netzteil empfehlen: Dies oder gleich das. Ich habe das erste gekauft und mir dazu die Anschlusskabel gleich mitbestellt. Verbaut ist es an meinem Bastel-Pi, der mit M2.SATA, PiCam und Original-Display betrieben wird.

    Ich hatte am einem Pi3b auch ständig Unterspannungsmeldungen, trotz eines angeblich geeigneten Steckernetzteils mit 5V 4 A. Es musste "nur" den Pi und den Originalbildschirm versorgen, der Rest wurde über einen aktiven Hub versorgt.

    Erst seit ich ein Meanwell-Netzteil mit kurzen Zuleitungen verbaut habe und das andere Netzteil dem Elektroschrott zugeführt habe, ist Ruhe.

    Ach ja: Um deinen Post lesbarer zu machen, wäre etwas mehr Punkt- und Kommasetzung deinerseits hilfreich.

    Ich schätze, dass dein Projekt nicht funktionieren wird. Wir haben hier auch Vodafone Cable im Haus.

    Die externe (!) Leitungsqualität schwankt ganz schön, da sich viele Teilnehmer einen Backbone teilen müssen. Kommen weitere Teilnehmer dazu, gibt es häufig Artefakte bei allen. Dann kommen wieder die beauftragten Firmen und ändern was an z.B. der Dämpfung des Verteilers hier im Haus. Die Inhausverkabelung an sich ist seit 20 Jahren unverändert.

    Natürlich spielen die Qualität der Inhausverkabelung und die einzelnen Endgeräte auch noch eine gewichtige Rolle.

    Dazu kommt noch, dass Artefakte auch auftreten, wenn im Bereich der Satelliteneinspeisung ein Gewitter auftritt. Und das kann ziemlich weit weg sein.

    Wenn dann ein Endgerät damit nicht gut umgehen kann, sieht das aus wie Leitungsstörungen.

    Ich bin nur Laie in dem Bereich und schildere hier meine Erfahrungen ;)