Posts by sascha321

    Hallo


    Ich habe die 2020-05-27-raspios-buster-arm64 Version auf meinem Raspberry installiert.

    Mit folgenden Befehlen wollte ich die MongoDb installieren:


    Code
    wget -qO - https://www.mongodb.org/static/pgp/server-4.4.asc | sudo apt-key add -
    echo "deb [ arch=amd64,arm64 ] https://repo.mongodb.org/apt/ubuntu focal/mongodb-org/4.4 multiverse" | sudo tee /etc/apt/sources.list.d/mongodb-org-4.4.list
    sudo apt-get update -y
    sudo apt-get install -y mongodb-org


    Doch ich bekomme die Meldung:


    Nach weiteren Recherchen habe ich herausgefunden, das es an der Curl Version liegen muss, wenn ich das richtig verstanden habe, ist curl4 installiert und ich brauche Curl3.

    Beide Versionen kann man wohl parallel laufen lassen,

    Ich bekomme das leider nicht hin, kann mir da jemand helfen?


    Danke

    Hallo


    Vielen Dank für die Erklärung.


    Ich habe in einem anderem Forum gelesen das die Klemmen 15/17 Potenzialfrei seien, deswegen habe ich die 24V mit in die

    Schaltung eingebaut. Ich bin leider noch nicht Vorort um eine Messung an den Klemmen vor zu nehmen.


    Laut diesem Video (Wemos/Relais) sollte sich eigentlich das Relais schalten lassen, macht es auch im gewissen sinne, es schaltet sich einmal ein

    aber schalten kann ich es nicht, das ist bestimmt wieder die Sache mit dem Pullup/Pulldown.


    Wenn ich das Lila Kabel abziehe schaltet das Relais "aus" wenn ich es dran stecke schaltet es "ein".




    Hallo


    Ich habe die oben genannte Konstellation am laufen, nun möchte ich mit dem Wemos

    ein Garagentor öffnen und schließen. Die Ansteuerung des Wemos über den Raspberry(ioBroker)

    ist nicht das Problem, viel mehr wieder mal die Elektronik :-/


    Ich habe mal zwei aufbauten gemacht, wie ich mir das Vorstelle, nach meiner Ansicht sollte beides

    funktionieren, wollte aber sicherheitshalber noch mal nachfragen.


    Im Anhang ist der Aufbau der Schaltung


    Gruss Sascha





    Hallo ait


    Vielen Dank, da habe ich Schwein gehabt, ich brauch Wlan bei diesem Gerät zum Glück nicht :)

    Ich denke mit Löten würde ich eh mehr kaputt machen als heile :-), Habe ohne Brille nicht mal das

    Bauteil gesehen :-/


    Danke

    Hallo


    Danke für die Hilfe, Bisher läuft eigentlich alles was ich brauche. Habe mir schon einen Ersatz bestellt falls er nun doch abrauchen sollte.

    Habe die Anleitung und die Schaltplane "angeschaut" bin da nicht so der Fuchs um das genau zu analysieren. Auf der RPI_Mech DXF Datei habe ich die Bauteile gefunden, leider ohne Bezeichnung.

    Hallo zusammen


    Ich habe irgendwie an meinem Raspberry pi 4 B ein Bauteil "verloren", "abgerissen" oder wie auch immer.

    Der pi4 läuft zwar noch, aber ich wüsste doch gerne was und wofür das war.


    Im Anhang sind die Bilder wo man sieht was ich meine.


    Danke



    Hallo


    Muss doch noch mal fragen, ich hatte ja in der Rechnung.

    Optokoppler (LTV 814)

    1.2V und 0.005A=5mA

    Klingel Trafo 14V


    Also muss ich einen Widerstand um die 2560 Ohm suchen.


    Danke Gruss Sascha

    Es geht um das Klingel Signal.

    Sobald der Besucher auf die Klingel drückt, soll eine Pushnachricht abgeschickt werden.

    Das funktioniert auch schon.


    Dadurch das der Transistor das Signal" länger aufrecht erhält, bekommt das Skript natürlich immer

    wieder den Status es Klingelt. Ich werde einfach einen 5 Sekunde Pause einbauen :)

    Nun muss ich noch mal fragen, der Kondensator speichert ja jetzt die Spannung und gibt sie wieder ab.

    Dadurch liegt das Signal länger an als nur ein paar Millisekunden, muss ich das Software mäßig abfangen,

    oder kann man das auch Hardware mäßig lösen?

    Hallo Zusammen


    Nun sind endlich alle Teile da und ich kann mir die Platine Löten.

    Ich habe noch eine Frage zum #2, dort steht,

    Quote

    Der Optokoppler wird wegen der Wechselspannung ständig Ein/Aus-Signale liefern. Du solltest daher den Ausgang noch mit einem Kondensator glätten. Ein paar Hundert nF sollten genügen.

    Das heisst der Kondensator kommt mit an den GPIO Pin? Habe ich das richtig verstanden?


    Gruss Sascha

    Ich habe mich da falsch ausgedrückt, glaube ich.

    Wenn ich beim BlackBoard die Lochrasterplatine bestücke,

    dann sind die Lötpunkte auf der gegenüberliegenden Seite.

    Also muss man immer umdenken.

    Weisst Du was ich meine?

    Achso ich sollte noch sagen das ich die Platine nachher auf einen Raspberry stecken wollte.

    Hallo zusammen


    Ich habe mir das Programm BlackBoard herunter geladen und installiert.

    Damit kann man die Lochrasterplatine erst mal Virtuell bestücken und die

    "Leiterbahnen" ziehen.

    Nur ist das ganze Spiegelverkehrt, oder gibt es eine Möglichkeit die Lochrasterplatine

    zu drehen.



    Gruss Sascha