Posts by Fire Spike

    Hallo Leute.

    Ich habe mir heute das Raspberry Pi OS 64 Bit auf einen USB-Stick geschrieben.

    Die Einrichtung hat super geklappt. Als ich ihn aber neu startete, kahmen wie normal die Startnachrichten... Bis es nach "starting authorization manager" einfach schwarz wurde und die rote und grüne LED dauerhaft leuchteten. Auch nach mehreren Versuchen tritt immer das gleiche Problem auf.

    Wisst ihr vielleicht was das Problem ist?


    Danke im Voraus

    Hallo Leute.

    Ich versuche mich in Chromium anzumelden um mit Google zu synchronisieren.

    Daher drücke ich oben rechts auf den Account Knopf, dann Synchronisierung aktivieren und melde mich dann an. Allerdings bin ich dann nur auf der Google Webseite und nicht im Browser angemeldet.

    Kann mir vielleicht jemand weiterhelfen?

    Neues Problem...

    Ich versuche QT6.3.0 zu kompilieren(wieso ist nicht wichtig), dabei stosse ich auf diesen Fehler:

    Code
    /media/usb/Downloads/qt5/build/qtbase/bin/moc: /usr/lib/arm-linux-gnueabihf/libstdc++.so.6: version `GLIBCXX_3.4.28' not found (required by /media/usb/Downloads/qt5/build/qtbase/bin/moc)
    /media/usb/Downloads/qt5/build/qtbase/bin/moc: /usr/lib/arm-linux-gnueabihf/libstdc++.so.6: version `GLIBCXX_3.4.26' not found (required by /media/usb/Downloads/qt5/build/qtbase/bin/moc)
    [242/5435] Building C object qtbase/sr...s/BundledPcre2.dir/src/pcre2_match.c.o
    ninja: build stopped: subcommand failed.
    Code
    strings /usr/lib/libstdc++.so.6 | grep GLIBCXX
    strings: '/usr/lib/libstdc++.so.6': No such file

    Könnt ihr mir vielleicht helfen?

    PS: GCC 10 habe ich in /usr/local installiert.

    Hallo

    Ich versuche GCC 10.3 für den Raspberry Pi 4 zu erstellen.


    Den Quellcode habe ich aus dem Git Repo.

    Kompilieren:

    Code
    ../configure --enable-languages=ada,c,c++,d,fortran,go,lto,objc,obj-c++ --with-cpu=cortex-a72 --with-fpu=neon-fp-armv8 --with-float=hard --build=arm-linux-gnueabihf --host=arm-linux-gnueabihf --target=arm-linux-gnueabihf
    
    make -j8

    Leider funktionierte nicht alles richtig.

    Code
    mv: cannot stat 'indexbyte_native.o': No such file or directory
    make[4]: *** [Makefile:2865: internal/bytealg.lo] Fehler 1
    make[4]: Verzeichnis \u201e/media/usb/Downloads/gcc/build/arm-linux-gnueabihf/libgo\u201c wird verlassen
    make[3]: *** [Makefile:2247: all-recursive] Fehler 1
    make[3]: Verzeichnis \u201e/media/usb/Downloads/gcc/build/arm-linux-gnueabihf/libgo\u201c wird verlassen
    make[2]: *** [Makefile:1160: all] Fehler 2
    make[2]: Verzeichnis \u201e/media/usb/Downloads/gcc/build/arm-linux-gnueabihf/libgo\u201c wird verlassen
    make[1]: *** [Makefile:22272: all-target-libgo] Fehler 2
    make[1]: Verzeichnis \u201e/media/usb/Downloads/gcc/build\u201c wird verlassen
    make: *** [Makefile:1002: all] Fehler 2

    Könnt ihr mir vielleicht helfen?

    Hallo Leute.

    Ich probierte mal das MNIST Datenset mit Pytorch zu trainieren.

    Sobald das Programm ausgeführt wird startet der Raspberry Pi neu. :wallbash:

    Ich versuche mit 12er Stacks zu trainieren.


    Ich habe mal geschaut was passiert, wenn ich es laufen lasse.

    Am RAM ändert sich nichts, nur die CPU geht hoch.

    In den Systemlogs kann ich auch keine hinweise zum Neustart finden.


    Hat jemand von euch eine Idee, was die Ursache sein könnte?

    Ich habe auf dem Desktop im Rechtsklickmenü auf Desktop Einstellungen gedrückt. Dann Desktop HDMI-2 ausgewählt. Da habe ich dann den Desktop Folder einfach auf einen anderen Ordner umgestellt.

    Den Ton versuche ich mit dem Ton Icon in der Taskbar umzustellen.

    Und den Link habe ich mir schon angesehen.

    Kannst du mit den Infos etwas anfangen?