Posts by Terrorkotta

    Ich hänge mich hier mal mit meinem Problem rein. Nachdem ich die meisten Komponenten schon seit Jahren in der Schublade hatte, habe ich mir nun den fehlenden HDMI-Splitter (CSL Model A43628x2) besorgt und alles mal zusammengesteckt. Der (weiße) HDMI2AV-Konverter funktioniert und ebenso alles dahinter, allerdings nur am Ausgang 2 des Splitters. Stecke ich ihn an den 1. Ausgang, ist das Bild total gestört (Umrisse sind da, aber alles grün). Das HDMI-Signal kommt aus beiden Ausgängen, auch parallel, einwandfrei raus (1080p, am TV getestet). HDMI-Kabel habe ich auch mal getauscht, hat aber keinen Einfluß.

    Die HDMI-CEC-Steuerung meines System VU+ -> Yamaha AVR -> Splitter ->TV funktioniert allerdings nur, wenn der TV am Ausgang 2 des Splitters hängt. Das wird auch so vom Anbieter angegeben.

    Hat jemand eine Ahnung, warum der HDMI2AV das Signal aus dem 1. Ausgang nur gestört verarbeiten kann?


    Ohne CEC habe ich nach dem Einschalten der Kette kein HDMI Audio vom AVR und wenn ich am AVR die HDMI-Steuerung deaktiviere, kann ich die Lautstärke vom AVR per VU+-Fernbedienung nicht mehr steuern.


    Update:

    Ich habe mal an der VU+ die HDMI-Einstellungen durchprobiert. Nachdem ich den Farbraum von "Auto" auf "YCbCr422" gestellt hatte, kam nun auch ein korrektes Bild aus dem HDMI2AV am 1. Ausgang des Splitters.


    Nun habe ich nur noch bei der Kalibrierung das seltsame Phänomen, daß bei einer hellen Graustufe die LED-Leiste plötzlich deutlich gelb leuchtet.