Posts by Sidcom

    Danke an alle für die Tips.
    Habe dann endgültig den Fehler gefunden.
    Scheinbar ist das GästeWlan in unserer Firma ziemlich Sicher ;)
    Es scheinen wohl ports oder protocole geblockt zu werden.
    Habe heute morgen erst die änderungen von euch übernommen.
    Da viel mir beim Namen dann auf das er nicht so hieß wie das System.
    Bei nur Grafana gabs ne Fehlermeldung.
    Dann getestet über das Wlan per Hotspot auf meinem Notebook und siehe da Mails kamen an.
    Wieder ins Firmen lan nix geändert und siehe da kein Versandt möglich.
    Es sind dann meist die kleinen Dinge die man nicht beachtet ;)

    Dann kann ich ja endlich mit der Doku vom Projekt für meinen Abschluß beginnen ;)

    Hallo alle zusammen.

    Da ich mitlerweile ziemlich am verzweifeln bin poste ich einfach mal mein Problem.

    Also ich benutze ein 3b+ als Temperaturlogger. Werte werden in Datenbank geschrieben, auswertung erfolgt über Grafana.
    Allerdings funktioniert bei den Alarmen irgendwie der Mail versandt nicht.
    Ssmtp bekomm ich nicht zu laufen daher nutze ich msmtp welches auch wunderbar die Mail rausschickt.
    Bei Grafana dann die nervige sache in der Config alles wie in der Anleitung beschrieben eingetragen und bei send testmail dann nur immer ne Fehlermeldung.
    Beim Blick in die logs komme ich dann immer zu einem Timeout.


    Failed to send alert notification email" logger=alerting.notifier.email error="Failed to send notification to email addresses:xxxxi@xxxx.de: dial tcp: i/o timeout"

    In grafana kommt nur ein fehlgeschlagen.
    Folgende einträge habe ich in der Config.



    Vielleicht hab ich da aber auch was falsch.
    Beim Port hab ich beide Ports schon getestet aber komme bei beiden zu gleichen ergebnis.
    Vielleicht hat ja wer nen Tipp wie ich es zum laufen bekomme.

    Lg Sid