Posts by trixi

    Hallo @ all

    ich möchte gerne den Zugang zu meinem Raspberry Pi mit Volumio2 auf bestimmte Benutzer / IP's beschränken. Das Aussperren von IP's des SSH-Zugangs habe ich bereits über die Datei /etc/hosts.deny relativ einfach hinbekommen. Wie aber verhindere ich den Zugang zur Web-Oberfläche? Ich habe weder herausgefunden, welcher Webserver auf Volumio läuft, noch hatte ich Erfolg mit der Erstellung einer Datei .htaccess im Ordner /volumio/http/www oder /volumio/http/www3. Falls es doch mit der .htaccess - Datei gehen soll: Wie sollte diese aufgebaut sein? Muss sie bestimmte Berechtigungen haben?

    Volumio-Version: 2.729 , Raspberry4 (obwohl das egal sein sollte)

    Vielen Dank vorab

    Trixi

    danke kle

    habe mich im Volumio-Forum umgesehen, gab da auch Einträge zu WiFi-Problemen aber ich hab nichts passendes gefunden (mayby it is, weil my english is sooo bad ;))

    hier meine neuen Ergebnisse:

    • WLAN ließ sich heute Abend gar nicht mehr aktivieren (durch Neustarts, oder "Netzwerk speichern")
    • LAN-Kabel angestöpselt , "Netzwerk speichern" angeklickt (Netzwerk startet dann neu), beide Zugänge (LAN und WLAN) werden unter "Netzwerkeinstellungen -> Netzwerkstatus" angezeigt, Weboberfläche und SSH-Zugang sind über WLAN erreichbar
    • Zeile "dtoverlay=disable-wifi" in der /boot/config.txt am Ende hinzugefügt
    • Raspberry heruntergefahren, WLAN-Stick an USB-Port angestöpselt, Raspberry ohne LAN-Kabel gestartet --> WLAN geht

    mal sehen wie lange das jetzt so läuft... melde mich wieder:/

    das VolumioForum kennst Du?

    kann sein, wie gesagt, ich suche schon lange nach der Lösung und bin ev. auch schon dort gewesen, schreib mir mal die Adresse, bitte.

    einen Backup der "älteren Volumioversion"?

    nein, ich hatte Probleme mit der SD-Karte. Darum habe ich diese versucht zu kopieren. Beim Updaten kam dann ein Hinweis (sinngemäß) "es wurden Änderungen vorgenommen, vor dem Update muss auf Werkseinstellungen zurück gesetzt werden" . Ich vermute, es war ein größeres "Upgrade" denn die Weboberfläche sah damals anders aus als jetzt. Ich weiß: "Kein Backup , kein Mitleid" ;) zu spät Das Upgrade habe ich gemacht, weil ich damals Volumio nicht mehr mit BubbleUPNP mit dem Handy verbinden konnte (also vom Handy Musik abspielen konnte. Selten gebraucht aber ging halt nicht mehr).


    Wenn die rote PWR LED blinkt oder ausgeht, hat der Raspi Unterspannung.

    Nein, blinkt nicht, selbst bei großer Lautstärkeeinstellung.

    Hast Du was an den USB-Ports des Raspi angesteckt?

    ja, das USB-Kabel vom Touchscreen, aber mit dem ging es ja vorher auch


    Ich hab noch eine Idee, was man machen könnte, komme da aber auch nicht weiter:

    Ich würde das ganze mal mit einer anderen WLAN-"Karte" testen, habe mir einen Nano-WLAN-USB-Stick gekauft, "EDIMAX N150". Nach dem Einstecken und Neustart kam das System nicht mehr ON, hing irgendwo, Blidschirm schwarz. Hat jemand eine Anleitung, wie man der RasberryPi 3 mit Volumio mit einer externen WLAN-Schnittstelle konfigurieren muss?

    hallo kle

    die Fehlerbeschreibung kommt daher, dass ich schon genügend Forenbeiträge zu meinem Problem durchsucht habe ;)

    NT: 12V / 5,0A , versorgt den HiFi-Amp, dieser versorgt den Raspberry, ich denke, das sollte für den Strom reichen :) . Einen Link hab ich nicht, ich hab das Teil vor längerer Zeit gekauft.

    Was ich vergessen habe zu schreiben (sorry): Die Probleme traten erst nach dem Upgrade Ende letzten Jahres auf, die ältere Volumioversion lief problemlos.

    Entfernung zum Router: ca.5m, durch eine Ytong-Wand (kein Stahlbeton)

    Hallo @all,

    seit längerem versuche ich nun den Grund für folgendes Problem zu finden, ich hoffe, ihr habt ein paar Tipps für mich:

    Ich nutze Volumio fast ausschließlich zum Internet-Radio hören. Nach dem Starten des Raspberrys fehlt jedoch sporadisch die WLAN-Verbinding. Unter "Einstellungen/Netzwerk" ist das Feld "Netzwerkstatus" dann leer.

    Verbindung wieder herstellen (Maßnahmen helfen manchmal, nicht immer):

    • ein oder mehrere Neustarts
    • "Einstellungen/Netzwerk/Drahtloses Netzwerk" nichts ändern, nur auf "speichern" klicken (gerne auch öfters)

    Systemdaten:

    • Raspberry3
    • HiFiBerry DAC +
    • Touchdisplay am HDMI-Port (Volumio-Touchscreen-Plugin)
    • Volumio Version 2.729 vom 18.03.2020 (derzeit neuste Version)
    • fest eingestellte IP-Adresse, kein DHCP
    • Router: Fritzbox 7590
    • Anzeige in Fritzbox: "Zur Zeit sind keine gescheiterten Anmeldeversuche in diesem Funknetz bekannt."
    • Wenn keine WLAN-Verbindung besteht, wird aber auch kein WLAN-Hotspot erzeugt, zumindest sehe ich keinen mit dem Handy

    letzte Woche gab es an 5 nacheinander folgenden Tagen keine Startprobleme, jetzt wieder fast bei jedem Neustart. Hat jemand einen Tipp?

    Danke im Voraus