Posts by Ivonne85

    Hallo zusammen,


    Leider besteht das Problem bei meiner Phoniebox ebenfalls. Ich habe jetzt bemerkt, dass das Blinken nach einiger Zeit aufhört, wenn die Phoniebox eingeschaltet, jedoch keine Musik abgespielt wird. Wenn ich vorher einen Titel abspiele geht das Blinken unaufhörlich weiter.

    Ich habe in der led.py mld gegen mopidy ausgetauscht, dies hat das Problem aber leider nicht gelöst.

    Hallo zusammen,

    die Hardware ist soweit installiert, aber leider habe ich mit der Software noch immer ein paar Probleme.

    Ich habe die Phoniebox nach dem Vorbild von Splitting aufgebaut. Ein Hifiberry Miniamp, Raspberry Pi 4 und die Phoniebox Version 2.1.1 mit Spotify.


    Leider kennt meine Phoniebox nur 3 Lautstärken. Beim Neustart liegt die Lautstärke wie auf der Weboberfläche eingestellt bei 25%. Wenn ich dann den Button für VolumeUp betätige, springt die Lautstärke auf 60% bei Volumedown auf 1%. Dazwischen gibt es nichts. Der Alsamixer ist auf 60% eingestellt.


    Ich hoffe mir kann jemand weiter helfen, bevor meine Tochter die Lust an der Phoniebox verliert. :danke_ATDE:

    Nach etwas Recherche hier im Forum bin ich mit dem Projekt etwas weiter gekommen.

    Mir ist aufgefallen, dass die Probleme immer mit dem Befehl sudo reboot oder auch sudo shutdown -h 0 auftauchen. Auch bei einem Neustart über das Web Interface. Es scheint so als würde alles heruntergefahren, doch die rote LED am Raspi 4b leuchtet weiterhin. Ein Hard-Reset durch ausschalten der Powerbank bewirkt nur, dass nach dem hoch fahren nichts passiert. Nur das Abziehen des Steckers vom On-/Off-Shim oder dem Raspberry lässt das System (meistens) wieder starten. Es scheint, als würde er sich beim Herunterfahren irgendwie aufhängen.

    Wenn ich es richtig verstanden habe, ist dies ein bekanntes Problem, aber leider konnte ich keine Lösung dazu finden.


    Ist es richtig, dass der On-Off Shim innerhalb von 3-5 Sekunden das System heruntergefahren hat?

    Oh man,


    ich habe meine Phoniebox in Anlehnung an Audis Phoniebox https://phoniebox.amueller.org/ mit Raspberry Pi 4b aufgebaut. An dieser Stelle auch noch einmal vielen Lieben Dank für die Hilfe bei der Hardware.

    Nun hatte ich gerade nach dem dritten Versuch endlich die Phoniebox am Laufen und plötzlich geht sie aus. Nun kann ich sie über den On-/Off-Shim zwar starten und der RFID Reader leuchtet auch und die Boxen knacken leicht, aber sonst nichts. Kein W-Lan, kein Display, kein LED Service. Und auch der On-/Off-Shim lässt sich über den Taster nicht mehr betätigen.

    Leider bekomme ich das System nicht stabil ans laufen.

    Ich habe jetzt auch noch einmal die SD-Karte aus dem Raspberry Pi genommen und auf meinem Rechner Boot geöffnet. Hier fehlt SSH und WPA Client und ist es richtig, dass ich hier nur die Ordner und Daten der Raspbian Software sehen kann und nicht die Daten dr Phoniebox?


    Edit, es scheint ein Problem mit dem On-/Off Shim zu sein, nachdem ich die Stromzufuhr über den Raspberry nutze, bootet das System wieder. Leider sind die übrigen Taster auch nicht durchgängig zu betätigen.

    Hallo, mein nächstes Problem betrifft den RFID Reader. Dieser wird von der WebApp nicht erkannt. Auch ein umstellen auf Switch on in den Einstellungen bringt nichts. Er springt immer wieder auf deaktiviert. Ich glaube dass ich bei der Installation einen Fehler gemacht habe. Ich habe an dieser Stelle nicht gut aufgepasst und vor der aufgeforderten Auswahl vom Reader schon die Nummer vom Reader eingegeben. Kann ich dies noch einmal ändern oder muss ich die Phoniebox Installation neu ausführen?


    Edit, dieses Problem habe ich gelöst, indem ich ich komplett neu installiert habe.

    Hallo zusammen, ich bin neu hier und versuche gerade mein erstes Projekt, die Phoniebox aufzubauen.

    Die Box soll eine Spotify Anbindung bekommen. Damit unsere Tochter mit der Box jedoch nicht unsere Accounts belegt überlegen wir ein Family Abo abzuschließen. Doch leider kann sie hier keinen eigenen Account anlegen, da sie zu jung ist. Man kann über die Kids App einen Zugang anlegen, aber dieser wird sicherlich nicht für die Phoniebox auslesbar sein oder?

    Ich hoffe, dass hier jemand weiter helfen kann 😊

    Vielen Dank

    Ein tolles Projekt. Eigentlich genau das was wir suchen. Jetzt müssen wir uns überlegen, ob wir die Phoniebox oder den Sonos-Kids-Controller für unsere fast 4 jährige basteln.

    Ich kann mich noch nicht ganz von der RFID-Lösung trennen. Wäre es auch möglich dies zusätzlich einzubinden? Leider bin ich totaler Anfänger auf diesem Gebiet und versuche mich gerade einzulesen.