Posts by Breite_Gu

    Ich tendire zu der Annahme das das Teil defekt ist, und habe mir bei Reichelt (da war das Teil her) einen Retour-Schein geholt

    Ich versuch das inzwischen > 1 Woche, ist aber immer das selbe


    und:

    pinout

    gibt jede menge info ON-screeen die ich dann nicht kopieren kann, abtippen obsolete


    habe mich dann an den vi (Linux for 30 Jahren) erinnert und siehe da: ich konnte das OUTPUT von pinout doch kopieren ....


    soweit so gut

    Sorry für meine Ungenauigkeit, wie gesagt anfänger ....

    also:

    ich habe die SD nochmal geflasht und ssh in der root eingefügt

    ich komme per ssh auf den Pi

    wenn ich per:

    sudo raspi-config,

    Localisation Options,

    L4 WLAN Country Set legal wirelss channels for your country

    gehe, sagt er:

    No wireless interfaces found


    pinout in der ssh ohne sudo liefert:


    pi@RASPBERYPI-03:~ $ Debian GNU/Linux comes with ABSOLUTELY NO WARRANTY, to the extent

    -bash: Debian: command not found

    pi@RASPBERYPI-03:~ $ permitted by applicable law.

    -bash: permitted: command not found

    pi@RASPBERYPI-03:~ $ Last login: Tue Oct 19 12:57:10 2021 from 192.168.178.31

    -bash: Last: command not found

    pi@RASPBERYPI-03:~ $ pi@RASPBERYPI-03:~ $ pinout

    -bash: pi@RASPBERYPI-03:~: command not found

    pi@RASPBERYPI-03:~ $ ,--------------------------------.

    -bash: ,--------------------------------.: command not found

    pi@RASPBERYPI-03:~ $ | oooooooooooooooooooo J8 +====

    -bash: syntax error near unexpected token `|'

    pi@RASPBERYPI-03:~ $ | 1ooooooooooooooooooo | USB

    -bash: syntax error near unexpected token `|'

    pi@RASPBERYPI-03:~ $ | +====

    -bash: syntax error near unexpected token `|'

    pi@RASPBERYPI-03:~ $ | Pi Model B+ V1.2 |

    -bash: syntax error near unexpected token `|'

    pi@RASPBERYPI-03:~ $ | +----+ +====

    -bash: syntax error near unexpected token `|'

    pi@RASPBERYPI-03:~ $ | |D| |SoC | | USB

    -bash: syntax error near unexpected token `|'

    pi@RASPBERYPI-03:~ $ | |S| | | +====

    -bash: syntax error near unexpected token `|'

    pi@RASPBERYPI-03:~ $ | |I| +----+ |

    -bash: syntax error near unexpected token `|'

    pi@RASPBERYPI-03:~ $ | |C| +======

    -bash: syntax error near unexpected token `|'

    pi@RASPBERYPI-03:~ $ | |S| | Net

    -bash: syntax error near unexpected token `|'

    pi@RASPBERYPI-03:~ $ | pwr |HDMI| |I||A| +======

    -bash: syntax error near unexpected token `|'

    pi@RASPBERYPI-03:~ $ `-| |--------| |----|V|-------'

    >

    > Revision : 900032

    > SoC : BCM2835

    > RAM : 512Mb

    > Storage : MicroSD

    > USB ports : 4 (excluding power)

    > Ethernet ports : 1

    > Wi-fi : False

    > Bluetooth : False

    > Camera ports (CSI) : 1

    > Display ports (DSI): 1

    >

    > J8:

    > 3V3 (1) (2) 5V

    > GPIO2 (3) (4) 5V

    > GPIO3 (5) (6) GND

    > GPIO4 (7) (8) GPIO14

    > GND (9) (10) GPIO15

    > GPIO17 (11) (12) GPIO18

    > GPIO27 (13) (14) GND

    > GPIO22 (15) (16) GPIO23

    > 3V3 (17) (18) GPIO24

    > GPIO10 (19) (20) GND

    > GPIO9 (21) (22) GPIO25

    > GPIO11 (23) (24) GPIO8

    > GND (25) (26) GPIO7

    > GPIO0 (27) (28) GPIO1

    > GPIO5 (29) (30) GND

    > GPIO6 (31) (32) GPIO12

    > GPIO13 (33) (34) GND

    > GPIO19 (35) (36) GPIO16

    > GPIO26 (37) (38) GPIO20

    > GND (39) (40) GPIO21

    >

    > For further information, please refer to https://pinout.xyz/

    Hallo liebes Forum,


    ich bin ein schon etwas älterer Pi - Neuling und versuche verzweifet da das WLAN bzw. und das BT einzurichten.

    Ich habe mir das Buster Image runtergeladen und mit Etcher auf SD geschieben.

    Auch das offizielle Raspi NOOBS (Pi Imager v1.6.2) mit dem Ctrl-Shift-X und den entsprechenden Voreinstellungen habe ich versucht.

    Mit Mühe habe ich via SSH das GUI (via XRDP) zum laufen gerkiegt, da läßt sich dann aber keine Software installieren, das geht nur über Terminal.

    Egal was ich da bei WiFi und BT versuche (auch ein externer Stick war dabei) ich kriege immer "no adapter found".


    Ich bin also auf der Suche nach einem Mentor, Tutor, Coach weil mir selber langsam die Ideen ausgehen.

    Vielleicht findet sich ja jemand der mir auf die Sprünge hilft ??


    besten Dank im Voraus

    Gu

    Hallo Ich bin neu hier,

    suche hilfe mit Raspi 3b+ Wifi+BT


    langer Rede, kurzer Sinn: Ich (Großvater) krieg den Pi (3b+ Buster) nicht ins WiFi oder BT aktiv, egal was ich tu.

    Ich bin da jetzt zig online threads gefolgt, mit immer dem gleichen Ergebniss ....


    Ist da jemand der einem dummy auf die Sprünge helfen könnte ??


    Und wo finde ich die UNTER-Foren ??


    liebe Grüße

    Gu

    Gute Tag liebes Forum,

    dies ist nun mein 2'ter Pi 3B+, aber im Grunde habe ich mit beiden das selbe Problem.

    Es mag mir nicht gelingen "irgendein Program" via GUI zu installieren. Ich hab es mit dem pi-package manager des GUI, vermittel Synaptic + aptitude versucht ....

    aber nix, nada, niente


    Über terminal >>sudo apt-get install << geht das - aber sonst nicht.


    Wahrscheinlich gibt des schon mehr als einen Post dazu, deutet mich mal jemand in die richtige Richtung ??


    besten Dank


    Fortsetzung & mea culpa (wegen dem OS nicht angegeben), hier folgt die Info:


    Linux raspberrypi-02 5.4.72-v7+ #1356 SMP Thu Oct 22 13:56:54 BST 2020 armv7l GNU/Linux

    PRETTY_NAME="Raspbian GNU/Linux 10 (buster)"

    NAME="Raspbian GNU/Linux"

    VERSION_ID="10"

    VERSION="10 (buster)"


    Es spricht natürlich nichts gegen apt-get ...

    ... aber ich versuche dem einen oder anderen Tutorial auf YT zu folgen. Die setzen dort häufig das pi-packages bzw Synaptic ein - und ich kriege weder das eine noch das andere zum laufen.


    Ich bin meistens headless mit dem GUI auf dem Pi weswegen der SW install mit den zuvor genannten Tools vielleicht ganz angenehm wäre.


    Zu Fehlermeldungen:

    pi-packages (über GUI aufgerufen):

    KEINE Fehlermeldungen aber auch keine Installation, gleichgültig ob Apply oder OK gewählt wird. Es tut sich einfach nichts.


    synaptic (über terminal aufgerufen ohne sudo): Starting "Synaptic Package Manger" without administrative privileges ==> installiert nichts


    synaptic (über GUI): läßt sich gar nicht starten


    sudo synaptic (über terminal aufgerufen) liefert:

    No protocol specified

    Unable to init server: Could not connect: Connection refused

    Failed to initialize GTK.


    Probably you're running Synaptic on Wayland with root permission.

    Please restart your session without Wayland, or run Synaptic without root permission


    pkexec synaptic liefert:

    ==== AUTHENTICATING FOR com.ubuntu.pkexec.synaptic ===

    Authentication is required to run the Synaptic Package Manager

    Multiple identities can be used for authentication:

    1. ,,, (pi)

    2. root

    Choose identity to authenticate as (1-2): 1

    Password:

    polkit-agent-helper-1: error response to PolicyKit daemon: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: No session for cookie

    ==== AUTHENTICATION FAILED ===

    Error executing command as another user: Not authorized


    This incident has been reported.


    bzw. pkexec synaptic liefert:

    Authentication is required to run the Synaptic Package Manager

    Multiple identities can be used for authentication:

    1. ,,, (pi)

    2. root

    Choose identity to authenticate as (1-2): 2

    Password:

    polkit-agent-helper-1: error response to PolicyKit daemon: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: No session for cookie

    ==== AUTHENTICATION FAILED ===

    Error executing command as another user: Not authorized


    This incident has been reported.