Posts by Tundrameise

    Hallo zusammen.

    Nun habe ich versucht diese Einladungsemail zu versenden, aber dann kommt immer diese Fehlermeldung im Nextcloudinterface


    Was bedeutet das und was kann man dagegen tun?

    Ich kann auch eine Apps einbinden.


    Neues Problem aufgetaucht


    Nach dem ich bei der Anleitung weiter gemacht habe um die Fehlermeldungen wegzumachen, bin ich bis zu der Fehlermeldung wegen dem Memorycache gekommen. Als ich dann alles eingetippt habe, und dann eine Weile nichts passiert ist, ist nun ein fatal server error oder so aufgetaucht.

    Okey, aber ich verstehe nicht genau warum es auf dem Pi aber nicht auf meinem Laptop funktioniert. Das Passwort habe ich ja per Remote über den Laptop eingegeben und auf dem Pi funktioniert es ja....


    Dann werde ich das am Abend ausprobieren.

    Oder durch die Einrichtung wurden die HMDI Anschlüsse nicht deaktiviert?

    Entschuldige bitte. Ich habe ein kleines Durcheinander gemacht.

    Auf dem Raspberry kann ich mich einloggen aber mit den gleichen Zugangsdaten, kann ich mich beim LAPTOP!! nicht einloggen.


    Aber es kommt keine Fehlermeldung.


    Das mit den Sonderzeichen habe ich beachtet. Es besteht nur aus Zahlen und Buchstaben. Und einem Ü. Aber warum funktioniert es dann auf dem Rasperry? Im config.php dokument steht das richtige Passwort.

    Auf dem Pi logge ich mich mit Chromium ein und auf dem Laptop funktioniert es weder mit dem Microsoft Edge noch mit dem Opera GX.

    Ich habe das Passwort immer richtig eingegeben. Ich hatte ein Dokument mit den Passwort angelegt wo ich sie dann rauskopiert habe. Als ich mich beim Raspberry eingeloggt habe, habe ich dann die gleichen Zugangsdaten eingegeben aber es hat trotzdem nicht funktioniert.

    Wenn man falsche Zugangsdaten eingibt, kommt eine Fehlermeldung, dass die Zugangsdaten falsch sind.

    Beim Pi logge ich mich ganz normal ein.

    Auf dem Laptop komme ich auf die Abmeldeseite von Nextcloud und kann meine Daten eingeben. Dann drücke ich auf anmelden und es aktualisiert die Seite und ich bin immer noch am gleichen Ort. Keine Fehlermeldung dass das Passwort oder so falsch war, einfach nichts. Ich bin dann immer noch auf der gleichen Seite. Es lädt schon eine Runde. Aber dann bin ich wieder auf der gleichen Loginseite und kann meine Daten noch einmal eingeben.

    Nun habe ich das ganze noch einmal versucht und kam bis zu dem Punkt bei dem man auf der Website den Administratoraccount erstellen muss und die Datenbank angeben muss. Das habe ich getan. Die Datenbank war alles richtig eingetippt etc. Aber nachher konnte ich mich nicht anmelden.

    Es kam auch keine Fehlermeldung oder so. Auf dem Raspberry kann ich mich einloggen, aber auf dem Laptop nicht. Sie sind beide im gleichen Netzwerk.

    Hat jemand eine Idee?

    Hallo. Ich kenne mich selber nicht so gut aus, aber ich denke das dass:

    Ein- und Ausschalten am einfachsten durch einen Kippschalter in der Spannungsversorgung.

    nicht so eine gute Idee ist. Geht da nicht das Betriebssystem des Raspberry's eventuell kaputt wenn man ihm einfach den Saft abstellt? Das wäre vielleicht besser wenn man so was wie einen Ausschaltknopf programmiert. Wie etwa hier. Dann wird der Raspbi sauber heruntergefahren.


    Für das aufstarten könnte man ja einen Taster verwenden, der dem Raspberry kurz den Strom abstellt und wieder einstellt, damit er wieder hochfährt.

    Vielen Dank für die Gute Anleitung von Franjo G . Ich kam bis zum Punkt Installation und erste Inbetriebnahme Nextcloud.

    Dort habe ich nach 10 versuchen endlich alles richtig eingegeben :@ . Fast wahnsinnig geworden.

    Danach kam diese Fehlermeldung:

    Was habe ich falsch gemacht? Irgendwie hat es mir glaube ich beim Passwort jeweils die beiden !! am Schluss weggemacht und durch cd ersetzt?!


    Kann man das noch retten oder soll ich einfach noch einmal von vorne beginnen?


    Schönen Sonntag


    Tundrameise

    Hallo zusammen.


    Ich habe damit begonnen Nextcloud nach diesem Tutorial hier:

    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.
    zu installieren. Ich kam bis zu dem Punkt an dem man in der Autoconfig datei von Nextcloud etwas ändern muss. Die Datei habe ich dann endlich gefunden, sie war an einem anderen Ort als bei ihm. Aber sie ist schreibgeschützt und ich kann ihn nicht aufheben :@ . habe es mit Root versucht und mit chmod, aber das hat nicht geklappt.

    Kann mir jemand helfen?


    Schönen Abend und einen schönen Sonntag.


    Tundrameise

    Hallo zusammen.


    Ich hätte gerade eine ähnliche Frage.

    Vor kurzem habe ich aus einem ausrangierten Laptop einen Lüfter ausgebaut. Dieser hat drei Anschlüsse: grün, gelb und rot.

    Wie muss ich das Anschliessen und funktioniert das mit PWM? Wenn ja, welche Frequenz braucht man dafür? Einen früheren Lüfter, welchen ich per PWM angesteuert habe, ist mir einfach durchgebrannt.


    Schönen Abend.

    Mit einer Powerbank von Samsung 10000 mah und 3 Ampere output hält man auch einen Raspberry pi 4b mit 4gb ram und vier Ultraschallabstandsensoren HC irgendwas am Leben. Und das über mehrere Stunden. Mindestens zwei schafft sie. Mehr habe ich noch nicht getestet.


    Raspbifriend

    Okey.... Ich dachte auch das wäre in Deutschland viel günstiger als in der Schweiz...

    Quote

    Allerdings rate ich dann von Billig Akkus und Ladegeräten aus Asien bzw. unbekannter Herkunft ab.

    Man könnte sich das Zimmer, Wohnung oder Auto abfackeln, wenn so ein Akku hochgeht.

    So wie schon öfter mit Fahrrad, Rasenmäher Akkus etc. bereits öfters geschehen.

    Die sogar meist an den dafür vorgesehenen Ladegeräten hingen.

    Da stimme ich dir voll und ganz zu.