Posts by Jannes01

    Quote

    ...sicher das es am Pi bzw. der Software liegt?


    Nein, da er ja z.B. den Ton richtig rüber bringt und auch sonst gut reagiert. Manchmal habe ich es auch, dass Sat 1 nicht läuft, aber z.B. ZDF HD. Dass ist ja auch ein Zeichen dafür, dass es wenig mit Auslastung zu tun hat.


    Quote

    Ich habe auch Entertain, schaue dieses aber (ca 3 oder 4 Jahre) über die Telekom MediaBox. Bis vor einiger Zeit war alles bestens aber dann wurde es definitiv schlechter. Ungefähr zu dem Zeitpunkt wo viele Programme aus dem Sortiment "ausgemistet" wurden. Aufnahmen waren pixelig oder gar unterbrochen, Ton und Bild haken und das auch unabhängig von Zeit und Sender.


    Auf unseren Telekom Receivern läuft bis jetzt alles wie gehabt


    Quote

    Etwas Besserung hat eine neue Verkabelung gebracht. Der MediaBox habe ich einen eigenen Switch gegönnt und eine direktere Leitung zum VDSL-Modem. Trotzdem bin ich der Meinung das die Datenraten bei Entertain früher besser waren.


    Ich habe an dem Setup nichts geändert über PC habe ich an dem Anschluss von meinem Pi ein Downstream von 1,4 mb/s, was normalerweise völlig ausreicht.


    Quote

    Wie verhält sich Euer System denn bei anderen Angeboten/Streams z.B. die Mediatheken von ARD/ZDF/Arte?


    Alles gut und unverändert.

    Hallo,
    ich gucke seit ca. einem Jahr Fernsehen über den Raspberry Pi mit tvheadend, als Stream nutze ich die von Telekom Entertain.


    Letzte Woche hat sich mein Pi aufgehängt und seitdem ist das Bild bei manchen Sendern pixelig. Es sind nicht immer die gleichen Sender und nie alle, außerdem auch völlig unabhängig von HD und SD. Auch der Ton bleibt absolut flüßig.


    Ich habe jetzt ein neues Image mit OSMC aufgesetzt, aber das Problem blieb bestehen.



    Ich hoffe mir kann jemand helfen, ich bin echt am verzweifeln...


    Anbei noch einmal ein Bild, wie sich die Störung auswirkt


    [Blocked Image: http://www.bilder-upload.eu/thumb/01bb3e-1450223845.jpg]

    Hallo,


    Ich habe nun in TV Headend die Telekom Entertain Streams eingepflegt und die EPG Daten bekomme ich durch WebgrabPlus von der TV Spielfilm Seite.
    Problem ist, dass das EPG immer eine Stunde zu spät ist. In in den Daten von WebGrab fangen die Sendungen nach Localtime an und mein Raspbmc steht auch auf Localtime, was übersehe ich.
    Wenn ich die Zeit in Raspbmc eine Stunde zurück drehe, also auf UTC, dann passt EPG aber meine Zeit halt nicht mehr.


    Vielen Dank für eure Hilfe

    Hallo Forum,
    ich habe nun bereits einige leichte Projekte umgesetzt.
    Nun bin ich auf die Möglichkeit gestoßen mit einem A/D Wandler Spannung zu Messen. Ich denke auch das es nicht das Problem sein wird Programme umzusetzen, da es ja Beispielprogramme gibt, jedoch verstehe ich nicht wie das ganze Funktioniert, steige auch nicht durch die Beispielprogramme durch, kennt jemand ein idiotensicheres Tutorial?


    Danke im Voraus,
    Jannes

    Vielen Dank,


    Es ging vorher auch einfach nicht.
    Jetzt wirft er zwar noch den Fehler aus aber es funktioniert! :danke_ATDE:
    Ganz am Anfang hatte ich das auch so aber als ich denn noch Probleme mit Pull up und Pull down Widerständen bekommen habe habe ich so viel gelesen, dass ich danach der Überzeugung war so müsste es gehen:D

    Hallo Gemeinde,


    ich habe jetzt mein erstes Python Skript fertiggestellt. Es handelt sich dabei um eine Steuerung für MPD/MPC da ich den Raspberry in ein Gehäuse stecken will und ihn als Radio benutzen will, mit den Knöpfen möchte ich ihn bedienen.


    Probleme machen die 2 LED's, die anzeigen sollen welcher der 2 Sender gerade läuft.


    Fehler: runtimewarning: this channel is already in use, continuing anyway. Use gpio.setwarnings (false) to disable warnings


    Hier mein Code:



    Habe zwar ein paar Beiträge gelesen, jedoch geht es immer nur um blinkende LED's und ich werde auch nicht sonderlich schlau daraus, da ich wirklich ein blutiger Anfänger bin.


    Vielen Dank für die Hilfe

    Hallo,


    ich habe seit Gestern eine 3,5" Fetsplatte an meinen Rasperry angeschlossen.
    Funktionieren tut alles gut, bis auf das automatische Standby.


    Habe in der Suchfunktion die Möglichkeit hdparm gefunden, jedoch funktioniert dies nicht, da die Festplatte dauerhaft als Standby angezeigt wird.


    Bis jetzt habe ich sie nur mit


    Code
    sudo /usr/bin/sg_start --stop /dev/sda


    ausbekommen.


    Ich weiß jedoch nicht wie ich es umsetzten soll, dass der Befehl ausgeführt wird wenn die Festplatte z.B. seit 15 mInuten Inaktiv ist.

    Hallo User,
    ich bin auf dem Gebiet mit dem Raspberry Pi ganz neu. Ich habe ledeglich mal was mit einem Aurduino Uno gemacht.
    Jetzt meine Frage unzwahr ich möchte gerne "Raspbmc" auf meinem Raspberry laufen lassen und ihn als Media Center nutzen.
    Allerdings möchte ich ihn mit meiner Harmony Touch bedienen. Jetzt möchte ich gerne wissen: Welcher Infrarot USB Stick wird unterstützt bzw. geht dies überhaupt.
    Danke schonmal im Vorraus