Posts by Matte1

    Tja, man kanns nicht glauben aber ich habe einen neuen Batteriehalter gekauft

    an den man selber ein Kabel anlöten kann.

    Hab dann 2,5mm² Kabel angelötet.

    Seitdem funktioniert die USV (auch mit Monitor). :/

    Ich hatte das dünne Kabel schon lange in Verdacht. :thumbdown:

    Mit USB hab ich es leider noch nicht probiert, mach das aber demnächst noch. :)

    Hallo,


    wollte nochmal schreiben was jetzt daraus geworden ist.

    Also, die neue USV von Reichelt zeigte fast das gleiche Verhalten wie die alte USV.

    Hab dann Jessie installiert, damit lief es fast fehlerfrei, außer als ich den Monitor wieder in Betrieb nahm,

    dann wurde der Raspi ab und zu wieder nicht richtig herunter gefahren.

    Es scheint damit zusammen zu hängen wie viel Strom der Raspi benötigt.

    Raspi mit LCD ohne Monitor funktioniert, er wird heruntergefahren, mit der Ausnahme dass die eingestellte Zeit

    bis zum herunterfahren manchmal nicht stimmt.

    Es funktioniert aber nur am iNext Eingang, am USB Anschluß geht es meist nicht.


    Tschau

    Hallo,


    nachdem die PIUPS+ unter Buster nicht funktioniert hat PIUPS+ startet Raspi immer neu

    hab ich Jessie installiert.

    Die PIUPS+ funktioniert jetzt :) , allerding kann ich das standard Passwort nicht ändern. :(

    In der Konsole kann ich nix eingeben:


    "pi@raspberrypi:~ $ passwd pi

    Ändern des Passworts für pi.

    (aktuelles) UNIX-Passwort: "


    Der Cursor blinkt aber die Eingaben auf der Tastatur werden nicht angezeigt, der Platz hinter "UNIX-Passwort" bleibt leer. :/


    Unter Raspberry-Pi-Konfiguration/Passwort ändern geht es auch nicht, es erscheint die Meldung:


    "Das Passwort konnte nicht geändert werden.

    Möglicherweise war das aktuelle Passwort nicht korrekt, das

    neue Passwort nicht ausreichend komplex oder dem

    bisherigen Passwort zu ähnlich."


    Ich kann mich mit "raspberry" anmelden, hab auch schon "z" und "y" vertauscht aber ändern geht nicht.

    Dass das Passwort nicht komplex genug ist kann auch nicht sein weil es ja schon unter Buster funktioniert hat.

    Das ganze hab ich jetzt scho x-mal probiert.


    Keine Ahnung warum das nicht geht.

    Hab die USV heute am Raspi 4 gehabt.

    An dem hat sie auch nur teilweise funktioniert, runtergefahren hat sie den Raspi dort gar nicht.

    Entweder ist der Raspi nach Stromabschaltung sofort abgestürzt oder ewig über den Akku weitergelaufen.

    Ich schick das morgen zurück, die sollen das umtauschen.


    Tschau

    Ich werde morgen nochmal probieren und dann nächste Woche versuchen ihn umzutauschen.

    Am USB-Eingang startet er auch nicht von alleine wenn Spannung anliegt, er startet nur automatisch vom INext.

    Danke für deine Hilfe. :):thumbup:

    Ich schreib dann wie es weiter geht


    Tschau

    Wenn in der piupsmon.log steht:

    "piupsmon started"

    ist die Zeit meist 2 Minuten in der Vergangenheit


    021-07-24 21:42:08 [NOTICE] Shutdown timer: 61 / 65

    2021-07-24 21:42:09 [NOTICE] Shutdown timer: 62 / 65

    2021-07-24 21:42:10 [NOTICE] Shutdown timer: 63 / 65

    2021-07-24 21:42:11 [NOTICE] Shutdown timer: 64 / 65

    2021-07-24 21:42:12 [NOTICE] Shutdown timer: 65 / 65

    2021-07-24 21:42:12 [NOTICE] System shutdown!

    2021-07-24 21:40:44 [NOTICE] piupsmon started

    2021-07-24 21:48:19 [NOTICE] piupsmon started

    2021-07-24 21:58:13 [NOTICE] Status changed from 9 (primary power,charging) to 2 (battery power)

    2021-07-24 21:58:14 [NOTICE] Shutdown timer: 1 / 65

    2021-07-24 21:58:15 [NOTICE] Shutdown timer: 2 / 65

    2021-07-24 21:58:16 [NOTICE] Shutdown timer: 3 / 65

    2021-07-24 21:58:17 [NOTICE] Shutdown timer: 4 / 65

    2021-07-24 21:58:18 [NOTICE] Shutdown timer: 5 / 65

    2021-07-24 21:58:19 [NOTICE] Shutdown timer: 6 / 65

    2021-07-24 21:58:20 [NOTICE] Shutdown timer: 7 / 65

    2021-07-24 21:58:22 [NOTICE] Shutdown timer: 8 / 65

    2021-07-24 21:58:23 [NOTICE] Shutdown timer: 9 / 65

    2021-07-24 21:58:24 [NOTICE] Shutdown timer: 10 / 65

    2021-07-24 21:58:25 [NOTICE] Shutdown timer: 11 / 65

    2021-07-24 21:58:26 [NOTICE] Status changed from 2 (battery power) to 9 (primary power,charging)

    2021-07-24 21:56:30 [NOTICE] piupsmon started

    2021-07-24 22:03:11 [NOTICE] Status changed from 9 (primary power,charging) to 2 (battery power)

    2021-07-24 22:03:12 [NOTICE] Shutdown timer: 1 / 65

    2021-07-24 22:03:13 [NOTICE] Shutdown timer: 2 / 65


    Raspi 2 mit PIUPS+ startet immer neu


    Hallo,

    seit ich vor 5 Tagen dem Raspi eine USV spendiert habe, fährt er ab und zu runter und startet dann gleich wieder neu.

    In Piupsmon.log sieht man dann, dass die Zeit zum Zeitpunkt des neu Startens ein paar Minuten weniger geworden ist?

    Außerdem stehen noch 2 Meldungen in Piupsmon.log:

    could not read from i2c bus

    could not write to i2c bus

    Manchmal startet er alle paar Minuten neu, ab und zu läuft er auch ne Std. oder länger durch.

    Ohne USV läuft er stabil.

    Die USV brauch ich nur zum runterfahren.

    Modell B2

    Raspbian 10 Buster

    Stromversorgung über Powerbank an INext

    LiIon Akku 3,7V 2600 mAh an INa

    Hallo,


    hab jetzt gerade festgestellt dass bei der PIUSV+ nur bestimmte Lion oder LiPo Akkus verwendet werden können.

    Aber das geht ja nun nicht wegen den Temperaturen im geparkten Fahrzeug.

    Als Akku wollte ich da eigentlich meine Powerbank einsetzen aber das geht ja auch nicht?

    Wie haben die das im raspicarprojekt gelöst? Das Forum ist auf unbestimmte Zeit geschlossen.


    Ich könnte vielleicht die Kabel des Akku auf ca. 1,5m verlängern,

    dann wäre der Akku unter dem Lenkrad im Sicherungskasten, da wirds nicht so warm.

    Sonst seh ich keine andere Möglichkeit?

    Hallo,

    danke für die vielen Antworten.

    Es handelt sich um einen Pi2B der GPS Signale empfangen soll und ein paar der Daten (3) auf einem 2-Zeiligen

    LCD anzeigen soll.

    Ich hab ihn bis letzte Woche an einer Powerbank (18A), an der USB-Steckdose (5V 2A) betrieben.

    Die Powerbank hatte nach ca 24 Std. noch ca.20% Restladung, also würde er an einer Autobatterie (72Ah) ca. 3 Tage laufen,

    da man eine Autobatterie nur ca. 60% entladen sollte.

    Aber wir sind hier ja nicht im Batterie Forum :) .

    Ich fahre ja täglich, somit würde sich die Batterie immer wieder laden (Zusatzbatterie im WoMo).

    Meine Sorge war halt zum einen Energieverschwendung und zum anderen Brandgefahr, deswegen möchte ich ihn

    ab u. zu eben ausschalten, wenn z. Bsp. in der Sonne geparkt, nachts oder eben das Fzg . längere Zeit nicht benutzt wird.

    Aber ganz schön was los in dem Forum hier. :thumbup: