Posts by Sansimon

    erstmal vielen Dank für die schnelle Antwort

    1. Welches OS hast du genau installiert? Raspberry Pi OS??

    Ich habe die letzte Version von Raspberry pi OS heruntergeladen (Version 5.10 von 07.05.2021)


    2. Wie hast du es installiert?

    Installiert habe ich es, wie im Buch beschrieben. 1- SD Karte mit dem Programm "SD Card Formatter" formatiert. 2- OS-ZIP heruntergeladen und entpacken (die einfachere neuere Variante zur Installation habe ich auch probiert) 3- IMAGE-Datei mithilfe von dem Programm "Win32DiskImager" auf der SD Karte übertragen.


    3. Welches Netzteil benutzt du? (Original Pi-Netzteil, USB-Ladegerät...)

    Netzteil: Ich benutze ein USB-Adapterstecker. USB-Output: 5V, 3.0 A (2.4 max per port) Das steht auf mein Netzteil von hinten.


    4. Welchen Pi hast du? 3 oder 3B+?

    3

    Hallo Leute,


    ich brauche dringend eure Hilfe. Ich habe ein Raspberry pi für meine Projektarbeit bekommen und ich habe Raspi benutzt und es hat alles geklappt. Jedoch das Passwort von Benutzername wusste ich nicht und mein Professor auch nicht mehr. Deswegen habe ich dummerweise SD Karte aus dem Gerät rausgenommen ohne den alten Benutzername abzumelden und die SD Karte formatiert. Dann habe ich Rasbian neu drauf installiert. Das Problem Raspi bootet nicht mehr. Ich versuche schon seit 3 Tagen Raspi zu booten ohne Erfolg. Grüne LED leuchtet dauerhaft (anders als vorher) und das rote LED-Licht leuchtet gar nicht mehr. Ich habe im Buch bei Notfall-Tipps gelesen, dass bei so einem Fall die Stromversorgung nicht ausreichend ist. Jedoch scheint es bei meinem Fall nicht das Problem zu sein. Kann ich die Situation irwie retten oder ist der Raspberry pi verloren?

    Hinweis: Ich habe den Raspberry pi 3.


    Gruß

    Simon