Posts by Mr-Fly

    Ich habe eine Fritzbox 6590.

    eingestellt ist diese auf WPA2+WPA3


    EAP habe ich natürlich denke ich mal nicht.

    Ich kann mich nur wage daran erinnern, dass ich damals nach diesem Artikel vorgegangen bin um schnell das Ganze ans fliegen zu bekommen, da ich ein kleines Kind habe und nicht sooooo viel Zeit:
    https://raspberrytips.com/pi-zero-setup-without-keyboard/

    Und das hatte alles nicht so geklappt, erst als ich die Zeile entfernt hatte klappte es.

    keine Ahnung.

    Ja ich habe irgendwann dann Anfang November mal eine Mail bekommen. Da konnte man aber zuschauen wie die Anzahl runterging..

    Ich war mit buyzero zufrieden, vor allem weil sie Anfang Oktober liefern konnten

    Ich habe bullseye mit meiner buster wpa direkt zum laufen bekommen.

    Dabei hatte sie folgenden Inhalt:

    Code
    country=DE
    ctrl_interface=/var/run/wpa_supplicant
    update_config=1
    network={
    ssid="MySSID"
    scan_ssid=1
    psk="Password"
    }

    Ich kenne eine Firma, die 8 * /16 hat, und davon vielleicht 1000 IPs wird benutzt. Diese dann auch noch alle intern, also ohne Zugriff aus dem Internet.Hauptsächlich benutzen sie 10er IPs in ihrem internen Netzwerk. Neben ein paar andere 'zweckentfremdeter', so

    172.16.0.0/12, 192.168.0.0/16, 100.64.0.0/10 und solche Sachen Nur 169.254.0.0/16 habe ich bei denen im Netz noch nicht gesehen.


    Tatsächlich nutzen die Cloud Anbieter die APIPA Ranges durchaus für ihre Zwecke, bei AWS zum Beispiel für den Meta-Service, Lizenzservice und NTP. Macht dort auch wirklich Sinn, weil es die einzigen Adressen sind, mit denen man nirgends "im Weg" ist, wenn der Cloud Kunde ein VPN aufspannt.

    Übrigens denke ich, dass ich diese Firma kenne .....

    Und ich habe deinen Fehler nun auch nachvollziehen können, als ich Bullseye testen wollte.

    Du hast ganz einfach bullseye drauf und dort gibt es wohl ein problem mit den libs die mitkommen.

    Erklärt wird das Ganze auch hier:

    https://forums.raspberrypi.com…38448&hilit=xrdp#p1938448

    Scheint wohl was mit Resize des Fensters zu tun zu haben, was in der edition nicht klappt. Deswegen darf vorher kein VNC User angemeldet sein, was aber wohl auch die Standard-Einstellung ist.

    Was da noch kommt, vielleicht solltest du es schon gehabt haben ist, dass nach dem Login auf dem Desktop nochmal nach dem Pi-Passwort gefragt wird (wenn du es schon geändert hast) um dann auf die System-Repositories zu kommen.

    Bullseye ist an der Stelle noch wirklich etwas nervig. Habe es auf eine neue SD gepackt und die alte behalten und wieder eingesetzt.

    Ich warte jetzt erstmal was in den ganzen Problemen die auf der rapsberrypi Seite so auftauchen angegangen wurde.

    VNC ist ja ok, aber ich kenne es nur so, dass bei höheren Latenzen RDP einfach das bessere Ergebnis liefert.

    Ich möchte auf meinen Desktop auch gut von unterwegs zugreifen.

    Aber ist ja auch ein bisschen Geschmackssache....

    Die iPad App vom RDP find ich persönlich einfach angenehmer als die VNC

    Das Fenster mit dem Login ist ok. Wenn man beim RDP kein Passwort mitgegeben hat, taucht das auf.

    Ich hab mal irgendwo gelesen, dass VNC und XRDP nicht gut zusammen laufen bzw. Irgendwie XRDP nicht klappt, wenn man VNC vorher an hatte.

    Für mich kam auch VNC nicht in Frage, finde das Protokoll wenig effektiv.

    Ehrlich gesagt, weiss ich nicht, was du falsch gemacht hast. Ich habe zwar das Full genommen, aber XRDP lief nach 2 Minuten und ohne Probleme ohne irgendwelche Anpassungen. Vielleicht würde ich einfach nochmal von vorn anfangen.

    Übrigens sehe ich nicht einen einzigen Anhang....

    Beim RDP Client hast du aber nicht zufällig an der Farbtiefe oder ähnlichem rumgeschraubt ?

    Konnte mich gerade nicht zurückhalten und den 2W bestellt, obwohl ein Zero W bereits im Einsatz.

    Ich finde schon, dass der Zero W ein bisschen Schwach auf der Brust ist. Nun wird er ersetzt und der Zero W wird dann mal irgendwann für was anderes eingesetzt 😂😂

    Wäre es nicht noch einfacher, den VPN Zugang statt über den PI gleich auf der Fritzbox zu machen?

    Ja, das Fritz VPN ist weder das aktuellste noch das schnellste, aber m.E. ziemich einfach einzurichten.


    Gruss

    Die Fritz ist sooooooooooo langsam. Unglaublich.

    War im Urlaub und wollte Fernsehen über VPN streamen. Grausam. Speedtest zeigte, dass die Fritz nicht viel mehr als 5 Mbit bringt (6590). Pi4 bringt da bis zu 40-45 Mbit (50 Mbit Upload hat die Leitung).

    Ja, aber das Negative ist, dass man bei der Benutzung/Anwendung von solcher Installationssoftware, nichts dazu lernt.

    Stimmt schon. Ich persönlich habe aber eine 3 jährige Tochter und damit ist meine Zeit begrenzt und ich will es möglichst effektiv haben. Verstehen tue ich die Sachen dahinter aber schon und schaue es mir meist danach detaillierter an.

    Das übrig gebliebene Problem hab ich nun wohl auch gelöst.

    Beim ersten Start war ja immer noch US-Keyboard.

    Das habe ich nun so gelöst:

    Script in /user/bin/setgermankeyboard.sh

    Inhalt:

    sleep 4s

    setxkbmap de


    Dann unter /etc/xdg/autostart/setgermankeyboard.desktop

    Inhalt:

    [Desktop Entry]

    Name=setgermankeyboard

    Type=Application

    Exec=sh /usr/bin/setgermankeyboard.sh

    Terminal=false

    Comment=Fix keyboard mapping.

    Categories=Utility;


    Und nun scheint auch der erste Start vom iPad prima zu laufen.

    Das oben beschrieben sollte man wohl trotzdem einbauen, um beim reconnect den Fix zu haben.

    Also weiterhin:

    /etc/xrdp/reconnect.sh füllen mit:

    sleep 2

    setxkbmap de

    Ich muss mal anmerken, dass mir das in diesem Forum extrem auffällt, dass oft sehr beleidigend geantwortet wird.

    Die Regeln die einem präsentiert werden, scheinen wohl so ziemlich niemanden zu interessieren:

    So macht es auf jeden Fall nicht wirklich viel Spaß.

    Ja es steht auf der Seite aber nicht jedem muss sich das sofort erklären, ob der Socket etc. das dann ausmacht, dass die Softwarekompatibilität mit den größeren Versionen damit besser gegeben ist.

    Das Teil sieht echt super aus.

    Scheint ja auch wohl ins gleiche Gehäuse zu passen und Multi-Core ....

    Ist das die gleiche Prozessorgeneration wie sie in den größeren PIs drin ist?

    Bis jetzt hatte der Zero W ja immer eine abweichende "Linie", hatte ich bei Powershell Core gemerkt.

    Naja ich glaube, dass es für uns alle hier aktuell nicht vorstellbar ist, wohin die Preise gerade gehen.

    Wenn man sich bei idealo mal die Kurve anschaut für den Raspi 4 8GB, dann wird einem schlecht. Ich habe ganz kurz vorm "up" gekauft und da lag er bei ca. 80€.

    Nun sieht das ganze etwas anders aus. Ich würde persönlich auch bei den aktuellen Preisen nicht kaufen.....