Posts by Peter0311

    jar

    Ja, du kannst es natürlich auch verbissen sehen. Keine Ahnung was dir mit dem Thema 220V mal widerfahren ist und du hier glatte 12x wiederholen und durchleben musst.


    Du solltest auf jeden Fall eine WG mit dem User Gnom aufmachen. Ihr beide passt gut zusammen. Bei der Gelegenheit kannst du Gnom das mit den Lipos und der Kapazität erklären. Das hat er nämlich noch nicht so verstanden.

    Ich verstehe deinen Gedankengang und deinen Wunsch das Problem (vom Sternlöscher) zu lösen.


    Aber bei 442 Sternen sind das nun mal 442 User. So vieles kann ein Grund sein. Der User Hyle hat ja schon einen genannt, der bei 442 Usern nicht so unwahrscheinlich ist: Einer hat sich einfach nur abgemeldet und seinen Account gelöscht bzw. löschen lassen. Wie das System dort mit umgeht, weiß ich nicht, aber es könnte ja gut sein, dass die vergebenen Sterne dann wieder abgezogen werden.


    Ich würde mich da nicht grämen und weiter machen. Du hast ein tolles Tool, ich nutze es selber und es funktioniert (bei mir). :bravo2:


    An Smilies habe ich in diesem Forum keinen Stern gefunden. :-/


    Statt Sterne vergebe ich also für RaspiBackup fünf Daumen-hoch (von maximal 5!): :thumbup::thumbup::thumbup::thumbup::thumbup:

    Ich verwende ein Geekworm...

    Grundsätzlich bin ich ja auch ein Freund davon lieber etwas mehr auszugeben.

    Die drei Sachen zusammen liegen hier alleine aber schon bei 95 Euro. :-/

    Wenn ich jetzt den Pi4, das NT und eine ordentliche SSD dazurechne, liegt man bei 250 Euro aufwärts.

    eine 64Gb Billig-SSD

    Und das verstehe ich dann gar nicht mehr.

    Auf der einen Seite für ein Gehäuse mit einem Lüfter fast 100 Euro ausgeben, aber dann an der SSD sparen? ?(:/

    Hallo Christian,

    Herzlich Willkommen im Forum!


    SSD anschließen:

    Die beste Variante für den Anschluss einer SSD: USB-Adapter

    Im Forum gibt es einen Thread: "Magische USB-SATA-Adapter", schau da mal rein um den richtigen Adapter zu finden.

    Als Übertragungsgeschwindigkeit erreichst du damit ca. 175 bis 300 MB/s, was wiederum so gut wie jede SATA-SSD am Markt schafft. Der Pi4 läuft mit SSD schön geschmeidig und viel besser als mit SD-Karte.


    Netzteil:

    Das originale Netzteil von Raspberry (5V/3A, weiß oder schwarz) hat sich sehr bewährt. Dazu ist es noch kostengünstig.

    Damit lässt sich dein Pi4 mit 8GB, USB-Sata-Adapter und SSD betreiben.


    Ich habe bei mir folgende Konstellation zuverlässig am laufen (24/7):

    • Pi4 mit 8GB
    • Netzteil von Raspberry (5V/3A)
    • Samsung 860 Evo 256GB
    • USB-SATA-Adapter von JSAUX (Amazon: B086W944YT , zur Zeit ca. 11,99 Euro)

    Im verlinkten Thread findest du aber auch viele andere Kombinationen. Wichtig ist, dass du den richtigen USB-SATA-Adapter nimmst. Manche gehen, manche gehen nicht. Im Thread dort findest du alle weiteren Infos dazu.


    Gehäuse:

    Ich lege Wert auf einen geräuschlosen Betrieb, sprich ohne Lüfter. Dafür gibt es im Grunde nur zwei wirklich gute Lösungen.

    • Flirc Case (Amazon: B07WG4DW52 , 13,49 Euro)
    • Iuniker Vollmetallgehäuse (Amazon: B07ZVKN262 , 12,99 Euro)

    Beide Gehäuse haben keinen Lüfter, aber dafür innen so eine Art Stempel, der direkt die Wärme von der CPU auf das Gehäuse abführt. Mit beiden Gehäusen kannst du damit den Pi4 nicht mehr überhitzen. Unter Vollast geht das Flirc Case bis ca. 75 Grad, das Iuniker Gehäuse bis ca. 65 Grad. Im Idle liegen diese Gehäuse bei ca. 35 bis 40 Grad. Wie gesagt, alles ohne Lüfter, also geräuschlos.


    Ich mag optisch das Flirc Case, technisch bevorzuge ich aber das Iuniker Gehäuse, da es nicht nur die Wärme der CPU abführt, sondern auch vom RAM, USB und Power-Chip (insgesamt vier Stempel).


    Die SSD hängt einfach am USB-SATA-Adapter und liegt neben dem Pi4. Ein Gehäuse mit diesen Vorzügen (ohne Lüfter) welches eine SSD mit aufnimmt, gibt es so nicht.


    Du kannst dir aber noch das Argon Gehäuse anschauen (Amazon: B08MJ3CSW7), welches auch eine M.2-Sata-SSD aufnimmt. Das hat aber einen Lüfter und kostet rund 50 Euro.

    Gnom

    Dein Verhalten ist echt armselig, sprich beleidigend und faktenlos(!). Keine Ahnung, was dir heute widerfahren ist oder du unglücklicherweise zu dir genommen hast.


    Brauchen deine hundert Spielzeugautos Strom im µA-Bereich wie ein Microcontroller im Sleepmode?

    Genau das ist der Punkt, den du nicht verstehst oder verstehen willst. Es geht hier um Verbräuche im µA-Bereich, aber du bringst ein Diagramm eines Lipos in die Diskussion ein, der mit 6C innerhalb von nicht mal 10min leergefegt wird, dessen Kurve gaaaaaanz flach ist und schlussfolgerst daraus, dass man bei einem Lipo die Kapazität nicht bestimmen kann.


    Dabei merkst du aber nicht, dass bei geringen Verbräuchen die Kurve gar nicht so ausschaut wie du sie angeführt hast.


    Der Lipo vom Threadersteller bricht überhaupt nicht so ein, wenn er nur Verbräuche im µA-Bereich bedienen muss. Daher ist die Spannung ohne Druck durch Last ablesbar und mit der Spannung einer Lipozelle kann man die Kapazität ganz gut ablesen.


    Grobe Richtschnur:

    4,20V => voll

    4,00V => 80% Kapazität

    3,85V => 50% Kapazität

    3,70V => 15% Kapazität

    Unter 3,7V bewegt man sich relativ schnell auf die (für jeden Lipo typisch) abfallende Kurve zu, sprich der Akku hält die Spannung weiter über 3V und bricht dann zum Ende der Kapazität sehr schnell ein.


    Und das brauchst du mir auch nicht glauben. Mittels Suchmaschine kannst du dir das selber verifizieren.

    Du begründest deine Aussage mit den von dir selbst berechneten 15 Stunden... Das ist lustig!

    Das ist nicht lustig, sondern einfache Mathematik (siehe weiter oben, Aufstellung der Spannungslage nach Uhrzeit).

    Ich tippe eher, dass der Zähler (noch oder testweise) ohne Sleepmode läuft

    Dein Tippen hat 0,0 mit der Fragestellung vom Threadposter zu tun.

    In beiden Fällen liegt der größte Teil der Kurve in einem relativ flachen Bereich um 3,5-3,7 V

    Blödsinn. Wenn du Ahnung von Lipos hättest oder auch nur einmal dich 30s mit dem Link (Akkutest) beschäftigt hättest, würdest du vielleicht selber erkennen, was du hier versuchst zu verzapfen.

    Bestimmung der Restkapazität schwierig macht

    Noch so ein Blödsinn. Das ist problemlos möglich, natürlich nicht, wenn man einen miesen alten Lipo verwendet oder/und gleichzeitig während der Messung mit 6C am Lipo saugt. Da man das hier nicht macht, sondern kaum bis gar nicht Last verursacht, ist eine gute Bestimmung der Restkapazität jederzeit möglich und hat auch nur eine geringe Toleranz.

    Der vordere Teil der Kurve ist relativ uninteressant und weiter hinten gehts relativ schnell abwärts.

    Ja, wenn du mit 6C am Lipo saugst. Das scheinst du aber nicht zu verstehen. Der starke Spannungsabfall direkt am Anfang wird durch die hohe Last verursacht. Nimm die Last weg, die Spannung stabilisiert sich auf einem viel höheren Level und dann lässt sich auch die Kapazität berechnen.

    Ich hab ja von nichts ne Ahnung

    In Sachen von Lipos: Stimmt! Gut erkannt! :thumbup:

    neige mein Haupt vor Ehrfurcht

    Neige dein Haupt, denke nach, vielleicht erkennst du dann deine eigene Arroganz, sprich Fakten einfach zu ignorieren, die Nase hochzutragen und mich für dumm zu verkaufen. Beschäftige dich mit dem Thema. Und wenn du das nicht willst, einfach mal die Segel zu streichen, wenn man keine Ahnung hat (ganz nach Hr. Nuhr).


    Ich habe kein Problem mit einer Diskussion. Man kann sich auch fair streiten. Aber dabei sollte man sein Gegenüber respektieren, Fakten austauschen und nicht persönlich werden.


    Kurz zu mir und dem Thema Lipos:

    Ich hatte in den letzten 15 Jahren rund 40 verschiedene Multikopter (Großteils selbstgebaut), Helis, mehrere Flächenflieger und RC-Autos, die allesamt mit Lipos ausgestattet waren. An Lipos hatte ich von 1S (3,7V) bis 12S (44,4V) alles, ich schätze ca. 250-300 Stück in den ganzen Jahren.

    Die Ladeschlussspannung liegt bei dem Akku bei 3.65V.

    Was hast du für einen Akkutyp? Ein LiPo ist es nicht. Der hat als Ladeschlusspannung 4,2V.

    Kurve war exemplarisch gemeint

    Das mag ja sein, passte aber nicht zum Problem des Threaderstellers.

    der ein halbes Jahr lang daten Funkt

    Dann passt es auch nicht zum Threadersteller, da sein Lipo schon nach 15 Stunden leer ist.

    über weite Strecken relativ flachen Verlauf

    Nein, das ist und bleibt falsch, egal wie oft du das wiederholst.

    Ich habe dir das oben näher ausgeführt und es versucht für dich nachvollziehbar zu erklären.


    Wenn du durchweg 6C an einem Lipo saugst, ist das eine sehr hohe Last, die Spannung reißt es sofort runter und der Lipo ist in 10min leer. Da hast du dann einen "relativ flachen Verlauf" (bei deinem Beispiel hauptsächlich zwischen 3,5V bis 3,7V).


    Hier saugt aber niemand mit 6C, sondern nur mit 1/15C (1/90 deiner 6C!). Wenn ich dein Beispiel von "einem halben Jahr" zugrunde lege, reden wir sogar nur von 1/4320C (1/25920 deiner 6C). Kurzum, die Last auf dem Lipo ist so gut wie nicht vorhanden. Wenn der Lipo also voll ist, sprich 4,2V, geht der beim Anklemmen der Last gar nicht in die Knie und die Spannung verringert sich nur in sehr kleinen Schritten (weitestgehend linear zwischen 4,2 Volt runter auf 3,7V).

    mV

    Ok, so habe ich mir das schon gedacht, aber die 3,65V am Anfang (Start der Aufzeichnung) haben mich irritiert. Da war er ja fast schon leer. Warum gehst du nicht auf 4,2V rauf?

    Bei dem geringen Verbrauch müsste der Lipo vollgeladen (4,2V) doch ewig halten, oder?

    rechtzeitig mitbekomme

    Die 2,25V sind wirklich hart für den Lipo. Damit schädigst du bei jedem Mal die Zelle. Da würde ich eher bei 3V die Grenze ziehen.

    Bei sehr schwacher Belastung läuft die Kurve jedenfalls auch sehr flach

    Nein, nicht wirklich. Deine Kurve reißt nach 7% der Laufzeit schon satt die 3,7V-Marke und liegt mit ihrem Plateau bei über 50% der Laufzeit zwischen 3,6 und 3,5 Volt. Dieses Verhalten liegt an der Last, gepaart aber auch mit einer relativ schlechten Lipozelle.


    Ich empfehle hier mal Gerd Giese und seine Tests von Akkus aller Art.

    Z.B. => https://www.elektromodellflug.de/sls-xtron-40c.php

    Dort gibt es rechts ein Diagramm, wo man das Verhalten eines Lipos schön sehen kann.

    Die Lipos werden massiv belastet (10C bis 25C) und reißen die 3,7V-Marke erst bei über 50% der Laufzeit.


    Man muss aber dazu sagen, dass es sich um Lipos für den Modellbau handelt, die z.B. beim Multikopter solche Entladeraten zeigen müssen, da dort vier, sechs oder acht Motoren am Lipo saugen. Da sind bei Vollgast problemlos 20C und mehr zu erreichen.


    Beim Threadersteller sind es nur magere 1/15C, bei deiner Kurve 6C, was wiederum schon dem 90-fachen entspricht. Bei 1/15C reißt es die Spannung beim Start (vollgeladen 4,2V) nicht sofort runter, sondern der bleibt bei 4,1V, zieht dann eine lineare Linie über 15 Stunden auf ca. 3,4V runter und bricht dann irgendwann schnell ein.

    entscheidend ist, dass man bei einer geeigneten Spannung die Notbremse zieht und den Akku läd oder austauscht

    Da bin ich voll bei dir. Nichts ist schlimmer als den Lipo "verhungern" zu lassen.

    viel Aufwand würd ich da nicht treiben

    Auch hier bin ich voll bei dir. Ich würde da die Spannung auslesen und anzeigen lassen. Dann weiß man direkt wo man steht.

    Die typische Entladekurve

    Die gezeigte Entladekurve ist unter hoher Last (6C) entstanden. Von typisch würde ich da nicht reden, da es halt auf die Last ankommt. Bei sehr geringer Last tendiert die Entladekure eher zu einer "linearen" Linie zwischen 4,2 bis 3,5V und je nach Qualität geht es dann schnell bergab (typisch für Lipo). Dieses ausgeprägte Plateau wie in der Grafik entsteht bei höheren Lastzuständen.


    Bei dem Projekt vom Threadersteller geht es eher um eine schwache Last:

    0,032 Volt Spannungsabfall in 70 Minuten, sprich ca. 15 bis 20 Stunden Laufzeit vom Lipo (4,2V bis 3,7V).


    jesuisla

    Eine Lipozelle ist mit 4,2 Volt voll, mit 3,85 Volt ca. bei 50% und mit 3,7 Volt (Lagerspannung) zu ca. 15% gefüllt. Ohne Last lässt sich somit der Ladezustand grob in Prozent ausdrücken (wobei ich von einer Angabe in Prozent bei Akkus kein Fan bin).


    Grundsätzlich kann man auch unter Last dazu eine Aussage machen, aber es hängt dann von zwei Faktoren ab:

    • Qualität der Zelle / Innenwiderstand | Beeinflusst dadurch den Spannungsabfall unter Last
    • Die Höhe der Last beim Messen | um so höher die Last, um so schwieriger wird es einen zuverlässigen Ladezustand zu ermitteln

    Wenn die Last niedrig ist, könnte man schauen, wie die Spannung bei verschiedenen Spannungszuständen vom Lipo unter der üblichen Last und ohne Last sich verhält. Das müsste man nur einmal durchgehen und das im Skript hinterlegen.


    Lipos haben eine Eigenart. Sie halten bis auf den letzten Drücker noch irgendwie die Spannung und brechen dann aber sehr schnell ein. Speziell Spannungen unter 3V schaden aber dem Akku. Hier ist es wichtig, dass man den Punkt, wo man den Lipo von der Last befreit, nicht zu spät zu wählt.


    Mit dem Wissen zum Spannungsverhalten eines Lipos kannst du doch eher auf die Prozentangabe verzichten und einfach nur die Spannung anzeigen lassen, sowie dir mehrere Warnschwellen (z.B. 3,6V; 3,4V; 3,3V) einbauen.

    Mitr geht es um Erkenntnisgewinn

    Ach so, du willst viel um den heißen Brei reden und nicht auf den Punkt kommen. Jetzt habe ich dich verstanden.

    dir geht es anscheinend nur um die "Punktlandung"

    Ja, das hast du richtig erfasst. Es geht in den meisten Threads um die Lösung eines Problems und da wünscht man sich in allererster Linie eine Lösung, gerne als Punktlandung. Ein Erkenntnisgewinn ist da der Bonus. Hier im Thread war der Erkenntnisgewinn aber eher mager.


    Da der Threadersteller nun glücklich ist, klinke ich mich hier mal aus.

    Doch das wollen wir schon.

    Nicht wir, sondern du.

    Hier ging es inhaltlich und im Kern um die Überschreitung von Anfragen. Ein Gastzugang war hier nicht mal ansatzweise ein Thema, geschweige die DNS-Abfrage vom Gastzugang über das Pi-hole zu leiten.

    nur über diesen Weg liefen?

    Bei 30 Geräten, die allesamt über die FB liefen, könnte das sogar gut sein.

    schauen welcher Client im Dashboard die Anfrageflut produziert, richtig?

    Korrekt.

    lokaler DNS - ist das so korrekt?

    Korrekt.

    was sind hier die Vor- und Nachteile der Varianten?

    Wenn die Fritzbox auch das Pi-hole benutzt, ist die FB vom Betrieb des Pi-hole abhängig. Wenn die FB einen eigenen DNS hat, funktioniert die FB beim Ausfall vom Pi-hole weiter.

    Ich würde sagen: Glaubensfrage, da die FB selber kaum DNS-Abfragen macht.

    Bei solchen Problemen empfehle ich das Forum vom Pi-hole, da man dort viel mehr in der Materie steckt, sowie ein Upload deines Logs möglich ist, was wiederum die Mods dort sehen können. So kann man dir viel schneller, besser und gezielter helfen, als wenn wir hier im Nebel stochern.


    Zu deinem Problem, falls du hier doch weitermachen willst:

    Den Bösewicht findest du im Querylog, welches du auf der Adminoberfläche vom Pi-hole findest. Steht da nur deine Fritzbox drin (anstatt die jeweiligen Clients), hast du den DNS in der Fritzbox falsch konfiguriert. Der lokale DNS-Server (IP deines Pi-hole) sollte nicht unter "Internet" stehen, sondern unter "Heimnetz" => "Netzwerkeinstellungen" => "IPv4" => "lokaler DNS-Server".