Posts by gecko03

    sudo netstat -tulpena | grep -i dhc:

    udp 0 0 0.0.0.0:68 0.0.0.0:* 0 14520 748/dhcpcd

    udp6 0 0 :::546 :::* 0 12036 748/dhcpcd


    ps aux | grep -i [d]hc:

    root 90 0.0 0.0 0 0 ? I< 09:35 0:00 [sdhci]

    root 748 0.0 0.0 3120 1920 ? Ss 09:36 0:00 /usr/sbin/dhcpcd -w -q


    > BTW: Wie startest Du den DHCP Server vom AdGuard Home?

    der ist Bestandteil vom AdGuard Home und kann ganz komfortabel über Häkchen setzen aktiviert werden

    nach 1-2 Tagen wird der DHCP Server vom AdGuard Home beendet.

    der PI ist aber über SSH wie auch über Webinterface noch erreichbar, sprich er hat nach wie vor die statische IP die ich in der dhcpcp.conf zugewiesen habe.


    es geht nur darum warum sich alle 1-2 Tage der DHCP Server vom AdGuard Home beendet.

    und was mich halt wundert dass ich beim Starten des DHCP Servers den IPV6 Fehler bekomme der auf dem Screenshot zu sehen ist.

    der DHCP Server läuft dann trotz des angezeigten Fehlers problemlos für 1-2 Tage.

    Hallo zusammen,


    ich habe mir den AdGuard Home auf einem Raspberry 400 installiert.

    Da mein Router keine Änderung des DNS zulässt, habe ich beim Router den DHCP abgeschaltet, und beim Raspi den DHCP eingeschaltet.

    Generell funktioniert dieser auch wie gewünscht.


    Das Problem ist dass sich alle 1-2 Tage der DHCP deaktiviert.

    Ich habe lange nach dem Fehler gesucht bis ich darauf gekommen bin dass ich den DHCP neustarten muss dass alles wieder läuft.


    im Screenshot zu sehen bekomme ich dann die angezeigte Fehlermeldung.

    irgendwas mit IPV6...

    mehr sagt mir das nicht...




    der Vollständigkeit halber:
    der Raspi hört auf die Adressen:

    127.0.0.1

    ::1

    192.168.0.3

    2a01:598:888e:9830:8db6:7be3:f53f:f7fe

    2a01:598:898c:1db8:15f7:7a0b:1c46:a006




    und hier die /etc/dhcpcd.conf (alle Einträge mit "#" der Übersicht halber entfernt):


    hostname

    clientid

    persistent

    option rapid_commit

    option domain_name_servers, domain_name, domain_search, host_name

    option classless_static_routes

    option interface_mtu

    require dhcp_server_identifier

    slaac private

    interface eth0

    static ip_address=192.168.0.3/24

    static ip6_address=2a01:598:898c:1db8:15f7:7a0b:1c46:a006/64

    static routers=192.168.0.1

    static domain_name_servers=192.168.0.3



    hat jemand eine Ahnung wo hier der Hase im Pfeffer liegt?