Posts by The-Holgi

    Ich hatte nach einem update das gleiche Problem.
    Bei mir geht es jetzt wieder, habe in der /boot/config.txt den device_tree deaktiviert.

    Code
    device_tree=


    Vielleicht kann ja auch jemand sagen was man unter device_tree eingeben muß, damit es mit device_tree funktioniert.
    Gruß Holgi

    Habe den device_tree über das raspi-config tool deaktiviert, jetzt geht es.
    Kann aber nicht die Lösung sein, jemand einen Tipp wie es mit device_tree funktioniert ?


    Gruß Holgi

    Hallo, so:

    Code
    sudo apt-get update
        sudo apt-get upgrade
        sudo apt-get dist-upgrade


    Bis auf meinem 433mhz Sender funktioniert alles bestens, Plot´s werden jetzt wesentlich zügiger angezeigt.


    Gruß Holgi

    Hallo,
    bin auch von meinem alten B ohne Plus auf den neuen Pi2 umgestiegen. Habe vorher upgedatet, dann das image von der SD auf eine Micro SD kopiert.
    Soweit funktioniert alles wie es soll, habe scheinbar nur keinen Zugriff mehr auf die GPIO`s.
    Habe an GPIO17 einen 433mhz Sender (nach Anleitung PowerPi hier aus dem Forum) angeschlossen. Funktionierte mit dem alten Pi ohne Probleme mit dem P2 leider nicht, das gesamte System (fhem) friert beim Versuch eine Steckdose zu schalten für mehrere Sekunden ein.
    Die ersten 26 GPIO´s sollten doch identisch belegt sein oder ?
    5V und Ground liegen am Sender an.


    Wo könnte der Fehler noch liegen ? Bin im Moment ein wenig Ratlos.
    Mit Adapter macht die SD aus dem neuen Pi im alten was sie soll


    Gruß Holgi

    Hallo,
    bin auch von meinem alten B ohne Plus auf den neuen P2 umgestiegen. Habe vorher upgedatet, dann das image von der SD auf eine Micro SD kopiert.
    Soweit funktioniert alles wie es soll, habe scheinbar nur keinen Zugriff mehr auf die GPIO`s.
    Habe an GPIO17 einen 433mhz Sender (nach Anleitung PowerPi hier aus dem Forum) angeschlossen. Funktionierte mit dem alten Pi ohne Probleme mit dem P2 leider nicht, das gesamte System (fhem) friert beim Versuch eine Steckdose zu schalten für mehrere Sekunden ein.
    Die ersten 26 GPIO´s sollten doch identisch belegt sein oder ?
    Wo könnte der Fehler noch liegen ? Bin im Moment ein wenig Ratlos.


    Gruß Holgi

    Hallo,
    ich würde mir gerne Pushnachrichten aufs Handy schicken lassen wenn es an der Haustür klingelt.
    Da der Pi im Keller direkt neben dem Schaltkasten, wo der Klingeltrafo ist angebracht ist,
    war meine Idee den strom am Trafo, der ja beim betätigen der Klingel ansteigt zu messen und so als Signal in Fhem weiter zu verarbeiten.
    Habe mir dazu dieses Modul geordert: http://www.ebay.de/itm/5A-Stro…%A4te&hash=item4181f9ce0b


    Leider sind meine Kenntnisse im Elektronikbereich nicht außreichend um das umzusetzen.
    Vielleicht hat ja jemand eine Idee wie man das am besten machen kann.


    Gruß Holgi

    Hallo,
    gibt es irgendwie die Möglichkeit playlists während des Abspielens zu editieren bzw neue tracks hinzu zu fügen ?
    Also einen track starten und während der Wiedergabe neue tracks, die dann danach abgespielt werden einfügen.
    Muß doch möglich sein oder ? Vermutlich sehe ich mal wieder den Wald vor lauter Bäumen nicht.


    Gruß Holgi

    Hallo Marco, nein ich habe noch eine alte Pumpe von 1995 in meiner Therme. Wenn diese den Geist aufgibt wird natürlich eine sparsame eingebaut. Meine Pumpe braucht übrigens ca. 30W.


    Gruß Holgi

    Hallo, interessiere mich auch für die Max! Heizungsregelung. Erste Anlaufstelle hier für ist wohl das Fehm Forum.
    Du kannst die Thermostate mir dem Max Cube, dem CC1101-USB-Lite 868MHz (CUL) USB Stick, mit dem
    CC110x Serial Modul (CSM) oder mit der Rasperry Pi - COC Erweiterung betreiben. Wobei ich zu dem Cube tendiere, da dann das System auch komplett ohne RPI läuft und auch übers Web mit einer Smartphone App gesteuert werden kann.
    Bei ELV gibt es auch Bausätze der MAX! Komponenten die um einiges günstiger sind als die fertigen Geräte.


    Gruß Holgi

    Hallo Mario, die Idee dahinter war ein komplettes Max! System inclusive Max Cube zu verwenden. Es müßte ja in jedem Raum die Temperatur bzw die Stellung der Thermostate abgefragt werden. Ansonsten ist es im Wohnzimmer schön warm und der Kurze friert sich im Kinderzimmer vielleicht den Arsch ab, weil die Heizungspumpe aus ist. Habe Fhem auch schon installiert, allerdings habe ich nur 2 Temperatur Sensoren über 1Wire eingebunden und einen floorplan erstellt. Wenn ich das richtig gelesen funktioniert der Cube auch in Fehm. Alternativ dachte ich an das CSM von busware ist mit 29€ doch um einiges günstiger als der CUL. Leider funktionieren meine Elro Steckdosen dann immer noch nicht in Fhem. Man müßte irgendwie diesen China RF 433mhz Sender in Fhem einbinden können.
    Habe aber noch keine Möglichkeit gefunden. Im Moment läuft Fhem zusammen mit PowerPi. Was auch funktioniert, hätte aber lieber alles im Fhem floorplan.
    @ tooltime, kannst du nähere Angaben zum Relais und Schaltungsaufbau machen ?


    Gruß Holgi

    Danke für den Tipp, gut zu wissen. Hatte eigentlich geplant den Zwischenstecker von Max! zu verwenden, der scheint ja auch recht hochwertig zu sein.

    Hallo,
    ich würde gerne die Umwälzpumpe meiner Gastherme mit dem Raspi über eine Funksteckdose steuern.
    Die Idee: Die Zuleitung zur Pumpe unterbrechen und hier eine Schukosteckdose anbringen.
    An der Zuleitung zur Pumpe einen Schukostecker anbringen. Dann eine Funksteckdose in die Steckdose und das Kabel zur Pumpe da anschließen. Anschließend könnte man die Pumpe Raumtemperaturabhängig an und aus schalten. Soll heißen wenn alle Heizungsthermostate geschlossen sind Pumpe aus.


    Hat jemand sowas schon umgesetzt ? Vor allem stellt sich auch die Frage ob ich nur die Pumpe oder die komplette Gastherme abschalte, dazu würde ich dann die Zuleitung zur Therme hinter dem Notausschalter trennen und hier die Steckdose zwischen schalten.


    Denke so kann man auch noch ein wenig Energie sparen. Hoffe es hat jemand einen Tipp für mich.


    Gruß Holgi

    Hallo,
    habe mal wieder ein bißchen Zeit zum basteln gefunden. Vielleicht kann mir jemand sagen wie ich die Temperaturanzeige in einem banner passend zur restlichen Website anzeigen kann.
    Siehe Sreenshot:


    [Blocked Image: http://up.picr.de/16445181sp.jpg]


    Hier der code der kompletten site: (habe das script zur Temperaturauslesung einfach unten angefügt)